Добавить мастер установки принтера зависает при попытке установить сетевой принтер

Переводы статьи Переводы статьи
Код статьи: 830732 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При попытке установить сетевой принтер на компьютере под управлением Microsoft Windows XP, установка принтера мастер перестает отвечать на запросы.

Причина

Это может происходить, если выполняются следующие условия:
  • У вас есть брандмауэр, который отделяет службы каталогов Active Directory корневой домен из дочернего домена.
  • Сетевой принтер существует дочерний домен.
  • Компьютер под управлением Windows XP существует дочерний домен.
  • Порт, используемый с LDAP Lightweight Directory Access Protocol () закрывается в брандмауэре.
Когда клиент Windows XP подключается к сетевому принтеру, LDAP-запрос отправляется контроллера корневого домена для получения RootDSE свойства. Запрос LDAP для свойства принтера отправляется имя корня леса при использовании запроса «Весь каталог» для поиска принтеров.

Решение

Сведения о пакете обновления

Чтобы устранить эту проблему, получите последний пакет обновления для Microsoft Windows XP. Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
322389 Как получить последний пакет обновления для Windows XP

Сведения об исправлении

Корпорация Майкрософт выпустила исправление. Однако данное исправление предназначено для устранения проблемы, описанной в этой статье. Данное исправление только в тех системах, в которых обнаружена эта специфическая неполадка. Это исправление может проходить дополнительное тестирование. Таким образом Если вы не представляет особой эта проблема, рекомендуется отложить ее решение до выхода ближайшего пакета обновления, содержащего это исправление.

Если исправление доступно для загрузки, имеется раздел «Исправление доступно для загрузки» в верхней части статьи базы знаний. Если этот раздел не отображается, обратитесь в службу и службу поддержки для получения исправления.

Примечание Если возникают другие проблемы или необходимо устранить неполадки, возможно создать отдельный запрос на обслуживание. Затраты на обычные службы поддержки будут применяться дополнительные вопросы и проблемы, не связанные с данным исправлением, оплачиваются. Для получения полного списка телефонов службы поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=Support
Примечание В форме «Исправление доступно для загрузки» отображаются языки, для которых доступно исправление. Если язык не отображается, значит исправления недоступна для данного языка.

Сведения О файлах

Английская версия данного исправления содержит версии файлов (или более поздней версии), приведенные в следующей таблице. Дата и время для файлов указаны в формате общего скоординированного времени (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Чтобы узнать разницу между временем по Гринвичу и местным временем, следует использовать Часовой пояс вкладку Дата и время на панели управления.
Windows XP, 32-разрядные выпуски
   Date         Time   Version        Size    File name
   --------------------------------------------------------
   11-Aug-2003  23:43  5.2.9354.0     26,112  _sfx_.dll
   16-Oct-2003  19:47                 86,287  _sfx_0000._p
   16-Oct-2003  19:47                 26,899  _sfx_0001._p
   16-Oct-2003  19:47                  1,695  _sfx_0002._p
   16-Oct-2003  19:48                    793  _sfx_0003._p
   16-Oct-2003  19:47                  4,589  _sfx_0004._p
   16-Oct-2003  19:47                    883  _sfx_0005._p
   16-Oct-2003  19:47                  8,871  _sfx_0006._p
   16-Oct-2003  19:47                 86,341  _sfx_0007._p
   16-Oct-2003  19:48                    617  _sfx_manifest_
Windows XP, 64-разрядные выпуски
   Date         Time   Version        Size     File name     Platform
   ------------------------------------------------------------------
   16-Oct-2003  03:02  5.1.2600.1310  468,992  Dsquery.dll   IA-64
   16-Oct-2003  04:02  5.1.2600.1310  227,840  Wdsquery.dll  x86

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Microsoft, перечисленных в разделе «Относится к» данной статьи. Сначала исправление этой проблемы появилось в пакете обновления 2 (SP2) для Windows XP.

Дополнительная информация

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Свойства

Код статьи: 830732 - Последний отзыв: 16 июня 2011 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Ключевые слова: 
kbAutoHotfix kbHotfixServer kbqfe kbwinxpsp2fix kbfirewall kbprint kbwinxppresp2fix kbfix kbbug kbmt KB830732 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:830732

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com