Eine Datei in einem Netzwerkordner wird schreibgeschützt geöffnet oder gibt eine Fehlermeldung, dass der Dateityp nicht erkannt werden kann

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Problembeschreibung

Wenn Sie einen Netzwerkordner in Windows Explorer öffnen und dann versuchen, eine Datei in diesem Ordner zu öffnen, wird das Dokument möglicherweise als schreibgeschützt geöffnet oder möglicherweise zurück, eine Fehlermeldung, dass der Dateityp nicht erkannt werden kann. Wenn Sie einen Netzwerkordner über eine langsame Verbindung öffnen, klicken Sie auf eine Datei z. B. eine Microsoft Office PowerPoint 2003-Präsentation und doppelklicken dann schnell, darauf um die Datei zu öffnen, kann die Datei schreibgeschützt öffnen.

Ursache

Dieses Problem, da Windows Explorer sperrt und die Datei liest, um die Miniaturansicht extrahieren, die das Dokument zum Fenster Details der Ansicht Ordner Allgemeine Aufgaben anzeigen Auffüllen darstellt.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756Zum Sichern und Wiederherstellen der Registrierung in Windows


Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size       File name
   ---------------------------------------------------------
   08-Dec-2003  13:40  6.0.2800.1325  8,241,664  Shell32.dll
Nachdem Sie diesen Hotfix installieren, um dieses Feature zu aktivieren, müssen Sie den folgenden Registrierungsschlüssel hinzufügen:
  1. Suchen Sie, und klicken Sie dann auf den folgenden Schlüssel in der Registrierung:
    Für eine Richtlinie pro Computer:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer


    Für eine Richtlinie pro Benutzer:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
  2. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  3. Geben Sie NoDetailsThumbnailOnNetwork , und drücken Sie anschließend die [EINGABETASTE].
  4. Klicken Sie im Menü Bearbeiten auf Ändern .
  5. Geben Sie 1 ein, und klicken Sie dann auf OK .

Abhilfe

Gehen Sie folgendermaßen vor umgehen Sie dieses Problem ohne den im Abschnitt "Lösung" in diesem Artikel beschriebenen Hotfix installieren,
  1. Öffnen Sie in Windows Explorer den Netzwerkordner, in dem sich die Datei befindet, die Sie öffnen bzw. speichern möchten.
  2. Klicken Sie im Menü Extras auf Ordneroptionen.
  3. Klicken Sie auf herkömmliche Windows-Ordner, und klicken Sie dann auf OK.

Status

Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Weitere Informationen

Dieses Problem kann einem beliebigen Programm auftreten, die die StgOpenStorage -Funktion verwendet, um die Datei über eine langsame Verbindung zu öffnen. Beispielsweise, wenn das Problem in PowerPoint erfolgt das Sysinternals-Filmon-Dienstprogramm verwenden, Powerpnt.exe sperrt nicht die Datei:
206278  3:16:21 PM       POWERPNT.EXE:3304  LOCK   NOT GRANTED Offset: 2147483539 Length: 20
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 830903 - Geändert am: Donnerstag, 17. Mai 2007 - Version: 2.7
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB830903 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 830903
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