Fehlermeldung "Die Systemkomponente RPC (Remoteprozeduraufruf) ist nicht richtig konfiguriert", wenn Sie ein E-Mail-Konto unter Exchange Server verwenden und Outlook 2007 oder Outlook 2003 starten

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Artikel-ID: 830914 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
830914 You receive an "RPC is not configured properly" error message when you are using an Exchange Server e-mail account and you start Outlook 2007 or Outlook 2003
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, Microsoft Office Outlook 2007 oder Microsoft Office Outlook 2003 zu starten, und Sie haben Ihr E-Mail-Konto für einen Microsoft Exchange Server eingerichtet, wird möglicherweise die folgende Fehlermeldung angezeigt:
Die Systemkomponente RPC (Remoteprozeduraufruf), von welcher Outlook das Herstellen einer Verbindung mit dem E-Mail-Server verlangt, ist nicht richtig konfiguriert. Weitere Informationen erhalten Sie von Ihrem Systemadministrator.
Weitere Informationen finden Sie im Hilfe- und Supportcenter unter:
http://www.microsoft.com/technet/support/ee/ee_advanced.aspx

Ursache

Dieses Verhalten kann auftreten, wenn in der Microsoft Windows-Registrierung folgende Registrierungswerte fehlen.

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WertnameWertdaten
ncacn_npRpcrt4.dll
ncacn_ip_tcpRpcrt4.dll
ncadg_ip_udpRpcrt4.dll
ncacn_httpRpcrt4.dll

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Beenden Sie alle Microsoft Windows-Programme.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie in das Feld Öffnen den Dateinamen regedit ein, und klicken Sie auf OK.
  4. Erweitern Sie den folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols
  5. Gehen Sie folgendermaßen vor, wenn einer der in diesem Artikel im Abschnitt "Ursache" beschriebenen Registrierungswerte im Schlüssel ClientProtocols fehlt:
    1. Klicken Sie mit der rechten Maustaste auf ClientProtocols, zeigen Sie auf Neu, und klicken Sie anschließend auf Zeichenfolgenwert.
    2. Geben Sie den Wertnamen des fehlenden Eintrags ein, und drücken Sie die [EINGABETASTE].
    3. Klicken Sie mit der rechten Maustaste auf den Wertnamen, den Sie in Schritt b eingegeben haben, und klicken Sie danach auf Ändern.
    4. Geben Sie die entsprechenden Wertdaten für den in Schritt b eingegebenen Wertnamen ein, und klicken Sie anschließend auf OK.
  6. Wiederholen Sie Schritt 5 für jeden im Schlüssel ClientProtocols fehlenden Wert.
Hinweis: Microsoft Outlook kann keine Verbindung zu einem Microsoft Exchange-Server herstellen, wenn die zuvor erwähnten Registrierungseinträge in der Windows-Registrierung fehlen.

Eigenschaften

Artikel-ID: 830914 - Geändert am: Dienstag, 11. März 2008 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Keywords: 
kbstartprogram kbemail kbpending kberrmsg kbprb KB830914
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