Aparece un mensaje de error "RPC no está configurado correctamente" cuando está utilizando una cuenta de correo electrónico de Exchange Server e inicia Outlook 2007 o Outlook 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 830914 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al intentar iniciar Microsoft Office Outlook 2007 o Microsoft Office Outlook 2003, si la cuenta de correo electrónico está configurada para Microsoft Exchange Server, puede recibir un mensaje de error similar al siguiente:
Un componente del sistema, RPC, que Outlook requiere para conectar al servidor de correo electrónico no está correctamente configurado. Para obtener más información al respecto, póngase en contacto con el administrador del sistema.
Para obtener más información, vea el Centro de ayuda y soporte técnico en
http://www.microsoft.com/technet/support/ee/ee_advanced.aspx

Causa

Este comportamiento puede aparecer cuando no se encuentra cualquiera de los valores siguientes en el Registro de Microsoft Windows.

Contraer esta tablaAmpliar esta tabla
Nombre de valorInformación del valor
ncacn_npRpcrt4.dll
ncacn_ip_tcpRpcrt4.dll
ncadg_ip_udpRpcrt4.dll
ncacn_httpRpcrt4.dll

Solución

Para resolver este problema, siga estos pasos:
  1. Cierre todos los programas de Microsoft Windows.
  2. Haga clic en Inicio y, a continuación, en Ejecutar.
  3. En el cuadro Abrir, escriba regedit y haga clic en Aceptar.
  4. Expanda en el Registro la clave siguiente:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols
  5. Si cualquiera de los valores del Registro que se muestran en la sección "Causa" de este artículo no se encuentra en la clave ClientProtocols, siga estos pasos:
    1. Haga clic con el botón secundario en ClientProtocols, seleccione Nuevo y, a continuación, haga clic en Valor de cadena.
    2. Escriba el Nombre de valor de la entrada que falta y presione ENTRAR.
    3. Haga clic con el botón secundario en el Nombre de valor que escribió en el paso b y, a continuación, haga clic en Modificar.
    4. Escriba la Información del valor adecuada para el Nombre de valor que escribió en el paso b y haga clic en Aceptar.
  6. Repita el paso 5 para cada valor que no se encuentre en la clave ClientProtocols.
Nota: Microsoft Outlook no puede conectar a un servidor de Microsoft Exchange si las entradas que se mencionaron anteriormente no se encuentran en el Registro de Windows.

Propiedades

Id. de artículo: 830914 - Última revisión: viernes, 09 de marzo de 2007 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Palabras clave: 
kbstartprogram kbemail kbpending kberrmsg kbprb KB830914

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com