Você recebe uma mensagem de erro "RPC não está configurada corretamente" ao usar uma conta de email do Exchange Server e iniciar o Outlook 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 830914 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar iniciar o Microsoft Office Outlook 2003 e você possui sua conta de email configurada para um Microsoft Exchange Server, a seguinte mensagem de erro pode ser exibida:
Um componente do sistema, RPC, necessário para que o Outlook se conecte ao servidor de email não está configurado adequadamente. Para obter informações adicionais, entre em contato com o administrador de sistema.

Para obter informações adicionais, consulte o Centro de Ajuda e suporte em
http://www.microsoft.com/products/ee/transform.aspx?

Causa

Este comportamento pode ocorrer quando qualquer um dos seguinte valores do Registro estiverem ausentes no Registro do Microsoft Windows.

Recolher esta tabelaExpandir esta tabela
Nome do valorDados do valor
ncacn_npRpcrt4.dll
ncacn_ip_tcpRpcrt4.dll
ncadg_ip_udpRpcrt4.dll
ncacn_httpRpcrt4.dll

Resolução

Para resolver o problema, execute estas etapas:
  1. Feche todos os programas do Microsoft Windows.
  2. Clique em Iniciar e em Executar.
  3. Na caixa Abrir, digite regedit e clique em OK.
  4. Expanda o Registro até a seguinte chave:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols
  5. Se qualquer uma dos valores do Registro listados na seção "Causa" deste artigo estiverem ausentes da chave ClientProtocols, execute estas etapas:
    1. Clique com o botão direito em ClientProtocols, aponte para Novo e clique em Valor da seqüência.
    2. Digite o Nome do valor da entrada ausente e pressione ENTER.
    3. Clique com o botão direito do mouse no Nome do valor digitado na etapa b e clique em Modificar.
    4. Digite os Dados do valor para o Nome do valor digitado na etapa b e clique em OK.
  6. Repita a etapa 5 para cada valor ausente na chave ClientProtocols.
Observação O Microsoft Outlook não pode se conectar a um servidor do Microsoft Exchange se as entradas do Registro mencionadas anteriormente estiverem faltando no Registro do Windows.

Propriedades

ID do artigo: 830914 - Última revisão: terça-feira, 31 de maio de 2005 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
Palavras-chave: 
kberrmsg kbprb kbemail kbpending kbstartprogram KB830914

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com