Artigo: 830921 - Última revisão: quarta-feira, 29 de Março de 2006 - Revisão: 3.4

Um ficheiro é denominado "~" aparece no ambiente de trabalho ou noutra localização no disco rígido quando editar um contacto no Outlook Express Windows livro de endereços

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante Este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o restaurar o registo se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registo do Microsoft Windows

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando editar um contacto do Microsoft Outlook Express Windows endereço livro (WAB), um ficheiro é denominado "~" poderá aparecer no ambiente de trabalho ou noutra localização no disco rígido, tal como c:\Programas\Outlook Express.

Causa

Este problema poderá ocorrer se se verificarem as seguintes condições:
  • Executar o Microsoft Internet Explorer 6 Service Pack 1 (SP1).
  • Tiver instalado a actualização descrita em qualquer um dos seguintes artigos da base de dados de conhecimento da Microsoft:
    331923  (http://support.microsoft.com/kb/331923/ ) Uma descrição geral da actualização cumulativa para o Outlook Express 6.0 S331923
    330994  (http://support.microsoft.com/kb/330994/ ) MS03-014: Abril de 2003, patch cumulativo para o Outlook Express
O problema é causado por um erro que resulta da instalação de ambas estas actualizações. Quando editar o livro de endereços do Windows, Outlook Express cria um ficheiro cópia de segurança é denominado User_Name .WA ~. O ficheiro de cópia de segurança é armazenado na seguinte pasta:
C:\Documents and Settings\ User_Name \Application Data\Microsoft\Address Book
No entanto, quando este problema ocorre, Outlook Express cria um ficheiro de cópia de segurança é denominado "~." O ficheiro de cópia de segurança pode ser armazenado no ambiente de trabalho ou noutra localização, incluindo a seguinte pasta:
Pasta c:\Programas\Outlook Express

Resolução

Actualizar informações

Para resolver este problema, instale a actualização de segurança 823353. Para obter informações adicionais sobre segurança 823353 de actualização, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/technet/security/bulletin/ms04-018.mspx (http://www.microsoft.com/technet/security/bulletin/ms04-018.mspx)

Como contornar

Para contornar este problema, mova o "~" ficheiro para uma localização que pretende.

Nota Não elimine o ficheiro porque é uma cópia de segurança do Windows livro de endereços. Poderá ser necessário o ficheiro de cópia de segurança se perder o livro de endereços do Windows. Para utilizar o ficheiro de cópia de segurança, tem de mudar o nome .wab de User_Name o ficheiro de cópia de segurança e, em seguida, copie o ficheiro para a seguinte pasta:
C:\Documents and Settings\ User_Name \Application Data\Microsoft\Address Book
Para obter informações adicionais sobre como restaurar o livro de endereços do Outlook Express e as pastas de correio, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
188854  (http://support.microsoft.com/kb/188854/ ) Como criar cópias de segurança as pastas de correio e do livro de endereços do Outlook Express

Ponto Da Situação

A Microsoft confirmou que este é um problema no Microsoft Internet Explorer 6.

Mais Informação

aviso Se utilizar o Editor de registo incorrectamente, poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.

Para desactivar esta actualização depois de aplicar este, altere a seguinte subchave do registo:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express\Hotfix
Altere o valor da subchave para o seguinte valor:
  • Nome do valor: Q830921
  • Tipo: REG_DWORD
  • Valor: 0

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 SP1 nas seguintes plataformas
    • the operating system: Microsoft Windows XP
    • the operating system: Microsoft Windows 2000
Palavras-chave: 
kbmt kbhotfixserver kbqfe atdownload kbie600sp2fix kbie600presp2fix kbfix kbbug KB830921 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 830921  (http://support.microsoft.com/kb/830921/en-us/ )