ID do artigo: 830921 - Última revisão: quarta-feira, 29 de março de 2006 - Revisão: 3.4

Um arquivo chamado "~" aparece na área de trabalho ou em outro local no disco rígido quando você editar um contato no Outlook Express catálogo de endereços do Windows

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registro do Microsoft Windows

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você editar um contato no Microsoft Outlook Express Windows endereços catálogo (WAB), um arquivo chamado "~" pode aparecer na área de trabalho ou em outro local no disco rígido, como c:\Arquivos de programas\Outlook Express.

Causa

Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • Você está executando o Microsoft Internet Explorer 6 Service Pack 1 (SP1).
  • Você instalou a atualização descrita em um dos seguintes artigos da Microsoft Knowledge Base:
    331923  (http://support.microsoft.com/kb/331923/ ) Uma visão geral da atualização cumulativa do Outlook Express 6.0 S331923
    330994  (http://support.microsoft.com/kb/330994/ ) MS03-014: Patch cumulativo abril de 2003 para o Outlook Express
O problema é causado por um erro que resulta da instalação de qualquer uma dessas atualizações. Quando você edita o WAB, Outlook Express cria um arquivo backup que é chamado User_Name .WA ~. O arquivo de backup está armazenado na seguinte pasta:
C:\Documents and Settings\ User_Name \Application Data\Microsoft\Address Book
No entanto, quando esse problema ocorre, Outlook Express cria um arquivo backup chamado "~." O arquivo de backup poderá ser armazenado na área de trabalho ou em outro local, incluindo a seguinte pasta:
C:\Program programas\Outlook Express

Resolução

Atualizar informações

Para resolver esse problema, instale a atualização de segurança 823353. Para obter informações adicionais sobre segurança atualizar 823353, visite o seguinte site:
http://www.microsoft.com/technet/security/bulletin/ms04-018.mspx (http://www.microsoft.com/technet/security/bulletin/ms04-018.mspx)

Como Contornar

Para contornar este problema, mova o "~" arquivo para um local que você deseja.

Observação Não exclua o arquivo porque ele é um backup do Windows Catálogo de endereços. O arquivo de backup pode ser necessário se você perder o catálogo de endereços do Windows. Para usar o arquivo de backup, você deve renomear o arquivo de backup User_Name .wab e copie o arquivo para a seguinte pasta:
C:\Documents and Settings\ User_Name \Application Data\Microsoft\Address Book
Para obter informações adicionais sobre como restaurar o catálogo de endereços do Outlook Express e as pastas de email, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
188854  (http://support.microsoft.com/kb/188854/ ) Como fazer backup das pastas de catálogo de endereços e email Outlook Express

Situação

A Microsoft confirmou que este é um problema no Microsoft Internet Explorer 6.

Mais Informações

Aviso Se você usar o Editor do Registro incorretamente, você pode causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Para desativar essa atualização depois aplicá-lo, altere a seguinte subchave do Registro:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express\Hotfix
Altere o valor da subchave para o seguinte valor:
  • Nome do valor: Q830921
  • Tipo: REG_DWORD
  • Valor: 0

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 SP1 nas seguintes plataformas
    • the operating system: Microsoft Windows XP
    • the operating system: Microsoft Windows 2000
Palavras-chave: 
kbmt kbhotfixserver kbqfe atdownload kbie600sp2fix kbie600presp2fix kbfix kbbug KB830921 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 830921  (http://support.microsoft.com/kb/830921/en-us/ )