Comment faire pour activer l'option Activer la journalisation de la messagerie pour la résolution des problèmes dans Outlook

Traductions disponibles Traductions disponibles
Numéro d'article: 831053 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Résumé

Cet article décrit comment faire pour activer l'option de journalisation de messagerie dans Microsoft Office Outlook.

Plus d'informations

Afin que nous puissions activer l'option de journalisation de la messagerie pour vous, passez à le »Résolvez le problème pour moi« section. Si vous préférez activer l'option de journalisation de messagerie vous-même, passez à le »Je résous le problème moi-même« section.

Résolvez le problème pour moi

Réduire cette imageAgrandir cette image
assets folding start expanded
Pour activer l'option de journalisation des messages automatiquement, cliquez sur le bouton Fix it ou le lien, cliquez sur exécuter dans la boîte de dialogue Téléchargement de fichier et puis suivez les étapes décrites dans le correctif il Assistant.

Pour Windows 8 ou Windows 7
Réduire cette imageAgrandir cette image
assets folding start expanded
Réduire cette imageAgrandir cette image
assets fixit1
Résoudre ce problème
Microsoft Fix it 20094
Réduire cette imageAgrandir cette image
assets fixit2

Réduire cette imageAgrandir cette image
assets folding end

Pour Windows Vista, Windows XP, Windows Server 2008 ou Windows Server 2003
Réduire cette imageAgrandir cette image
assets folding start expanded
Réduire cette imageAgrandir cette image
assets fixit1
Résoudre ce problème
Microsoft Fix it 50348
Réduire cette imageAgrandir cette image
assets fixit2
Réduire cette imageAgrandir cette image
assets folding end

Remarques
Réduire cette imageAgrandir cette image
assets folding start collapsed
  • Il est probable que cet Assistant soit écrit en anglais uniquement. Toutefois, la correction automatique est opérationnelle pour les autres versions linguistiques de Windows.
  • Si vous consultez cette page depuis un autre ordinateur que celui qui rencontre le problème, enregistrez le fichier représentant le correctif sur une clé USB ou bien un CD, puis exécutez-le sur l'ordinateur concerné.
  • Nous aimerions connaître votre opinion. Pour fournir des commentaires ou d'un problème concernant cette solution, écrivez-nous sur le "Résolvez le problème pour moi« blog ou envoyez-nous un courrier électronique .
Réduire cette imageAgrandir cette image
assets folding end collapsed
Réduire cette imageAgrandir cette image
assets folding end

Je résous le problème moi-même

Réduire cette imageAgrandir cette image
assets folding start collapsed
Pour activer la journalisation de la messagerie, procédez comme suit pour votre version de Microsoft Outlook.

Microsoft Outlook 2013 et Microsoft Outlook 2010

  1. Sur le fichier , cliquez sur Options.
  2. Dans la boîte de dialogue Options d'Outlook , cliquez sur Avancé.
  3. Dans la section autres , activez la case à cocher Activer la journalisation pour le dépannage (nécessite le redémarrage d'Outlook) , puis cliquez sur OK.
  4. Quittez, puis redémarrez Outlook.

Microsoft Office Outlook 2007 et Microsoft Office Outlook 2003

  1. Dans le menu Outils , cliquez sur Options.
  2. Sous l'onglet autre , cliquez sur Options avancées.
  3. Activez la case à cocher Activer l'enregistrement (dépannage) , puis cliquez sur OK à deux reprises.

Activer l'enregistrement dans le Registre

Vous pouvez également activer l'option de journalisation en apportant une modification dans le Registre de courrier. Pour ce faire, procédez comme suit.

Important : Cette section, la méthode ou la tâche qui va suivre contient des étapes qui vous indiquent la méthode pour modifier le Registre de Windows. Toutefois, des problèmes sérieux peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous de suivre ces étapes avec une attention toute particulière. Afin de couvrir votre système d'une protection supplémentaire, veuillez sauvegarder le Registre avant d'intervenir pour y apporter des modifications. Ainsi, si à la suite des modifications un problème devait survenir, vous pourrez toujours restaurer le Registre. Pour obtenir des informations sur la marche à suivre pour sauvegarder ou restaurer la Base de Registre, cliquez sur le lien (numéro) ci-dessous et afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows
  1. Cliquez sur Démarrer, type Regedit dans Démarrer la recherche de zone, puis cliquez sur regedit.exe dans la liste programmes .
  2. Dans l'Éditeur du Registre, recherchez la sous-clé suivante pour Outlook 2010 :
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Remarque : Dans cette sous-clé, <1x.0>représente le numéro de version du programme (« 15.0 » = Outlook 2013, "14.0" = Outlook 2010, « 12.0 » = Outlook 2007, « 11.0 » = Outlook 2003).</1x.0>
  3. Dans le volet droit, droit EnableLogginget puis cliquez sur Modifier.
  4. Dans la boîte de dialogue Modifier la valeur DWORD , tapez 1 sous données de la valeur, puis cliquez sur OK.
  5. Quittez l'Éditeur du Registre.
Réduire cette imageAgrandir cette image
assets folding end collapsed

En outre, pour que nous puissions activer les échecs dans le journal des applications de suivi pour vous, passez à le »Résolvez le problème pour moi« section. Si vous préférez activer les échecs de suivi dans le journal d'Application vous-même, passez à le »Je résous le problème moi-même« section.

Résolvez le problème pour moi

Réduire cette imageAgrandir cette image
assets folding start expanded
Pour activer les échecs dans le journal des applications de suivi automatiquement, cliquez sur le Fix it bouton ou lien, cliquez sur exécuter dans la boîte de dialogue Téléchargement de fichier et puis suivez les étapes décrites dans le correctif Assistant.
Réduire cette imageAgrandir cette image
assets fixit1
Résoudre ce problème
Microsoft Fix it 50349
Réduire cette imageAgrandir cette image
assets fixit2

Remarques
Réduire cette imageAgrandir cette image
assets folding start collapsed
  • Il est probable que cet Assistant soit écrit en anglais uniquement. Toutefois, la correction automatique est opérationnelle pour les autres versions linguistiques de Windows.
  • Si vous consultez cette page depuis un autre ordinateur que celui qui rencontre le problème, enregistrez le fichier représentant le correctif sur une clé USB ou bien un CD, puis exécutez-le sur l'ordinateur concerné.
  • Nous aimerions connaître votre opinion. Pour fournir des commentaires ou d'un problème concernant cette solution, écrivez-nous sur le "Résolvez le problème pour moi« blog, ou nous envoyer un courrier électronique .
Réduire cette imageAgrandir cette image
assets folding end collapsed
Réduire cette imageAgrandir cette image
assets folding end

Je résous le problème moi-même

Réduire cette imageAgrandir cette image
assets folding start collapsed
Important : Cette section, la méthode ou la tâche qui va suivre contient des étapes qui vous indiquent la méthode pour modifier le Registre de Windows. Toutefois, des problèmes sérieux peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous de suivre ces étapes avec une attention toute particulière. Afin de couvrir votre système d'une protection supplémentaire, veuillez sauvegarder le Registre avant d'intervenir pour y apporter des modifications. Ainsi, si à la suite des modifications un problème devait survenir, vous pourrez toujours restaurer le Registre. Pour obtenir des informations sur la marche à suivre pour sauvegarder ou restaurer la Base de Registre, cliquez sur le lien (numéro) ci-dessous et afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows
Vous pouvez activer le suivi dans le journal des applications en apportant une modification dans le Registre des échecs. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer, type Regedit dans Démarrer la recherche de zone, puis cliquez sur regedit.exe dans la liste programmes .
  2. Dans l'Éditeur du Registre, recherchez la sous-clé suivante pour Outlook 2007 :
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Recherchez, puis sélectionnez la sous-clé suivante pour Outlook 2003 :
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. Dans le menu Edition , pointez sur Nouveau, puis cliquez sur clé.
  4. Type CancelRPC, puis appuyez sur ENTRÉE pour nommer la clé.
  5. Dans le menu Edition , pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  6. Type EnablePerfTracking, puis appuyez sur ENTRÉE pour nommer le DWORD.
  7. Dans le volet droit, cliquez droit sur EnablePerfTracking, puis cliquez sur Modifier.
  8. Dans la boîte de dialogue Modifier la valeur DWORD , cliquez sur hexadécimal, puis tapez 1 b sous données de la valeur.
  9. Cliquez sur OK.
  10. Quittez l'Éditeur du Registre.
Réduire cette imageAgrandir cette image
assets folding end collapsed

Emplacements des fichiers journaux

Les fichiers journaux sont au format texte brut. Voici les emplacements par défaut des fichiers journaux.

Fichiers journaux dans le dossier % Temp.
Réduire ce tableauAgrandir ce tableau
DescriptionNom du fichier
Journal du service de découverte automatique Outlook (Outlook 2007 et Outlook 2010)olkdisc.log

Fichiers journaux dans le dossier %temp%\OlkAS
Réduire ce tableauAgrandir ce tableau
DescriptionNom du fichier
Fichiers journaux du Service disponibilité (Outlook 2007)date-heure -fb.log
Fichiers journaux de Service de disponibilité, absent du bureau et Suggestion de réunion (Outlook 2010) date-heure -AS.log
Règles de protection des journaux (Outlook 2010)date-heure -PB4S.log
Fichiers de journaux de la messagerie unifiées (Outlook 2010)date-heure -UM.log
Unifiée fichiers journaux de configuration messagerie (Outlook 2010) date-heure .UMCFG.log
Plus de fichiers de journal Office (Outlook 2007)date-heure -oof.log
Fichiers de journaux de suggestion de réunion (Outlook 2007)date-heure -ms.log

Fichiers journaux dans le dossier %temp%\OlkCalLogs
Réduire ce tableauAgrandir ce tableau
DescriptionNom du fichier
Fichiers de journaux de calendrier Outlook (SP2 et version ultérieure format)OlkCalLog_ date_heure .etl

Fichiers journaux dans le dossier d'enregistrement de %temp%\Outlook
Réduire ce tableauAgrandir ce tableau
DescriptionNom du fichier
Fichier de journal de transport OPMLog.log
Fichiers journaux SMTP (Outlook 2007 et versions ultérieur)emailaddress - sortant - date_heure .log
Fichiers journaux POP3 (Outlook 2007 et versions ultérieur)emailaddress - entrant - date_heure .log
Fichiers journaux IMAP (Outlook 2007 et versions ultérieur)IMAP - emailaddress - entrant - date_heure .log
Fichiers journaux HTTP DAV (2003?2010 Outlook)HTTP - emailaddress - date_heure .log
Fichiers de journal Outlook Hotmail Connector (Outlook 2003?2010)OLC - emailaddress - date_heure .log
OLC - date_heure .log
EmailAddress .txt
Plus de fichiers de journal Office (Outlook 2010)date-heure -oof.log
Fichiers journaux de profil Outlook (Outlook 2013 et 2010)Prof_OUTLOOK_threadID_action_year.Month.day_hour.minute.second.txt
Fichiers journaux de moteur de partage OutlookPartage de moteur date .log
Outlook-Windows Desktop Search, l'indexation des fichiers journauxnom du fichier de données .log
Avancée des fichiers journaux ETW d'OutlookOutlook-### .etl
Fichiers de journaux d'infos-courrier (Outlook 2010)Moteur datetime de partage-mailtips.log
Fichier de journal de processus de la première exécution de OutlookFIRSTRUN.log

Remarque : Vous pouvez personnaliser ce paramètre. Pour ce faire, cliquez sur Démarrer, sur exécuter, type % temp % dans la zone Ouvrir puis cliquez sur OK.

Propriétés

Numéro d'article: 831053 - Dernière mise à jour: vendredi 1 novembre 2013 - Version: 8.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Mots-clés : 
vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 831053
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com