Ihre USB-Tastatur oder USB-Maus funktioniert nicht, wenn Sie Ihren Windows XP-basierten Computer aus dem Standbymodus fortsetzen

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Artikel-ID: 831114 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie Ihren Windows XP-Computer aus dem Standbymodus reaktiviert, funktioniert die universellen seriellen Bus (USB)-Tastatur oder Ihre USB-Maus nicht Wenn Sie Vorgänge mithilfe einer der speziellen Funktionstasten auf der Tastatur (z. B. Lautstärke) fortsetzen. Wenn Sie Geräte-Manager anzeigen, kann das Symbol für die USB-Tastatur oder Ihre USB-Maus in der unteren rechten Ecke ein Ausrufezeichen gelb hervorgehobenen verfügen. In diesem Szenario müssen Sie Ihren Computer USB-Tastatur oder USB-Maus Funktionalität wieder neu starten.

Ursache

Dieses Problem kann auftreten, wenn der USB-Controller in Ihrem Computer angeschlossenen USB-Geräte, zurückgesetzt Wenn der Computer aus dem Standbymodus reaktiviert wird.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name	Platform
   ---------------------------------------------------------------------
   24-Oct-2003  21:13  5.1.2600.1313     121,088  Hidclass.sys	IA-64
   Date         Time   Version            Size    File name	Platform
   ---------------------------------------------------------------------
   11-Aug-2003  22:43  5.2.9354.0         26,112  _sfx_.dll	x86        
   27-Oct-2003  21:51                    186,287  _sfx_0000._p
   27-Oct-2003  21:51                     26,899  _sfx_0001._p
   27-Oct-2003  21:51                      1,695  _sfx_0002._p
   27-Oct-2003  21:52                      1,319  _sfx_0003._p
   27-Oct-2003  21:51                      4,587  _sfx_0004._p
   27-Oct-2003  21:51                        883  _sfx_0005._p
   27-Oct-2003  21:51                      8,871  _sfx_0006._p
   27-Oct-2003  21:51                     18,979  _sfx_0007._p
   27-Oct-2003  21:52                        618  _sfx_manifest_

Status

Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 831114 - Geändert am: Mittwoch, 29. August 2007 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB831114 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 831114
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