El teclado USB o el mouse USB no funciona cuando reanuda el equipo basado en Windows XP desde el modo de suspensión

Seleccione idioma Seleccione idioma
Id. de artículo: 831114 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al reanudar un equipo basado en Microsoft Windows XP desde el modo de suspensión, el teclado de bus serie universal (USB) o el mouse USB no funcionen si reanudar las operaciones utilizando cualquiera de las teclas de función especial en el teclado (como el control de volumen). Cuando ve el Administrador de dispositivos, el icono que representa el teclado USB o el mouse (ratón) puede tener un punto de exclamación resaltado en amarillo en la esquina inferior derecha. En este escenario, debe reiniciar el equipo para recuperar el teclado USB o funcionalidad de mouse (ratón) USB.

Causa

Este problema puede producirse si la controladora USB en el equipo restablece los dispositivos USB conectados cuando el equipo se reactive.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name	Platform
   ---------------------------------------------------------------------
   24-Oct-2003  21:13  5.1.2600.1313     121,088  Hidclass.sys	IA-64
   Date         Time   Version            Size    File name	Platform
   ---------------------------------------------------------------------
   11-Aug-2003  22:43  5.2.9354.0         26,112  _sfx_.dll	x86        
   27-Oct-2003  21:51                    186,287  _sfx_0000._p
   27-Oct-2003  21:51                     26,899  _sfx_0001._p
   27-Oct-2003  21:51                      1,695  _sfx_0002._p
   27-Oct-2003  21:52                      1,319  _sfx_0003._p
   27-Oct-2003  21:51                      4,587  _sfx_0004._p
   27-Oct-2003  21:51                        883  _sfx_0005._p
   27-Oct-2003  21:51                      8,871  _sfx_0006._p
   27-Oct-2003  21:51                     18,979  _sfx_0007._p
   27-Oct-2003  21:52                        618  _sfx_manifest_

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 831114 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB831114 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 831114

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com