Illegal Instruction causes "Stop error code 0x0000001E (KMODE_EXCEPTION_NOT_HANDLED)" error message

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Article ID: 831264 - View products that this article applies to.
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SYMPTOMS

On your Microsoft Windows 2000 Server-based computer, you may receive the following Stop error message:
STOP 0x0000001E (0xc0000005, 0x804679d3, 0x00000000, 0x06952000)
(KMODE_EXCEPTION_NOT_HANDLED)
Note The first parameter of the Stop error is always 0xc0000005. The second and third parameters may vary (but only slightly). The first characters of the fourth parameter may vary, but the parameter always ends with three zeros.

CAUSE

This problem may occur when there is an instruction that is not valid at the end of a page, even if the invalid instruction occurs in user mode.

RESOLUTION

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Microsoft Windows 2000 Service Pack 3(SP3) or later installed on your computer.

Restart Requirement

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   21-Sep-2003  00:36  5.0.2195.6824     29,712  Mountmgr.sys
   17-Nov-2003  19:14  5.0.2195.6875  1,699,072  Ntkrnlmp.exe     
   17-Nov-2003  19:14  5.0.2195.6875  1,698,496  Ntkrnlpa.exe     
   17-Nov-2003  19:14  5.0.2195.6875  1,719,232  Ntkrpamp.exe     
   17-Nov-2003  19:14  5.0.2195.6875  1,676,736  Ntoskrnl.exe     

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New Naming Schema for Microsoft Windows Hotfix Packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the Standard Terminology That Is Used to Describe Microsoft Product Updates, Tools, and Add-ons

Properties

Article ID: 831264 - Last Review: January 25, 2012 - Revision: 4.0
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwin2000presp5fix KB831264

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