Neplatná instrukce způsobí chybovou zprávu "Stop kód chyby 0x0000001E (KMODE_EXCEPTION_NOT_HANDLED)"

Překlady článku Překlady článku
ID článku: 831264 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

V počítači se systémem Microsoft Windows 2000 Server může zobrazit následující chybová zpráva Stop:
STOP 0X0000001E (0XC0000005, 0X804679D3, 0X00000000, 0X06952000)
(KMODE_EXCEPTION_NOT_HANDLED)
Poznámka: První parametr chyby Stop je vždy 0xc0000005. Druhý a třetí parametry se mohou lišit (ale jen mírně). První znaky čtvrtý parametr může lišit, ale parametr vždy končí tři nuly.

Příčina

Tomuto problému může dojít, pokud je instrukce, která není platný na konci stránky, i když dojde k Neplatná instrukce v uživatelském režimu.

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, které dochází k problému.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku znalostní báze Knowledge Base. Pokud není v této části, odešlete žádost o podporu a služby zákazníkům společnosti získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, pravděpodobně vytvořit samostatnou žádost. Výdaje na technickou podporu týkají dalších otázek a problémů, které nesplňují určité opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit samostatnou žádost na tomto webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" v jazycích, pro které je oprava hotfix k dispozici. Pokud není váš jazyk, je oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, musí mít 3(SP3) Microsoft Windows 2000 Service Pack nebo novější nainstalována v počítači.

Požadavek na restartování

Po použití této opravy hotfix je nutné restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Informace o souboru

Anglická verze této opravy hotfix má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním ČASEM a časem Časové pásmo Karta nástroje datum a čas v okně Ovládací panely.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   21-Sep-2003  00:36  5.0.2195.6824     29,712  Mountmgr.sys
   17-Nov-2003  19:14  5.0.2195.6875  1,699,072  Ntkrnlmp.exe     
   17-Nov-2003  19:14  5.0.2195.6875  1,698,496  Ntkrnlpa.exe     
   17-Nov-2003  19:14  5.0.2195.6875  1,719,232  Ntkrpamp.exe     
   17-Nov-2003  19:14  5.0.2195.6875  1,676,736  Ntoskrnl.exe     

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v tomto článku v části "Platí pro".

Další informace

Další informace o přidělování názvů balíčkům oprav hotfix získáte klepnutím na následující číslo článku:
816915 Nové schéma přidělování názvů balíčkům oprav Hotfix pro systém Microsoft Windows pro
Další informace získáte klepnutím na následující číslo článku:
824684 Popis standardní terminologie používané při popisu aktualizace produktů, nástroje a doplňky

Vlastnosti

ID článku: 831264 - Poslední aktualizace: 25. ledna 2012 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Klíčová slova: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwin2000presp5fix kbmt KB831264 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:831264

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com