Složky výsledků hledání vytvořené v aplikaci Outlook se nezobrazují v aplikaci Outlook Web Access

Původní číslo KB: 831400

Příznaky

Při vytváření složek výsledků hledání v aplikaci Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 nebo Microsoft® Outlook® 2010 pomocí e-mailového účtu Microsoft Exchange se složky výsledků hledání nezobrazí v aplikaci Exchange Server 2007 Outlook Web Access (OWA) nebo Exchange Server 2010 Outlook Web App (OWA).

Příčina

K tomuto chování dochází při použití aplikace Outlook v režimu Cached Exchange. Místní kopie poštovní schránky udržuje složku Finderu. Tato složka není synchronizována se složkou Finder, která je ve vaší poštovní schránce serveru Microsoft Exchange.

Poznámka

Složka Finder je systémová složka Outlooku, která se v Outlooku nezobrazuje. Tato složka obsahuje seznam složek, které jsou v poštovní schránce.

Řešení

Pokud chcete složky výsledků hledání zpřístupnit v seznamu složky výsledků hledání aplikace OWA, musíte se připojit ke stejné poštovní schránce v Outlooku s vypnutou možností Režim Cached Exchange. Chcete-li vypnout režim Cached Exchange pro aktuální nebo nový profil, postupujte takto:

  1. Ukončete aplikaci Outlook.
  2. Vyberte Start>Ovládací panely.
  3. Dvakrát klikněte na ikonu Pošta.
  4. Vyberte Zobrazit profily.
  5. Vyberte aktuální profil a pak vyberte Vlastnosti.
  6. Vyberte E-mailové účty.
  7. Vyberte Zobrazit nebo změnit existující e-mailové účty>Další.
  8. Vyberte váš účet Microsoft Exchange a poté vyberte Změnit.
  9. Zrušte zaškrtnutí políčka Použít režim Cached Exchange a pak vyberte Další.
  10. Vyberte Dokončit>Zavřít>OK.
  11. Spusťte aplikaci Outlook.
  12. V seznamu složek rozbalte složky výsledků hledání. Jakmile se všechny složky výsledků hledání aktualizují, můžete je zobrazit z aplikace OWA.

Další informace

Pokud později změníte nastavení aplikace Outlook tak, aby znovu používal režim Cached Exchange, žádné nové složky výsledků hledání přidané v aplikaci Microsoft Outlook nebudou viditelné v aplikaci OWA, dokud neopakujete kroky popsané v části Řešení tohoto článku.

Další informace o režimu Cached Exchange získáte tak, že stisknete klávesu F1, do vyhledávacího pole v okně Nápověda zadáte do vyhledávacího pole režim cached exchange a pak výběrem možnosti Hledat zobrazíte příslušné téma.