As Pastas de Pesquisa criadas no Outlook não aparecem no Outlook Web Access

Número original da BDC: 831400

Sintomas

Quando cria Pastas de Pesquisa no Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 ou Microsoft Outlook 2010 através de uma conta de e-mail do Microsoft Exchange, as Pastas de Pesquisa não aparecem no Exchange Server Outlook Web Access (OWA) ou no Exchange Server 2010 Outlook Web App ( OWA).

Causa

Este comportamento ocorre quando utiliza o Outlook no Modo Exchange em Cache. A cópia local da sua caixa de correio mantém uma pasta Finder. Esta pasta não está sincronizada com a pasta Finder que se encontra na sua caixa de correio do Microsoft Exchange.

Nota

A pasta Finder é uma pasta do sistema do Outlook que não está visível no Outlook. Esta pasta fornece a lista de pastas que estão numa caixa de correio.

Resolução

Para disponibilizar as Pastas de Pesquisa na sua lista de Pastas de Pesquisa do OWA, tem de ligar à mesma caixa de correio no Outlook com a opção Modo Exchange em Cache desativada. Para desativar o Modo Exchange em Cache para o perfil atual ou novo, siga estes passos:

  1. Feche o Outlook.
  2. Selecione Iniciar>Painel de Controlo.
  3. Clique duas vezes no ícone Correio.
  4. Selecione Mostrar Perfis.
  5. Selecione o seu perfil atual e, em seguida, selecione Propriedades.
  6. Selecione Contas de E-mail.
  7. Selecione Ver ou alterar contas de e-mail existentes>Seguinte.
  8. Selecione a sua conta do Exchange e, em seguida, selecione Alterar.
  9. Desmarque a caixa de verificação Utilizar Modo Exchange em Cache e, em seguida, selecione Seguinte.
  10. Selecione Concluir>Fechar>OK.
  11. Inicie o Outlook.
  12. Na Lista de Pastas, expanda Pastas de Pesquisa. Assim que todas as Pastas de Pesquisa tiverem sido atualizadas, podem ser vistas a partir do OWA.

Mais informações

Se alterar mais tarde as definições no Outlook para utilizar novamente o Modo Exchange em Cache, as novas Pastas de Pesquisa adicionadas ao Microsoft Outlook não serão visíveis no OWA até repetir os passos descritos na secção Resolução deste artigo.

Para obter mais informações sobre o Modo Exchange em Cache, prima a tecla F1, escreva modo exchange em cache na caixa Procurar na janela Ajuda e, em seguida, selecione Procurar para ver o tópico.