Artigo: 831426 - Última revisão: segunda-feira, 16 de Janeiro de 2006 - Revisão: 2.0

O Chkdsk.exe ou o Autochk.exe é iniciado quando tenta encerrar ou reiniciar o computador

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante: este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o pode restaurar se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registo do Microsoft Windows

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta encerrar, reiniciar ou iniciar o computador, o programa Chkdsk.exe ou o programa Autochk.exe poderá ser automaticamente iniciado e começar a verificar os discos rígidos. Este problema ocorre sem qualquer interacção do utilizador.

Causa

Este problema ocorre caso se verifique qualquer das seguintes condições:
  • Agendou a execução do programa Chkdsk.exe ou do programa Autochk.exe nas Tarefas agendadas.
  • Foi configurada uma definição do registo do Windows para executar o programa Autochk.exe no arranque.
  • O disco rígido está danificado e tem de ser reparado.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1: Remover o Chkdsk.exe ou o Autochk.exe das 'Tarefas agendadas'

Siga estes passos para remover o Chkdsk.exe ou o Autochk.exe da lista de tarefas agendadas na funcionalidade Tarefas agendadas.
  1. Clique em Iniciar, aponte para Todos os programas, aponte para Acessórios, aponte para Ferramentas do sistema e clique em Tarefas agendadas.
  2. Clique em Chkdsk ou em Autochk na lista de tarefas agendadas.
  3. Em Tarefas de pastas, clique em Eliminar este item.

Método 2: Verificar a entrada de registo Session Manager

Aviso: a utilização incorrecta do Editor de registo poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. Todo e qualquer risco decorrente da utilização do Editor de registo é da responsabilidade do utilizador. Siga estes passos e, em seguida, saia do Editor de registo:
  1. Clique em Iniciar, clique em Executar, escreva regedit e clique em OK.
  2. Localize e clique na seguinte chave do registo:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\BootExecute
  3. No menu Editar, clique em Modificar.
  4. Escreva autocheck autochk * e prima ENTER.

Método 3: Confirmar que o disco rígido ou o sistema de ficheiros não está danificado

Para confirmar que o disco rígido ou o sistema de ficheiros não está danificado, inicie o computador a partir do CD-ROM do Windows XP, carregue a consola de recuperação da Microsoft e utilize o comando chkdsk da linha de comandos.

Nota: para iniciar o computador a partir do CD-ROM do Microsoft Windows XP, a unidade de CD-ROM ou de DVD-ROM tem de estar configurada para tal. Para obter informações sobre como configurar o computador para iniciar a partir da unidade de CD-ROM ou de DVD-ROM, consulte a documentação fornecida com o computador ou contacte o respectivo fabricante.

Importante: a Microsoft recomenda a utilização da consola de recuperação apenas por utilizadores avançados ou administradores. Tem de conhecer a palavra-passe de administrador para utilizar a consola de recuperação. Para obter informações adicionais sobre como utilizar o comando Chkdsk da linha de comandos para verificar e reparar um disco rígido danificado, clique nos números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
314058  (http://support.microsoft.com/kb/314058/ ) Descrição da consola de recuperação do Windows XP
307654  (http://support.microsoft.com/kb/307654/ ) Como instalar e utilizar a 'Consola de recuperação' no Windows XP
Nota: se o programa Chkdsk.exe indicar que não consegue aceder ao disco rígido, é possível que tenha um problema de hardware. Examine as ligações de todos os cabos e definições de jumpers do disco rígido. Contacte um técnico de reparações de computadores ou o fabricante para obter mais assistência.

Se o programa Chkdsk.exe indicar que não consegue corrigir todos os problemas do disco rígido, o sistema de ficheiros ou o registo de arranque principal (MBR, Master Boot Record) poderá estar danificado ou inacessível. Experimente utilizar comandos adequados da consola de recuperação, como o fixmbr e o fixboot, contacte um serviço de recuperação de dados ou particione e formate novamente o disco rígido.

Importante: para obter mais assistência, contacte o fabricante do computador ou o suporte técnico da Microsoft.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Tablet PC Edition
Palavras-chave: 
kbscheduler kbautomation kbprb KB831426