ID do artigo: 831426 - Última revisão: quinta-feira, 16 de junho de 2005 - Revisão: 2.0

Chkdsk.exe ou Autochk.exe inicia quando você tenta desligar ou reiniciar o computador

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e verifique se sabe como restaurá-lo caso ocorra algum problema. Para obter informações adicionais sobre como fazer backup, restaurar e editar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft.
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do Registro do Microsoft Windows

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao tenta desligar, reiniciar ou iniciar o computador, o programa Chkdsk.exe ou o programa Autochk.exe pode iniciar automaticamente e ativar a verificação dos discos rígidos. Esse problema ocorre sem qualquer interação do usuário.

Causa

Esse problema ocorre se qualquer uma das seguintes condições for verdadeira:
  • Você agendou a execução do programa Chkdsk.exe ou do programa Autochk.exe em Tarefas agendadas.
  • Uma configuração do Registro do Windows foi definida para executar o programa Autochk.exe na inicialização.
  • O disco rígido está danificado e deve ser reparado.

Resolução

Para resolver esse problema, use um dos seguintes métodos.

Método 1: Remova o programa Chkdsk.exe ou o programa Autochk.exe das Tarefas agendadas

Execute estas etapas para remover o programa Chkdsk.exe ou o programa Autochk.exe da lista de tarefas agendadas no recurso Tarefas agendadas.
  1. Clique em Iniciar, aponte para Todos os programas, aponte para Acessórios, aponte para Ferramentas do sistema e clique em Tarefas agendadas.
  2. Clique em Chkdsk ou em Autochk na lista das tarefas agendadas.
  3. Em Tarefas de pasta, clique em Excluir este item.

Método 2: Verifique a entrada do Registro do Gerenciador de sessão

Aviso O uso incorreto do Editor do Registro pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. O uso do Editor do Registro é de sua responsabilidade. Execute estas etapas e saia do Editor do Registro:
  1. Clique em Iniciar, em Executar, digite regedit e clique em OK.
  2. Localize e clique na seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\BootExecute
  3. No menu Editar, clique em Modificar.
  4. Digite autocheck autochk * e pressione ENTER.

Método 3: Confirme seu o disco rígido ou sistema de arquivos não está danificado

Para confirmar se o disco rígido ou o sistema de arquivos não está danificado, inicie o computador a partir do CD-ROM do Windows XP, carregue o Console de Recuperação da Microsoft e então use o comando chkdsk na linha de comando.

Observação Para iniciar seu computador a partir do CD-ROM do Windows XP, sua unidade de CD-ROM ou DVD-ROM deve estar configurada para isso. Para obter informações sobre como configurar o computador para iniciar a partir da unidade de CD-ROM ou DVD-ROM, consulte a documentação que acompanha o equipamento ou contate o fabricante.

Importante A Microsoft recomenda que apenas usuários avançados ou administradores usem o Console de recuperação. Para usar o Console de recuperação, é necessário saber a senha do administrador. Para obter informações adicionais sobre como usar o comando da linha de comando chkdsk para verificar e reparar um disco rígido danificado, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento da Microsoft:
314058  (http://support.microsoft.com/kb/314058/ ) Descrição do Console de recuperação do Windows XP
307654  (http://support.microsoft.com/kb/307654/ ) COMO: Instalar e usar o Console de recuperação do Windows XP
Observação Se o programa Chkdsk.exe informar que não foi possível acessar o disco rígido, uma falha de hardware pode ocorrer. Examine todas as conexões de cabo e configurações de jumper no disco rígido. Entre em contato com um profissional técnico ou com o próprio fabricante do seu computador para obter mais assistência.

Se o programa Chkdsk.exe reportar que não foi possível corrigir todos os problemas do disco rígido, o sistema de arquivos ou o Registro mestre de inicialização (MBR) poderá estar danificado ou inacessível. Tente usar os comandos adequados do Console de recuperação como fixmbr e fixboot, use um serviço de recuperação de dados, ou crie uma nova partição e formate o disco rígido novamente.

Importante Para obter assistência adicional, contate o fabricante do computador ou um profissional de suporte do Atendimento Microsoft.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Tablet PC Edition
Palavras-chave: 
kbscheduler kbautomation kbprb KB831426