No puede cerrar sesión, reiniciar o apagar un equipo basado en Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 831431 - Ver los productos a los que se aplica este artículo
Importante: este artículo contiene información que le muestra cómo reducir la configuración de seguridad o cómo desactivar las opciones de seguridad en un equipo. Puede realizar estos cambios para evitar un problema concreto. Pero antes, recomendamos que evalúe los riesgos asociados a esta solución temporal en su entorno particular. Si decide implementar esta forma de evitar el problema, tome las medidas adicionales oportunas para ayudar a proteger su sistema.
Expandir todo | Contraer todo

Síntomas

Al intentar cerrar sesión, reiniciar o apagar el equipo basado en Microsoft Windows XP, la pantalla puede parpadear y el equipo no cierra la sesión, se reinicia o se apaga.

Causa

Este comportamiento se produce si instala varias versiones de Norton Antivirus 2003. El programa ccApp.exe produce este comportamiento. El programa ccApp.exe se carga en el inicio.

Solución

Advertencia: esta solución puede hacer que su equipo o su red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como los virus. No recomendamos esta solución, pero proporcionamos la información para que pueda decidir por sí mismo si la implementa. Utilice esta forma de evitar el problema bajo su responsabilidad.

Nota: un programa antivirus está diseñado para ayudar a proteger un equipo de los virus. No debe descargar ni abrir archivos de orígenes en los que no confía, ni debe visitar sitios Web en los que no confía o abrir datos adjuntos del correo electrónico cuando el programa antivirus está deshabilitado.

Para obtener información adicional acerca de los virus informáticos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
129972 Virus: descripción, prevención y recuperación
Para resolver este problema, utilice Symantec LiveUpdate para actualizar el programa Symantec Common Client y el programa Norton AntiVirus.

Para obtener más información acerca de este problema, visite el siguiente sitio Web de Symantec:
http://service1.symantec.com/SUPPORT/INTER/navintl.nsf/c359cd3892af205488256c10006fdc0e/176afa8c9d6841b188256dce00776288?OpenDocument

Solución

Para evitar este problema en los equipos basados en Windows XP Professional que no son miembros de un dominio y en los equipos basados en Windows XP Home Edition, utilice la característica Cambio rápido de usuario. Si esta característica está habilitada, siga estos pasos:
  1. Haga clic en Inicio y en Apagar.
  2. Haga clic en Cambiar de usuario.
  3. Haga clic en Apagar nombreDeEquipo.
  4. Haga clic en Apagar o en Reiniciar.
  5. En el mensaje que indica que hay otras personas que han iniciado sesión en este equipo, haga clic en .

Más información

Para obtener información adicional acerca de Cambio rápido de usuario en Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
279765 CÓMO: Utilizar la función Cambio rápido de usuario en Windows XP


Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 831431 - Última revisión: lunes, 07 de agosto de 2006 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palabras clave: 
kbprb kbenv KB831431

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com