Du kan ikke logge av, starte på nytt eller slå av din Windows XP-baserte datamaskin

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 831431 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

Symptom

Når du prøver å logge av, starte på nytt eller slå av en Microsoft Windows XP-basert datamaskinin, kan det hende at skjermen blinker, og datamaskinen logger deg ikke av, starter på nytt eller slår seg av.

Årsak

Denne virkemåten oppstår hvis du installerer enkelte versjoner av Norton Antivirus 2003. Programmet ccApp.exe forårsaker denne virkemåten. Programmet ccApp.exe lastes ved oppstart.

Løsning

Du kan løse dette problemet ved å bruke Symantec LiveUpdate til å oppdatere Symantec Common Client-programmet og Norton AntiVirus-programmet.

Hvis du vil ha mer informasjon om dette sikkerhetsproblemet, går du til følgende Symantec-webområde:
http://service1.symantec.com/SUPPORT/nav.nsf/8d071816eedd7cac88256c0e005a96e5/4426212a09087d5c88256cc50066f6e7?OpenDocument&prod=&ver=&src=sg&pcode=&svy=&csm=no

Workaround

Hvis du vil omgå dette problemet på Windows XP Professional-baserte datamaskiner som ikke er medlemmer av noe domene, eller på Windows XP Home-baserte datamaskiner, bruker du funksjonen Raskt brukerbytte. Når denne funksjonen er aktivert, følger du disse trinnene:
  1. Click Start, og klikk deretter Logg av.
  2. Klikk Bytt bruker.
  3. Klikk Slå av datamaskinnavn.
  4. Klikk Slå av eller klikk Start på nytt.
  5. Klikk Ja på advarselen om at andre personer er logget på denne datamaskinen.

Mer informasjon

Hvis du vil ha mer informasjon om Raskt brukerbytte i Windows XP, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
279765 Slik bruker du funksjonen Raskt brukerbytte i Windows XP


Microsoft tilbyr kontaktopplysninger om tredjeparter, noe som hjelper deg med å finne teknisk brukerstøtte. Disse kontaktopplysningene kan endres uten varsel. Microsoft garanterer ikke nøyaktigheten til disse kontaktopplysningene om tredjeparter.

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, stilltiende eller andre typer garantier, med hensyn til disse produktenes ytelse eller pålitelighet.

Egenskaper

Artikkel-ID: 831431 - Forrige gjennomgang: 7. mars 2005 - Gjennomgang: 2.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Nøkkelord: 
kbenv kbprb KB831431

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com