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"Iexplore.exe has encountered a problem and needs to close" error message when you try to start Internet Explorer

Article ID:831432
Last Review:January 5, 2006
Revision:2.5

SYMPTOMS

When you try to start Microsoft Internet Explorer, it may stop abruptly (crash), and you may receive the following error message:
Iexplore.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If you click the Click here link at the bottom of the message box, error signature information that is similar to the following error signature information may appear:
App nameApp versionModule nameModule versionOffset
Iexplore.exe6.0.2800.1106Mo030414s.dll1.0.0.0000294cc
Note The signature may list one of the following files instead of the mo030414s.dll file:
M030106shop.dll
M030206pohs.dll
Mdefshop.dll
Moaa030425s.dll
Moz030715s.dll

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CAUSE

This problem occurs because one of the following browser helper objects (BHO) is installed on your computer:
BuyersPort
Morpheus
Morpheus Shopping Club
WURLD Shopping Community
Additionally, you logged on to the computer with a limited user account. The BHO tries to modify certain system files and Windows Registry entries that require administrative credentials to access. As a result, when the BHO cannot access these files and registry entries, Internet Explorer stops abruptly.

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RESOLUTION

To resolve this problem, remove the BHO from your computer. For information about how to remove the BHO, contact the manufacturer of the program.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
827315 (http://support.microsoft.com/kb/827315/) Unexplained computer behavior may be caused by deceptive software

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STATUS

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Internet Explorer 6.0, when used with:
   the operating system: Microsoft Windows XP

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Keywords: 
kbprb KB831432

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