Artikkel-ID: 831432 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

Symptom

Når du prøver å starte Microsoft Internet Explorer, kan programmet stoppe brått (krasje), og du kan få følgende feilmelding:
Det har oppstått et problem, og Iexplore.exe må lukkes. Vi beklager det inntrufne.
Hvis du klikker Klikk her-koblingen nederst i meldingsboksen, kan det vises feilsignaturinformasjon som ligner på følgende feilsignaturinformasjon:
Skjul denne tabellenVis denne tabellen
ProgramVersjonModulnavnModulversjonForskyvning
Iexplore.exe6.0.2800.1106Mo030414s.dll1.0.0.0000294cc
Obs!  Signaturen kan vise en av følgende filer i stedet for filen mo030414s.dll:
  • M030106shop.dll
  • M030206pohs.dll
  • Mdefshop.dll
  • Moaa030425s.dll
  • Moz030715s.dll

Årsak

Dette problemet oppstår fordi en av følgende "Browser Helper Objects" (BHO) er installert på datamaskinen:
  • BuyersPort
  • Morpheus
  • Morpheus Shopping Club
  • WURLD Shopping Community
Dessuten logget du på datamaskinen med en begrenset brukerkonto. BHOen prøver å endre bestemte systemfiler og oppføringer i Windows-registret som krever administrative rettigheter. Resultatet er at når BHOen ikke får tilgang til disse filene og registeroppføringene, stopper Internet Explorer brått.

Løsning

Fjern BHOen fra datamaskinen for å løse dette problemet. Hvis du vil ha informasjon om hvordan du fjerner BHOen, kontakter du produsenten av programmet.

Hvis du vil ha mer informasjon, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
827315 Uforklarlig virkemåte på datamaskinen kan skyldes tredjepartsprogramvare

Status

Microsoft tilbyr kontaktopplysninger om tredjeparter, noe som hjelper deg med å finne teknisk brukerstøtte. Disse kontaktopplysningene kan endres uten varsel. Microsoft garanterer ikke nøyaktigheten til disse kontaktopplysningene om tredjeparter.

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, stilltiende eller andre typer garantier, med hensyn til disse produktenes ytelse eller pålitelighet.

Egenskaper

Artikkel-ID: 831432 - Forrige gjennomgang: 9. mars 2005 - Gjennomgang: 2.3
Informasjonen i denne artikkelen gjelder:
  • Microsoft Internet Explorer 6.0 på følgende plattformer
    • Microsoft Windows XP Professional
Nøkkelord: 
kbprb KB831432

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com