ID do artigo: 831432 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar iniciar o Microsoft Internet Explorer, ele pode parar abruptamente (falha) e a mensagem de erro a seguir pode aparacer:
O Iexplore.exe encontrou um problema e precisa ser fechado. Desculpe pela inconveniência.
Se você clicar no link Clique aqui na parte inferior da caixa de mensagem, as informações de assinatura do erro semelhantes as seguintes informações de assinatura do erro podem aparecer:
Recolher esta tabelaExpandir esta tabela
Nome AplicVersão aplic.Nome do móduloVersão do móduloDeslocamento
Iexplore.exe6.0.2800.1106Mo030414s.dll1.0.0.0000294cc
Observação A assinatura pode listar um dos seguintes arquivos em vez do arquivo mo030414s.dll:
  • M030106shop.dll
  • M030206pohs.dll
  • Mdefshop.dll
  • Moaa030425s.dll
  • Moz030715s.dll

Causa

Esse problema ocorre porque um dos seguintes BHOs (browser helper objects) está instalado no seu computador:
  • BuyersPort
  • Morpheus
  • Morpheus Shopping Club
  • WURLD Shopping Community
Além disso, você fez o logon no computador com uma conta de usuário limitado. O BHO tenta modificar determinados arquivos do sistema e entradas do registro do Windows que requerem credenciais administrativas para o acesso. Como resultado, quando o BHO não consegue acessar esses arquivos e entradas do registro, o Internet Explorer para abruptamente.

Resolução

Para resolver esse problema, remova o BHO do seu computador. Para obter informações sobre como remover o BHO, entre em contato com o fabricante do programa.

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
827315 O comportamento inexplicado do computador pode ser causado por um software de outros fabricantes

Situação

A Microsoft fornece informações para contato com outras empresas para ajudá-lo a encontrar o suporte técnico. Essas informações para contato podem ser alteradas sem notificação prévia. A Microsoft não garante a precisão dessas informações para contato com outras empresas.

Os outros produtos mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 831432 - Última revisão: sexta-feira, 19 de agosto de 2005 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows XP Professional
Palavras-chave: 
kbprb KB831432

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com