เกิดข้อผิดพลาด "Iexplore.exe has encountered a problem and needs to close" เมื่อพยายามเปิด Internet Explorer

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 831432 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อพยายามเริ่มต้น Microsoft Internet Explorer โปรแกรมอาจหยุดทำงานโดยฉับพลัน (แครช) และคุณอาจได้รับข้อความแสดงข้อผิดพลาด:
Iexplore.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
หากคุณคลิกที่ลิงค์ Click here ที่ด้านล่างของกรอบข้อความ ข้อมูลเฉพาะของข้อผิดพลาดที่คล้ายกับข้อมูลด้านล่างอาจปรากฏขึ้น:
ยุบตารางนี้ขยายตารางนี้
App nameApp versionModule nameModule versionOffset
Iexplore.exe6.0.2800.1106Mo030414s.dll1.0.0.0000294cc
หมายเหตุ ข้อมูลเฉพาะนี้อาจแสดงไฟล์ต่อไปนี้แทนที่จะเป็นไฟล์ mo030414s.dll:
  • M030106shop.dll
  • M030206pohs.dll
  • Mdefshop.dll
  • Moaa030425s.dll
  • Moz030715s.dll

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากมีการติดตั้ง browser helper objects (BHO) ต่อไปนี้ในคอมพิวเตอร์:
  • BuyersPort
  • Morpheus
  • Morpheus Shopping Club
  • WURLD Shopping Community
นอกจากนี้ คุณล็อกออนเข้าสู่คอมพิวเตอร์โดยใช้แอคเคาท์ผู้ใช้ที่มีสิทธิจำกัด BHO พยายามแก้ไขไฟล์ระบบบางไฟล์ และรายการรีจิสตรีของ Windows ที่ต้องมีสิทธิของผู้ดูแลระบบ เมื่อ BHO ไม่สามารถเข้าใช้ไฟล์และรายการรีจิสตรีเหล่านี้ Internet Explorer จึงหยุดทำงานโดยฉับพลัน

การแก้ไข

ในการแก้ไขปัญหานี้ ให้ลบ BHO ออกจากคอมพิวเตอร์ สำหรับข้อมูลเกี่ยวกับการลบ BHO ให้ติดต่อผู้ผลิตโปรแกรม

สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความใน Microsoft Knowledge Base
827315 การทำงานที่ไม่คาดหมายของคอมพิวเตอร์อาจเกิดจากซอฟท์แวร์หลอกลวง

สถานะ

Microsoft ให้รายละเอียดสำหรับการติดต่อกับบริษัทอื่นๆ ดังกล่าว เพื่อช่วยให้คุณสามารถขอรับความสนับสนุนทางเทคนิคได้ รายละเอียดสำหรับการติดต่อนี้อาจมีการเปลี่ยนแปลงโดยไม่ต้องแจ้งให้ทราบล่วงหน้า Microsoft ไม่รับประกันเกี่ยวกับความถูกต้องของข้อมูลสำหรับการติดต่อกับบริษัทอื่นๆ เหล่านี้

ผลิตภัณฑ์อื่นๆ ซึ่งบทความนี้มีการกล่าวถึง เป็นผลิตภัณฑ์ที่ผลิตขึ้นโดยบริษัทอื่นๆ ที่ไม่เกี่ยวข้องกับ Microsoft Microsoft ไม่มีส่วนรับประกัน ไม่ว่าจะโดยทางตรงหรือทางอ้อม ในแง่ของประสิทธิภาพการทำงามหรือความเชื่อถือได้ของผลิตภัณฑ์ต่างๆ

คุณสมบัติ

หมายเลขบทความ (Article ID): 831432 - รีวิวครั้งสุดท้าย: 12 เมษายน 2549 - Revision: 2.5
ใช้กับ
  • Microsoft Internet Explorer 6.0 เมื่อใช้กับ:
    • Microsoft Windows XP Professional Edition
Keywords: 
kbqfe kbhotfixserver kbprb KB831432

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com