FIX: Potrebbero verificarsi problemi durante la si apre un modulo personalizzato utilizzando la cartella Preferiti in Outlook 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 831586 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si accede a una cartella pubblica che utilizza un modulo di Microsoft Office Outlook 2003 personalizzato utilizzando la cartella Preferiti, è possibile che si verifichi uno dei seguenti problemi:
  • Ogni volta che si apre un elemento nella cartella, viene brevemente visualizzato un messaggio. Il messaggio per segnalare che sia installato un modulo personalizzato.
  • Quando si apre una nuova istanza del modulo, viene visualizzato il seguente messaggio di errore:
    Impossibile trovare l'oggetto.
  • Quando si apre più elementi in una cartella, in Outlook è possibile non risponde (si blocca).

Cause

Questi problemi si verificano perché la cache dei moduli ora memorizza nella cache moduli basati su cartella che viene utilizzata.

Risoluzione

Informazioni sul Service pack

Questo problema è stato corretto in Office 2003 Service Pack 1.Per risolvere il problema, ottenere il service pack più recente per Microsoft Office 2003. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
870924Come ottenere il service pack più recente per Office 2003

Informazioni sull'hotfix

Un aggiornamento rapido (hotfix) è disponibile per risolvere il problema. Per ulteriori informazioni su questo aggiornamento rapido (hotfix), fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
833856Pacchetto di hotfix per Outlook 2003: 20 gennaio 2004
Per ottenere questo aggiornamento rapido (hotfix), contattare il prodotto Microsoft supporto tecnico. A scopo scopo visitare il seguente sito Web Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Workaround

Per risolvere questi problemi, di non accedere alla cartella pubblica utilizzando la cartella Preferiti. Invece, utilizzare l'Elenco cartelle nel riquadro di spostamento di Outlook e individuare la cartella pubblica specifica.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema è stato innanzitutto corretto in Office 2003 Service Pack 1.

Informazioni

Se si verifica, uno di questi problemi, deselezionare la cache dei moduli per evitare ulteriori problemi. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti .
  2. Scegliere la scheda altro e quindi fare clic su Avanzate .
  3. Fare clic su moduli personalizzati .
  4. Fare clic su Gestione moduli .
  5. Fare clic su Cancella Cache .
  6. Chiudere tutte le finestre aperte e riavviare Outlook 2003.

Proprietà

Identificativo articolo: 831586 - Ultima modifica: martedì 25 ottobre 2005 - Revisione: 5.5
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2003
Chiavi: 
kbmt kbqfe kboffice2003sp1fix kbstoprespond kbprb kberrmsg KB831586 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 831586
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com