FIX: Er kunnen problemen optreden wanneer u een aangepast formulier opent via de map Favorieten in Outlook 2003

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 831586 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u een openbare map opent die gebruikmaakt van een aangepast Microsoft Office Outlook 2003-formulier met behulp van de map Favorieten, treden de volgende problemen:
  • Telkens wanneer u een item in de map een bericht openen kort weergegeven. Het bericht dat een aangepast formulier wordt geïnstalleerd.
  • Wanneer u een nieuw exemplaar van het formulier opent, wordt de volgende foutbericht:
    Het object kan niet worden gevonden.
  • Wanneer u meerdere items in een map opent, reageert Outlook meer (loopt vast).

Oorzaak

Deze problemen treden op omdat de formulierencache nu caches formulieren op basis van de map die wordt gebruikt.

Oplossing

Informatie over het servicepack

Dit probleem is gecorrigeerd in Office 2003 Service Pack 1.Verkrijgen om dit probleem oplossen door de meest recente servicepack voor Microsoft Office 2003. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
870924Het meest recente servicepack voor Office 2003 ophalen

Informatie over hotfixes

Er is een hotfix beschikbaar om dit probleem te verhelpen.Voor meer informatie over deze hotfix Klik op het volgende artikelnummer in de Microsoft Knowledge Base:
833856Hotfix-pakket voor Outlook 2003: 20 januari 2004
Contactpersoon voor deze hotfix Microsoft-Product Ondersteuning voor Services. Ga hiervoor naar de volgende Microsoft-website:
http://support.Microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Workaround

Deze problemen omzeilen het publiek toegang map met behulp van de map Favorieten. Gebruik in plaats daarvan deMap Lijstoptie in het navigatiedeelvenster van Outlook en zoek de specifieke openbare map.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is. Dit probleem werd voor het eerst verholpen in Office 2003 Service Pack 1.

Meer informatie

Als u een van deze problemen ondervindt, schakelt u de formulieren cache om meer problemen te voorkomen. Hiertoe de volgende stappen uit:
  1. Op deExtramenu, klik opOpties.
  2. Klik op deAnderetabblad en klik vervolgens opGeavanceerde opties.
  3. Klik opAangepaste formulieren.
  4. Klik opFormulieren beheren.
  5. Klik opCache wissen.
  6. Sluit alle geopende vensters en start Outlook opnieuw 2003.

Eigenschappen

Artikel ID: 831586 - Laatste beoordeling: zaterdag 5 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Outlook 2003
Trefwoorden: 
kbqfe kboffice2003sp1fix kbstoprespond kbprb kberrmsg kbmt KB831586 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:831586

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com