How to delete or change your custom stationery files in OneNote 2003

Article translations Article translations
Article ID: 831595 - View products that this article applies to.
Expand all | Collapse all

SUMMARY

This article describes how to delete or make changes to your custom stationery files in Microsoft Office OneNote 2003.

This article does not apply to Microsoft Office OneNote 2003 Service Pack 1. For instructions about how create or how to delete custom stationery in OneNote Service Pack 1, see the "Create and Delete Stationery" Help topic. To do this, visit the following Microsoft Web site:
http://office.microsoft.com/en-us/onenote/HP011168741033.aspx

MORE INFORMATION

When you click Save current page as stationery on the New task pane, your new custom stationery file is added under the My Stationery category. You cannot delete or modify the stationery file from the New task pane.

To delete or modify your custom stationery file, follow these steps:
  1. Quit OneNote 2003.
  2. The custom stationery files are located in a hidden folder. To view the hidden folder, follow these steps:
    1. Click Start, and then click My Computer.
    2. On the Tools menu, click Folder Options.
    3. On the View tab, under Hidden files and folders in the Advanced settings list, follow these steps:
      1. Click Show hidden files and folders.
      2. Click to clear the Hide file extensions for known file types check box.
      3. Click to clear the Hide protected operating system files check box.
      4. Click Yes when you receive the warning message that prompts you to display these files.
    4. Click OK to close the Folder Options dialog box.
  3. In the My Computer window, open the following folder:
    path\Documents and Settings\username\Application Data\Microsoft\Templates
    The My Stationery information is stored in the My Stationery.one file in the Templates folder.
  4. Do one of the following:
    • Delete all your custom stationery. To do so, from the My Stationery category on the New task pane, right-click the My Stationery.one file, and then click Delete.
    • Delete or make changes to one or more of your stationery files. To do so, follow these steps:
      1. Right-click the My Stationery.one file, and then click Copy.
      2. In the Other Places area of the Templates window, click My Documents.
      3. Double-click My Notebook.
      4. In the files area of the My Notebook window, right-click a blank area, and then click Paste. Your My Stationery.one file is copied to your My Notebook folder.

        Note Your My Notebook folder is located in the following location:
        path\Documents and Settings\username\My Documents\My Notebook
      5. Leave the My Notebook window open, and then start OneNote 2003.
      6. Click the My Stationery section tab. My Stationery is listed in one of the section tabs at the top the screen. If My Stationery is not visible, click Open on the File menu, and then open the My Stationery.one file.

        Your custom stationery files are pages in the My Stationery section. The page tabs will not contain the name that you gave to the stationery pages. Instead, the tabs typically show untitled page.
      7. Do one of the following:
        • Right-click the page tab that contains the stationery that you want to delete, and then click Delete.
        • Click the page tab of the stationery that you want to change, and then make the changes to the stationery that you want.
      8. After you make the changes that you want, click Exit on the File menu.

        OneNote 2003 automatically saves the changes that you made to your custom stationery files.
      9. In the My Notebook window, right-click your My Stationery.one file, and then click Cut.
      10. In the My Notebook window, click Back to return to your My Documents folder.

        Click Back a second time to return to the Templates folder.
      11. In the Templates folder, right-click a blank area of the file area, and then click Paste.
      12. Click Yes when you receive the following message:
        This folder already contains a file named 'My Stationery.one'.
Note You cannot open the My Stationery.one file into OneNote 2003 from the Templates folder location. The only method that is supported to modify the My Stationery.one file is the steps in this article.

Properties

Article ID: 831595 - Last Review: September 12, 2011 - Revision: 7.0
APPLIES TO
  • Microsoft Office OneNote 2003
Keywords: 
kbhowtomaster kbsettings kbhowto KB831595

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com