Article ID: 831601 - Last Review: October 27, 2006 - Revision: 1.3

Users receive a "your digital ID name cannot be found by the underlying security system" error message in Exchange 2000 Server

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SYMPTOMS

When a user tries to open a digitally signed e-mail message, the user may receive the following error message:
Your digital ID name cannot be found by the underlying security system
Additionally, the e-mail message may be truncated.

CAUSE

This problem may occur when all the following conditions are true:
  • The e-mail message is larger than 64 kilobytes (KB).
  • The recipient's mailbox is located on a computer that is running Microsoft Exchange 2000 Server, and the computer does not have the Microsoft Exchange 2000 Server Post-Service Pack 3 Rollup software update installed.
  • The recipient has configured Microsoft Outlook to send clear text signed messages.

RESOLUTION

Cumulative Rollup Information

To resolve this problem, click the following link to obtain the August 2004 Microsoft Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup:
http://www.microsoft.com/downloads/details.aspx?familyid=363A57A4-8BED-4BBB-BBE4-ABC11AB04611&displaylang=en (http://www.microsoft.com/downloads/details.aspx?familyid=363A57A4-8BED-4BBB-BBE4-ABC11AB04611&displaylang=en)


For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824282  (http://support.microsoft.com/kb/824282/ ) September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup


Note Because of file dependencies, Microsoft Exchange Server 2000 Service Pack 3 is required for you to install this software update.

WORKAROUND

To work around this problem, follow these steps:
  1. In Microsoft Outlook, click Options on the Tools menu, and then click the Security tab.
  2. Click to clear the Send clear text signed messages when sending signed message check box, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

REFERENCES

For additional information about digital certificates, click the following article number to view the article in the Microsoft Knowledge Base:
319574  (http://support.microsoft.com/kb/319574/EN-US/ ) HOW TO: Use Certificates with Virtual Servers in Exchange 2000 Server


APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
Keywords: 
kbexchange2000presp4fix kbbug KB831601