Messaggio di errore che indica l'impossibilitÓ di trovare il profilo comune quando si accede alla rete da un computer basato su Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 831651 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si accede alla rete da un computer basato su Microsoft Windows XP, viene visualizzato un messaggio di errore analogo al seguente:
Impossibile trovare il profilo comune.
Nel registro applicazioni Ŕ riportato un evento analogo al seguente:


Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuna
ID evento: 1521
Data: data
Ora: ora
Utente: utente
Computer: nome_computer
Descrizione: Impossibile individuare la copia del server del profilo comune. Per l'accesso verrÓ tentato l'utilizzo del profilo locale. Al momento della disconnessione le modifiche apportate al profilo non verranno copiate sul server. L'errore pu˛ essere causato da problemi di rete o privilegi di protezione insufficienti. Se il problema persiste, contattare l'amministratore della rete.

Dettagli - Impossibile trovare il percorso di rete. Verificare che il percorso di rete specificato sia corretto e che il computer di destinazione non sia occupato o spento. Se sarÓ ancora impossibile trovare il percorso di rete, contattare l'amministratore di rete.

Per ulteriori informazioni, vedere Guida in linea e supporto tecnico all'indirizzo http://support.microsoft.com.

Cause

Questo problema pu˛ verificarsi se la connessione alla rete viene eseguita mediante NetBIOS su TCP/IP (NetBT) e si utilizza un profilo utente comune.

Risoluzione

Informazioni sul service pack

Per risolvere il problema, procurarsi il service pack pi¨ recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack pi¨ recente per Windows XP

Informazioni sull'hotfix

╚ disponibile un hotfix supportato da Microsoft, che Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. ╚ possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltÓ, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari, le spese normalmente addebitate per le chiamate al servizio di supporto potrebbero essere annullate qualora un addetto del Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverÓ il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in ora UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione       Dimensioni  Nome file  Piattaforma 
   --------------------------------------------------------------------
   14/01/2004  01.20  5.1.2600.1332     554.368  Netbt.sys  IA-64 
   14/01/2004  01.20  5.1.2600.1332     149.376  Netbt.sys  x86

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo. Questo problema Ŕ stato corretto per la prima volta in Windows XP Service Pack 2.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 831651 - Ultima modifica: venerdý 4 maggio 2007 - Revisione: 3.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi:á
kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB831651
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com