コンピュータが休止状態から復帰する際にエラー メッセージ "Stop 0x000000A5 the ACPI BIOS in the system is not fully compliant with the ACPI specification" が表示される

文書翻訳 文書翻訳
文書番号: 831691 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

次のいずれかの現象が発生することがあります。
  • コンピュータが自動的に再起動します。
  • ログオン後、次のエラー メッセージが表示されます。
    Microsoft Windows
    システムは深刻なエラーから回復しました。
    このエラーのログが作成されました。
    この問題を Microsoft に報告してください。
    Microsoft Windows のエラー報告が作成されました。弊社では、この報告を製品の改善に役立てるとともに、匿名の機密情報として扱います。
    エラー報告に含まれるデータの参照 : ここをクリックしてください。
    このエラー メッセージが表示された状態で、エラー報告に含まれるデータを参照するには、メッセージ ボックス下部の [ここをクリックしてください。] というリンクをクリックします。以下のようなエラー署名の情報が表示されます。
    BCCode : 000000A5 BCP1 : 00000011 BCP2 : 00000006
    BCP3 : 00000000 
    BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Product : 256_1
  • ブルー スクリーンに次の "Stop" エラー メッセージが表示されます。
    A problem has been detected and Windows has been shut down to prevent damage to your computer...
    Technical information:

    *** STOP: 0x000000A5 (0x00000011, 0x00000006, 0x00000000, 0x00000000)
    Bug Check Symbolic Name
  • イベント ビューアでシステム ログを表示すると、以下のようなイベント ID 1003 のエントリが表示されることがあります。
    日付 : date
    ソース : システム
    エラー時刻 : time
    分類 : (102)
    種類 : エラー
    イベント ID : 1003
    ユーザー : N/A
    コンピュータ : COMPUTER
    説明 : エラー コード 000000A5、パラメータ 1 00000011、パラメータ 2 00000006、パラメータ 3 00000000、パラメータ 4 00000000、

    詳細な情報は、http://support.microsoft.com の [ヘルプとサポート センター] を参照してください。

    データ:
    0000: 53 79 73 74 65 6d 20 45 System E
    0008: 72 72 6f 72 20 20 45 72 rror Er
    0010: 72 6f 72 20 63 6f 64 65 ror code
    0018: 20 30 30 30 30 30 30 35 00000A5
    0020: 30 20 20 50 61 72 61 6d 0 Param
    0028: 65 74 65 72 73 20 66 66 eters ff
    0030: 66 66 66 66 64 31 2c

注意事項

  • Stop エラーによる現象は、使用しているコンピュータのシステム障害のオプションによって異なります。 システム障害オプションの構成方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    307973 HOW TO: Configure Recovery Options in Windows
  • エラー署名の情報に含まれている 4 つのパラメータ (BCP x)、および Stop エラーのテクニカル情報のかっこ内のパラメータは、コンピュータの構成によって異なる場合があります。
  • Stop 0x000000A5 エラーの原因が、必ずしもこの資料に記載されている問題であるとは限りません。 Stop 0x000000A5 エラーのトラブルシューティング方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    314830 "Stop 0x000000A5" Error When You Are Installing Windows XP
    314830 Windows XP インストール時の "Stop 0x000000A5" エラー

原因

この問題は、休止状態のコンピュータに RAM (ランダム アクセス メモリ) を追加した場合に発生することがあります。コンピュータが休止状態から復帰し、Hiberfil.sys ファイルが読み込まれると、Microsoft Windows でメモリ状態の変化が検出され、エラー メッセージが表示されます。

解決方法

この問題を解決するには、コンピュータを再起動します。

コンピュータを再起動しても問題が解決しない場合は、Windows CD または緊急起動ディスクを使用してコンピュータを起動し、Hiberfil.sys ファイルを削除します。これを行うには、以下の手順を実行します。
  1. Windows XP CD-ROM をコンピュータの CD-ROM ドライブまたは DVD-ROM ドライブに挿入し、コンピュータを CD-ROM から再起動します。
    : コンピュータによっては、CD-ROM からコンピュータを起動するには、BIOS (基本入出力システム) 設定の修正が必要な場合があります。BIOS の修正方法については、コンピュータに付属のマニュアルを参照してください。
  2. "セットアップの開始" 画面が表示されたら、R キーを押して回復コンソールを起動します。
  3. コンピュータがデュアル ブートまたはマルチ ブートに構成されている場合、当該の Windows XP インストールを選択します。
  4. 管理者パスワードの入力を求めるメッセージが表示されたら、パスワードを入力して Enter キーを押します。
    : デフォルトでは、Windows XP Home Edition の管理者パスワードは空白です。
  5. デフォルトでは、Hiberfil.sys はルート ディレクトリ (C:\) にあります。コマンド プロンプトで del hiberfil.sys と入力し、Enter キーを押します。
  6. コンピュータを再起動します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

RAM を追加する前には、必ずコンピュータをシャットダウンします。

関連情報

回復コンソールを使用して問題を解決する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
307654 HOW TO: Install and Use the Recovery Console in Windows XP
307654 [HOW TO] Windows XP での回復コンソールのインストールおよび使用方法
休止状態の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
305905 Hibernation Does Not Work on a Portable Computer After Windows XP

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 831691 (最終更新日 2004-03-03) を基に作成したものです。

プロパティ

文書番号: 831691 - 最終更新日: 2006年9月22日 - リビジョン: 3.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kbbug kberrmsg kbfix kbqfe kbnofix kbprb KB831691
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com