Vous ne pouvez pas ajouter un identificateur de média libre sur une bande de sauvegarde lorsque vous utilisez l'utilitaire de ligne de commande de stockage amovible dans Windows 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 831740 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous utilisez l'utilitaire de ligne de commande Microsoft Windows 2000 Removable Storage (rsm.exe) et la sauvegarde nécessite plus d'une bande, l'utilitaire demande la bande de seconde. Toutefois, l'utilitaire ne peut pas ajouter un identificateur de média libre sur la nouvelle bande, et le travail de sauvegarde est jamais terminé.

Cause

Ce problème se produit lorsque vous essayez d'effectuer une sauvegarde à l'aide de l'utilitaire rsm.exe et vous devez ajouter un nouvel identificateur de média libre à la bande de sauvegarde. Avant de pouvoir utiliser une nouvelle bande ou remplacer une bande existante, vous devez préparer la bande en ajoutant un identificateur de média libre. L'identificateur de média libre doit être enregistrée dans le pool de médias libre. Vous pouvez utiliser la fonctionnalité de stockage amovible pour ajouter un identificateur de média libre, mais vous ne pouvez pas ajouter un identificateur de média libre lorsque vous exécutez l'utilitaire de rsm.exe par défaut à partir d'une invite de commandes.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, soumettez une demande à Microsoft client service et support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
Date         Time   Version            Size    File name
--------------------------------------------------------------
12-Nov-2003  01:34  5.0.2074.6874      47,376  Rsm.exe          
06-Nov-2003  22:29  5.0.2195.6870   5,847,552  Sp3res.dll
Pour affecter un support gratuit sur bande avec l'utilitaire rsm.exe amélioré, procédez comme suit :
  1. Insérez une nouvelle bande dans le lecteur de bande.
  2. Cliquez sur Démarrer , puis cliquez sur Exécuter . Tapez cmd dans la zone Ouvrir , puis cliquez sur OK .
  3. Tapez rsm Affichage /tlibrary /guiddisplay pour répertorier les bibliothèques, y compris la bibliothèque autonome et la bibliothèque les identificateurs globaux uniques (GUID).
  4. Tapez /tphysical_media /cg Stand-alone_library_guid_from_step 3 /guiddisplay rsm Affichage pour répertorier le GUID du média dans le lecteur de média physique.
  5. Tapez rsm Affichage /tpartition /cg /guiddisplay Physical_media_guid_from_step 4 pour répertorier la GUID du média dans le lecteur de la partition.
  6. Tapez rsm désallouer /pg Partition_guid_from_step 5 Désallouer la partition.
  7. Tapez rsm freemedia /pg Stand-alone_library_guid_from_step 3 pour préparer la bande.
  8. Tapez rsm éjecter /pg Physical_media_guid_from_step 4 pour éjecter la bande à partir du lecteur.

Statut

Microsoft a confirmé qu'il s'agit d'un problème les produits Microsoft répertoriés au début de cet article produits.

Plus d'informations

Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
816915 Nouveau fichier de schéma d'appellation pour les packages de mise à jour logicielle Microsoft Windows
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 831740 - Dernière mise à jour: lundi 3 février 2014 - Version: 2.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows 2000 Advanced Server
Mots-clés : 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB831740 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 831740
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com