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You receive an error message when you try to install Outlook 2003 with Business Contact Manager on a computer that is running Microsoft Windows XP configured with multilanguage

Article ID:831753
Last Review:February 5, 2007
Revision:1.5

SYMPTOMS

When you try to install a regional version of Microsoft Office Outlook 2003 with Business Contact Manager on a computer that is running Microsoft Windows XP configured with multilanguage, you may receive an error message. The error message that you receive will depend on your base operating system language.

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CAUSE

This problem occurs if the following conditions are true:
You are installing a regional version of Microsoft Office Outlook 2003 with Business Contact Manager on a computer that is running Windows XP that is configured for the same language. For example, you may install the Russian version of Outlook 2003 with Business Contact Manager on the Russian version of Windows XP.
Microsoft .NET Framework 1.1 is already installed at the time that you install Outlook 2003 with Business Contact Manager.
You have a non-OEM installation of Windows XP.

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WORKAROUND

To work around this problem, remove Microsoft .NET Framework 1.1 <Your regional language> Language Pack in Add/Remove Programs before you install Outlook 2003 with Business Contact Manager. To do this, follow these steps:
1.Click Start, click Control Panel, and then click Add or Remove Programs.
2.Click Change or Remove Programs.
3.Click Microsoft .NET Framework 1.1 from the list.
4.Click Remove, and then click OK.
5.Insert the CD that is labeled Business Contact Manager for Microsoft Office Outlook 2003, and then install the product.
Microsoft .NET Framework 1.1 is installed as part of the Setup program for Outlook 2003 with Business Contact Manager.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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REFERENCES

815163 (http://support.microsoft.com/kb/815163/) HOW TO: Troubleshoot Problems That Are Caused by the .NET Framework

824643 (http://support.microsoft.com/kb/824643/) How to troubleshoot Microsoft .NET Framework 1.1 installation issues in Windows XP or in Windows 2000

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APPLIES TO
Microsoft Office Outlook 2003 with Business Contact Manager
Microsoft Windows XP Service Pack 1a
Microsoft .NET Framework 1.1

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Keywords: 
KB831753

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