En tom sida visas vid klickning på en genväg till en webbplats

Artikel-id: 831880 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

På den här sidan

Symptom

När du klickar på en genväg till en webbplats, t.ex. Windows-katalogen, visas en tom sida i webbläsaren och du kommer inte till webbplatsen.

Obs! Det här problemet uppstår oftast med genvägen till Windows-katalogen, även om det också kan uppstå med andra genvägar. Du hittar genvägen till Windows-katalogen genom att klicka på Start och sedan peka på Alla program.

Orsak

Det här problemet uppstår endast om hyperthreading är aktiverat på datorn. Dessutom uppstår inte problemet om Microsoft Internet Explorer redan körs.

Lösning

Service Pack-information

Lös problemet genom att hämta den senaste Service Pack-versionen för Windows XP. Om du vill veta mer klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
322389 Skaffa den senaste Service Pack-versionen för Windows XP

Information om snabbkorrigeringen

En snabbkorrigering som stöds är tillgänglig från Microsoft. Den är emellertid endast avsedd att åtgärda det problem som beskrivs i artikeln. Använd den bara på datorer där detta problem uppstår. Snabbkorrigeringen kan komma att testas igen. Om ditt arbete inte störs alltför mycket av detta problem, rekommenderar vi att du väntar på nästa programuppdatering som innehåller den här snabbkorrigeringen.

Om snabbkorrigeringen är tillgänglig för hämtning anges detta högst upp i denna artikel. Annars kontaktar du Microsoft Support för att få snabbkorrigeringen.

Obs! Om det uppstår ytterligare problem eller krävs felsökning, måste du kanske skapa en särskild serviceförfrågan. Normala supportavgifter tas ut för ytterligare supportfrågor och problem som inte gäller den aktuella snabbkorrigeringen. En fullständig lista över telefonnummer till Microsoft Support finns på följande Microsoft-webbplats:
http://support.microsoft.com/contactus/?ws=support
Obs! Samtliga språk som snabbkorrigeringen är tillgänglig för visas i en lista. Om ditt språk inte finns med i listan beror det på att ingen snabbkorrigering är tillgänglig för språket.

Den engelska versionen av den här snabbkorrigeringen har de filattribut (eller senare) som visas i följande tabell. Datum och tider för dessa filer anges i UTC-tid (Coordinated Universal Time). Innan du läser filinformationen konverteras den till lokal tid. Du kan se skillnaden mellan UTC-tid och lokal tid på fliken Tidszon i verktyget Datum och tid på Kontrollpanelen.
   Datum         Tid   Version            Storlek    Filnamn
   ----------------------------------------------------------
   12-dec-2003  19:28  6.0.2800.1327   8 241 664  Shell32.dll
   09-dec-2003  13:27  6.0.2800.1325     921 600  Comctl32.dll

Status

Microsoft har bekräftat att detta är ett problem i Microsoft-produkterna som nämns i avsnittet "Gäller" i den här artikeln. Det här problemet åtgärdades först i Microsoft Windows XP Service Pack 2.

Mer Information

Om du vill veta mer klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
824684 Standardterminologi för beskrivning av Microsoft-programuppdateringar

Egenskaper

Artikel-id: 831880 - Senaste granskning: den 23 december 2008 - Revision: 3.1
Informationen i denna artikel gäller:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Nyckelord: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB831880

Ge feedback