The Shutdown.exe utility does not shut down or restart your Windows 2000-based computer

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Article ID: 831895 - View products that this article applies to.
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SYMPTOMS

When you schedule a task to shut down or to restart a Microsoft Windows 2000-based computer by using the Shutdown.exe utility from the Windows 2000 Resource Kit, the computer does not shut down or restart as expected.

CAUSE

This problem occurs in the following scenario:
  1. You log off the computer, and then you press CTRL+ALT+DELETE to open the Log On to Windows dialog box.
  2. You right-click the Password box, and then leave the shortcut menu open.
When you right-click the Password box, none of the commands are available on the shortcut menu that appears. However, if you leave the shortcut menu open, the Shutdown.exe utility cannot shut down Windows.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer to apply the changes after you install this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   18-Nov-2003  20:23  5.0.2195.6875     334,096  Msgina.dll       
   06-Nov-2003  22:29  5.0.2195.6870   5,847,552  Sp3res.dll       

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 831895 - Last Review: October 26, 2006 - Revision: 2.5
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbenv kbbug kbfix kbqfe kbwin2000presp5fix KB831895

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