Article ID: 832212 - Last Review: October 30, 2006 - Revision: 2.5

"Stop 0x00000044" error message when the HP Insight Management Agent is configured

Expand all | Collapse all

SYMPTOMS

When the Hewlett-Packard (HP) Insight Management Agent is configured on a Microsoft Windows Server 2003-based computer or on a Microsoft Windows 2000-based computer, the computer may restart, and then you receive the following error message on a blue screen:
STOP: 0x00000044 MULTIPLE_IRP_COMPLETE_REQUEST

CAUSE

This problem may occur if either of the following HP ProLiant System Management Controller drivers is installed on your computer:
  • ProLiant iLO Advanced System Management Controller driver (Cpqasm2.sys)
  • ProLiant Advanced System Management Controller driver (Cpqasm.sys)

RESOLUTION

To resolve this problem, upgrade the HP ProLiant System Management Controller driver. To do this, visit the following Web site:
http://www.versiontracker.com/dyn/moreinfo/win/130355 (http://www.versiontracker.com/dyn/moreinfo/win/130355)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Keywords: 
kbwinservperf kbmgmtservices kberrmsg kbfix kbprb KB832212
 

Article Translations