Mensagem de erro "Rundll32.exe entry point not found" quando abre as propriedades do sistema de computador ou o utilitário de configuração do sistema

Traduções de Artigos Traduções de Artigos
Artigo: 832323
Expandir tudo | Reduzir tudo

Sintomas

Se tiver o Microsoft Windows XP Service Pack 1a (SP1a) instalado no computador e efectuar uma actualização no local ou uma reinstalação (também conhecido como uma instalação de reparação) do Windows XP SP1a, poderá detectar um ou mais dos seguintes procedimentos:
  • Quando o botão direito do rato ' O meu computador e thenyou clique em Propriedades, poderá receber a seguinte errormessage:
    Ponto de entrada de Rundll32.exe não encontrado
    Não foi possível localizar a entrada do procedimento RemoteAssistancePrepareSystemRestore na winsta.dll de biblioteca de ligação dinâmica.
  • Quando executar o ficheiro Msconfig.exe para abrir o ' Utilitário de SystemConfiguration ' e, em seguida, clique em Iniciar SystemRestore, poderá receber a seguinte mensagem de erro:
    Ponto de Restrui.exe entrada não encontrado.

    Não foi possível localizar a entrada do procedimento RemoteAssistancePrepareSystemRestore na winsta.dll de biblioteca de ligação dinâmica
    Além disso, o restauro do sistema faz notstart.
  • Quando clicar O meu computador e thenyou, clique em Propriedades, os Restauro do sistema tabdoes não aparecer na caixa de diálogo Propriedades do sistema .

Causa

Estes problemas poderão ocorrer se o Windows XP SP1a ou o Windows Update actualiza o ficheiro de Winsta.dll e a reparação não restaura o ficheiro Winsta.dll correctamente. Estes problemas também poderão ocorrer se um programa de detecção de vírus interferir com a instalação de um service pack.

Resolução

Para resolver estes problemas, siga estes passos:
  1. Reinicie o computador em modo de segurança:
    1. Reinicie o computador. Enquanto o computador é iniciado, prima repetidamente a tecla F8 do teclado. Num computador que esteja configurado para ser executado em vários sistemas operativos, pode premir a tecla F8 quando aparecer o menu de arranque .
    2. Quando aparecer o menu de Opções avançadas do Windows , seleccione uma opção e, em seguida, prima ENTER.
    3. Quando o menu de arranque aparecer novamente, e as palavras "Modo de segurança" forem apresentadas a azul na parte inferior do ecrã, seleccione a instalação que pretende iniciar e, em seguida, prima ENTER.
  2. Abra o Meu computadore, em seguida, abra a pastaC:\Windows\INF .
  3. Botão direito do rato no ficheiro sr.inf e thenclick instalar.
  4. Quando o processo de instalação estiver concluída, reinicie o thecomputer.
Se continuar a detectar um ou mais dos problemas que pack "Sintomas" secção descreve após ter concluído os passos anteriores, reinicie o computador no modo de segurança e, em seguida, reinstalar o Windows XP SP1a ou instalar o serviço mais recente do Windows XP.

Para obter o Windows XP SP1a, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=0136e5f8-1684-4202-b2d0-c6a43430f12a&displaylang=en
Para obter informações adicionais sobre como obter o service pack mais recente do Windows XP, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322389 Como obter o Service Pack mais recente do Windows XP

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a" deste artigo.

Mais Informação

Para obter informações adicionais sobre como efectuar uma actualização directa (reinstalação) do Windows XP, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
978788 Como efectuar uma actualização directa (reinstalação) do Windows XP

Propriedades

Artigo: 832323 - Última revisão: 15 de fevereiro de 2014 - Revisão: 2.0
Palavras-chave: 
kbprb kbmt KB832323 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 832323

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com