Messaggio di errore irreversibile "PAGE_FAULT_IN_NONPAGED_AREA (50)" in Windows Server 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 832336 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si utilizza un computer basato su Microsoft Windows Server 2003, è possibile che venga visualizzato il seguente messaggio di errore irreversibile in una schermata blu:

PAGE_FAULT_IN_NONPAGED_AREA (50)

Cause

Questo problema si verifica a causa di un danneggiamento della memoria in un elenco di pacchetti di richiesta di I/O (IRP, I/O Request Package).

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows Server 2003 contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

Una volta applicato l'hotfix è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in ora UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione       Dimensioni  Nome file          Piattaforma
   ----------------------------------------------------------------------------
   01/12/2003  23.04  5.2.3790.107    2.407.424  Ntkrnlmp.exe       x86
   01/12/2003  22.35  5.2.3790.107    2.064.384  Ntkrnlpa.exe       x86
   01/12/2003  22.35  5.2.3790.107    2.107.392  Ntkrpamp.exe       x86
   01/12/2003  23.07  5.2.3790.107    2.206.720  Ntoskrnl.exe       x86
   25/10/2003  00.22                        271  Branches.inf       x86
   02/12/2003  02.45                     10.687  Kb832336.cat       x86
   02/12/2003  02.33                        354  Updatebr.inf       x86
   02/12/2003  02.34                      6.646  Update_rtmqfe.inf  x86
   01/12/2003  22.58  5.2.3790.107    5.604.352  Ntkrnlmp.exe       IA-64
   25/10/2003  00.13                        271  Branches.inf       IA-64
   02/12/2003  02.45                      9.628  Kb832336.cat       IA-64
   02/12/2003  02.36                        354  Updatebr.inf       IA-64
   02/12/2003  02.36                      5.827  Update_rtmqfe.inf  IA-64

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 832336 - Ultima modifica: venerdì 4 maggio 2007 - Revisione: 1.6
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Chiavi: 
kbbug kbfix kbqfe kbwinserv2003presp1fix kbhotfixserver KB832336
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com