You cannot use Photo Editor to save image from the Clipboard in Office

Article translations Article translations
Article ID: 832392 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you have an image on the Clipboard (for example, you save a screen shot by pressing CTRL+PRINT SCREEN), you may not be able to find Microsoft Photo Editor so that you can save the image as a picture file.

CAUSE

This problem occurs if you have upgraded to Microsoft Office 2003. Photo Editor is removed from your computer when you upgrade to Office 2003.

RESOLUTION

To save the image as a file, use one of the following methods.

Method 1: Use Microsoft Office Picture Manager

To use Microsoft Office Picture Manager to save an image that is on the Clipboard, follow these steps:
  1. Start Microsoft Office Picture Manager. To do this, click Start, point to All Programs, point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Picture Manager.
  2. In the Picture Shortcuts task pane, click the location where you want to save the image. For example, click My Pictures. If you want to save the image in Microsoft Clip Organizer, click Microsoft Clip Organizer.
  3. On the Edit menu, click Paste. The image is named New Picture.bmp. To rename the image, follow these steps:
    1. Click the image that you want to rename.
    2. On the Edit menu, click Rename.
    3. In the Rename task pane, type a name for the image in the File name box, and then click OK.

Method 2: Use Clip Organizer

To use Clip Organizer to save an image that is on the Clipboard, follow these steps:
  1. Start Clip Organizer. To do this, click Start, point to All Programs, point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Clip Organizer.
  2. In the Collection list, click the collection where you want to save the image.
  3. On the Edit menu, click Paste.

Method 3: Use Microsoft Paint

To use Paint to save an image that is on the Clipboard, follow these steps:
  1. Start Paint. To do this, click Start, point to All Programs, point to Accessories, and then click Paint.
  2. On the Edit menu, click Paste.
  3. To save your the image, click Save As on the File menu.
  4. In the Save As dialog box, click the format that you want in the Save as type box, type a name for the image in the File name box, and then click Save.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
817095 Microsoft Photo Editor is removed when you install Office 2003
For more information about Microsoft Office Picture Manager, click Microsoft Office Picture Manager Help on the Help menu, type about picture manager in the Search for box in the Assistance pane, and then click Start searching to view the topic.

Properties

Article ID: 832392 - Last Review: September 12, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Excel 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Office Word 2007
  • Microsoft Office Ultimate 2007
Keywords: 
kbclipboard kbsavefile kbprb KB832392

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com