Identificativo articolo: 832515 - Ultima modifica: giovedì 18 agosto 2005 - Revisione: 2.3

BUG: È impossibile accedere a MSN Messenger Service in un dispositivo Smartphone o Pocket PC

Suggerimento di sistemaIl presente articolo fa riferimento a un sistema operativo diverso da quello in uso. Il contenuto dell'articolo che potrebbe non essere relativo al sistema in uso è disabilitato.
Espandi tutto | Chiudi tutto

Sintomi

Dopo è installato l'aggiornamento per MSN Messenger nel dispositivo Smartphone o Pocket PC e si cerca di accedere a MSN Messenger service, l'icona della connessione può ruotare per 20 a 60 secondi, e viene visualizzato il seguente messaggio

Accesso al servizio Messenger non riuscito perché il servizio non risponde. Riprovare più tardi.

Cause

Questo problema si verifica se troppe connessioni di rete sono impostate sul dispositivo. Se si verifica questo comportamento, MSN Messenger verrà non accedere perché Connection Manager timeout prima che è possibile stabilire la connessione.

Risoluzione

Per risolvere questo problema, è necessario contattare l'OEM (Original Equipment Manufacturer) di aggiunta Smartphone o Pocket PC Phone per aggiornamenti di prodotto.

Workaround

Per risolvere questo problema di temporizzazione in un dispositivo Pocket PC o SmartPhone, ridurre il numero di connessioni configurate per la periferica. Ad esempio, se la periferica ha sei le connessioni di accesso remoto e connessioni proxy sei, è necessario eliminare le connessioni che non vengono in genere utilizzate.

Status

Microsoft ha confermato che questo un bug nei prodotti sono elencati nella sezione "Si applica a".

Informazioni

Questo comportamento è stato confermato con un SmartPhone utilizzando lo strumento GPRS arancione e passare a per i servizi nel Regno Unito.
Per ottenere l'aggiornamento della protezione per Smartphone, contattare il produttore di SmartPhone.

Le informazioni in questo articolo si applicano a:
  • Pocket PC Phone Edition 1.0
  • Microsoft Smartphone 2002 Software
Chiavi: 
kbmt kbnofix kbbug KB832515 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 832515  (http://support.microsoft.com/kb/832515/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.