Artikel-ID: 832578 - Geändert am: Dienstag, 27. März 2007 - Version: 1.4

Fehlermeldung "Der Netzwerkpfad wurde nicht gefunden", wenn Sie Delprof.exe verwenden, um inaktive Profile auf einem Remotecomputer zu löschen

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie die Benutzer Profile löschen Tool (Delprof.exe) verwenden, um inaktive Profile auf einem Remotecomputer zu löschen, erhalten Sie eine Fehlermeldung, die folgenden Fehlermeldung ähnelt:
Der Netzwerkpfad wurde nicht gefunden.

Ursache

Dieses Problem, da die Windows-Firewall auf dem Remotecomputer aktiviert ist, in denen Sie inaktive Profile löschen möchten.

Lösung

Um dieses Problem zu beheben, führen Sie Delprof.exe auf dem Computer in inaktiven Profile löschen soll, oder Deaktivieren der Internetverbindungsfirewall auf dem Remotecomputer.

Gehen Sie folgendermaßen vor um die Internetverbindungsfirewall auf dem Remotecomputer zu deaktivieren:
  1. Klicken Sie auf Start , und klicken Sie auf Systemsteuerung .
  2. Doppelklicken Sie auf Netzwerkverbindungen .
  3. Klicken Sie mit der rechten Maustaste auf die Verbindung, der Sie die Internetverbindungsfirewall für deaktivieren möchten, und klicken Sie dann auf Eigenschaften .
  4. Deaktivieren Sie auf der Registerkarte Erweitert das Kontrollkästchen diesen Computer und das Netzwerk durch begrenzen oder verhindern des Zugriffs auf diesen Computer aus dem Internet schützen .
  5. Klicken Sie auf OK .
Hinweis: Nachdem Sie die inaktiven Profilen gelöscht haben, aktivieren Sie ICF.
Weitere Informationen zu Delprof.exe finden Sie folgende Artikel der Microsoft Knowledge Base:
315411  (http://support.microsoft.com/kb/315411/ ) SO WIRD'S GEMACHT: Löschen von Benutzerprofilen mit dem Benutzerprofil-Löschprogramm (Delprof.exe) in Windows 2000

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
Keywords: 
kbmt kbnetwork kbprb KB832578 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 832578  (http://support.microsoft.com/kb/832578/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.