Las tareas programadas no se ejecutan después de instalar el Service Pack 1 de Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 832585 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de instalar Microsoft Windows XP Service Pack 1, el servicio Programador de tareas no se inicia como se esperaba. En este escenario, no ejecuten las tareas programadas. Además, cuando hace clic en Ver registro en el menú avanzado en el servicio Programador de tareas, verá que el siguiente error se registra en el archivo SchedLgU.txt:
Programador de tareas no puede iniciarse con 0x80041311 (SCHED_E_ACCOUNT_DBASE_CORRUPT)
0x8004130f: no se encontró ninguna información de cuentas en la base de datos de seguridad programador de tareas para la tarea indicada.

Causa

Este problema puede producirse si la base de datos credenciales está dañada.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
 Windows XP 32-bit editions

    Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Dec-2003  21:38  5.1.2600.1327     283,136  Mstask.dll       
   11-Dec-2003  21:32  5.1.2600.1327      10,752  Mstinit.exe      
   19-Dec-2003  21:38  5.1.2600.1327     172,544  Schedsvc.dll     
   16-Dec-2003  03:50  5.1.2600.1328     586,240  Xpsp2res.dll     

 Windows XP 64-Bit Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Dec-2003  19:59  5.1.2600.1327     658,944  Mstask.dll       IA-64
   11-Dec-2003  20:33  5.1.2600.1327      25,600  Mstinit.exe      IA-64
   19-Dec-2003  19:59  5.1.2600.1327     576,000  Schedsvc.dll     IA-64
   19-Dec-2003  20:38  5.1.2600.1327     283,136  Wmstask.dll      x86
   11-Dec-2003  20:32  5.1.2600.1327      10,752  Wmstinit.exe     x86
   19-Dec-2003  20:38  5.1.2600.1327     172,544  Wschedsvc.dll    x86
   16-Dec-2003  02:50  5.1.2600.1328     586,240  Wxpsp2res.dll    x86
   16-Dec-2003  02:50  5.1.2600.1328     585,728  Xpsp2res.dll     IA-64
Nota Después de aplicar este hotfix, debe reiniciar el equipo o reiniciar el servicio Programador de tareas. Para reiniciar el programador de tareas de servicio, siga estos pasos:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. Haga doble clic en servicios .
  3. En la lista de servicios, haga clic en Programador de tareas , haga clic en Detener y, a continuación, haga clic en cuando se le pregunte si para detener el servicio Programador de tareas.
  4. Haga clic en Inicio y, a continuación, haga clic en Cerrar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 832585 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP 64-Bit Edition Version 2002 SP1
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kberrmsg kbwinxppresp2fix kbfix kbbug KB832585 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 832585

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com