Pianificato di eseguire le attivitÓ non esegue dopo l'installazione di Windows XP Service Pack 1

Traduzione articoli Traduzione articoli
Identificativo articolo: 832585 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo l'installazione di Microsoft Windows XP Service Pack 1, il servizio non pu˛ essere avviato come previsto. In questo scenario, non eseguire le operazioni pianificate. Quando si sceglie Visualizza registro dal menu Avanzate nel servizio, Ŕ inoltre visualizzato che il file SchedLgU.txt viene registrato il seguente errore:
UtilitÓ di pianificazione non viene avviato con 0x80041311 (SCHED_E_ACCOUNT_DBASE_CORRUPT)
0x8004130f: Impossibile trovare la informazioni sull'account nel database di protezione dell'utilitÓ di pianificazione per l'attivitÓ indicata.

Cause

Questo problema pu˛ verificarsi se il database di credenziali Ŕ danneggiato.

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack pi¨ recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack pi¨ recente per Windows XP

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.La versione inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o successivi) elencati nella tabella riportata di seguito. Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
 Windows XP 32-bit editions

    Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Dec-2003  21:38  5.1.2600.1327     283,136  Mstask.dll       
   11-Dec-2003  21:32  5.1.2600.1327      10,752  Mstinit.exe      
   19-Dec-2003  21:38  5.1.2600.1327     172,544  Schedsvc.dll     
   16-Dec-2003  03:50  5.1.2600.1328     586,240  Xpsp2res.dll     

 Windows XP 64-Bit Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Dec-2003  19:59  5.1.2600.1327     658,944  Mstask.dll       IA-64
   11-Dec-2003  20:33  5.1.2600.1327      25,600  Mstinit.exe      IA-64
   19-Dec-2003  19:59  5.1.2600.1327     576,000  Schedsvc.dll     IA-64
   19-Dec-2003  20:38  5.1.2600.1327     283,136  Wmstask.dll      x86
   11-Dec-2003  20:32  5.1.2600.1327      10,752  Wmstinit.exe     x86
   19-Dec-2003  20:38  5.1.2600.1327     172,544  Wschedsvc.dll    x86
   16-Dec-2003  02:50  5.1.2600.1328     586,240  Wxpsp2res.dll    x86
   16-Dec-2003  02:50  5.1.2600.1328     585,728  Xpsp2res.dll     IA-64
Nota Dopo avere applicato questo aggiornamento rapido (hotfix), riavviare il computer o riavviare il servizio. Per riavviare l'utilitÓ di pianificazione del servizio, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere Impostazioni e quindi fare clic su Pannello di controllo .
  2. Fare doppio clic su servizi .
  3. Nell'elenco dei servizi, fare clic su UtilitÓ di pianificazione fare clic su Interrompi e quindi scegliere quando viene chiesto di interrompere il servizio UtilitÓ di pianificazione.
  4. Fare clic su Start e quindi fare clic su Chiudi .

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".Questo problema Ŕ stato innanzitutto corretto in Microsoft Windows XP Service Pack 2.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 832585 - Ultima modifica: mercoledý 29 agosto 2007 - Revisione: 3.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP 64-Bit Edition Version 2002 SP1
Chiavi:á
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kberrmsg kbwinxppresp2fix kbfix kbbug KB832585 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 832585
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com