Agendado tarefas não são executadas depois que você instala o Windows XP Service Pack 1

Traduções deste artigo Traduções deste artigo
ID do artigo: 832585 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Depois de instalar o Microsoft Windows XP Service Pack 1, o serviço Agendador de tarefas pode não iniciar conforme o esperado. Nesse cenário, não execute as tarefas agendadas. Além disso, quando você clicar em Exibir Log no menu Avançado do serviço Agendador de tarefas, você verá que o seguinte erro é registrado no arquivo SchedLgU.txt:
Falha do Agendador de tarefas ao iniciar com 0x80041311 (SCHED_E_ACCOUNT_DBASE_CORRUPT)
0x8004130f: não foi possível localizar nenhum informações de conta no banco de dados de segurança Agendador de tarefas para a tarefa indicada.

Causa

Esse problema pode ocorrer se o banco de dados credenciais está corrompido.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
 Windows XP 32-bit editions

    Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Dec-2003  21:38  5.1.2600.1327     283,136  Mstask.dll       
   11-Dec-2003  21:32  5.1.2600.1327      10,752  Mstinit.exe      
   19-Dec-2003  21:38  5.1.2600.1327     172,544  Schedsvc.dll     
   16-Dec-2003  03:50  5.1.2600.1328     586,240  Xpsp2res.dll     

 Windows XP 64-Bit Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Dec-2003  19:59  5.1.2600.1327     658,944  Mstask.dll       IA-64
   11-Dec-2003  20:33  5.1.2600.1327      25,600  Mstinit.exe      IA-64
   19-Dec-2003  19:59  5.1.2600.1327     576,000  Schedsvc.dll     IA-64
   19-Dec-2003  20:38  5.1.2600.1327     283,136  Wmstask.dll      x86
   11-Dec-2003  20:32  5.1.2600.1327      10,752  Wmstinit.exe     x86
   19-Dec-2003  20:38  5.1.2600.1327     172,544  Wschedsvc.dll    x86
   16-Dec-2003  02:50  5.1.2600.1328     586,240  Wxpsp2res.dll    x86
   16-Dec-2003  02:50  5.1.2600.1328     585,728  Xpsp2res.dll     IA-64
Observação Depois de aplicar esse hotfix, você deve reinicie seu computador ou reinicie o serviço Agendador de tarefas. Para reiniciar o Agendador de tarefas de serviço, execute essas etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. Clique duas vezes em serviços .
  3. Na lista de serviços, clique em Agendador de tarefas , clique em Parar e clique em Sim quando for solicitado a interromper o serviço Agendador de tarefas.
  4. Clique em Iniciar e, em seguida, clique em Fechar .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 832585 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP 64-Bit Edition Version 2002 SP1
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kberrmsg kbwinxppresp2fix kbfix kbbug KB832585 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 832585

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com