Recibe el mensaje "Error interno 2755.1631" durante la instalación de un producto de Microsoft

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Resumen

Recibe el mensaje "Error interno 2755.1631" durante la instalación. El programa de instalación no obtiene acceso a la carpeta Installer o la cuenta de usuario está dañada. Para resolver este comportamiento, modifique los permisos de la carpeta Installer. Si no se resuelve así este comportamiento, puede instalar el programa desde una cuenta de administrador diferente.

Síntomas

Al intentar instalar alguno de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:", puede aparecer un mensaje de error similar al siguiente:
Error interno 2755.1631

Causa

Este comportamiento se produce cuando se cumple una de las condiciones siguientes:
  • No tiene permiso para el acceso a la carpeta Installer.
  • Su cuenta de Microsoft Windows XP está dañada.

Solución

Para evitar este comportamiento, utilice los métodos siguientes en el orden en que aparecen.

Método 1: comprobar que tiene permisos para la carpeta Installer.

Nota: dado que existen varias versiones de Microsoft Windows, es posible que los pasos siguientes no sean iguales en su equipo. En tal caso, consulte la documentación de su producto para completar estos pasos.

Windows Vista

  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón
				Inicio
    y en Documentos.
  2. En el disco duro donde esté instalado Windows Vista, busque la carpeta Windows y ábrala.
  3. Haga clic con el botón secundario del mouse en la carpeta y, a continuación, haga clic en Propiedades. Si no aparece la carpeta Installer, siga estos pasos:
    1. En el menú Herramientas, haga clic en Opciones de carpeta.
    2. En la ficha Ver, active la casilla de verificación Mostrar todos los archivos y carpetas ocultos.
    3. En la ficha Ver, desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo (recomendado).
    4. Haga clic en Aceptar.
  4. En la ficha Seguridad, compruebe que el grupo Todos tiene permisos de lectura y escritura.
  5. En la ficha General,, desactive la casilla Sólo lectura.
  6. Haga clic en Aceptar.

    Si se le pide que confirme el cambio de atributo, haga clic en Aplicar cambios a esta carpeta y a todas las subcarpetas y archivos y, a continuación, haga clic en Aceptar.
  7. Intente instalar el programa.

Windows XP

  1. En el escritorio, haga doble clic en Mi PC.
  2. Busque la carpeta Windows y ábrala.
  3. Haga clic con el botón secundario del mouse en la carpeta y, a continuación, haga clic en Propiedades. Si no está visible la carpeta Installer, siga estos pasos:
    1. En el menú Herramientas, haga clic en Opciones de carpeta.
    2. En la ficha Ver, active la casilla de verificación Mostrar todos los archivos y carpetas ocultos.
    3. En la ficha Ver, desactive la casilla de verificación Ocultar archivos protegidos del sistema operativo.
    4. Haga clic en Aceptar.
  4. En la ficha Seguridad, compruebe que el grupo Todos tiene permisos de lectura y escritura.
  5. En la ficha General,, desactive la casilla Sólo lectura.
  6. Haga clic en Aceptar.

    Si se le pide que confirme el cambio de atributo, haga clic en Aplicar cambios a esta carpeta y a todas las subcarpetas y archivos y, a continuación, haga clic en Aceptar.
  7. Intente instalar el programa.
Si el comportamiento persiste, continúe con el método siguiente.

Método 2: instalar desde un perfil diferente o desde uno nuevo

Si tiene varias cuentas en este equipo, intente instalar el programa desde una cuenta de administrador diferente. Si no tiene otra cuenta de administrador, cree una nueva. Dependiendo de su versión de Windows, use los pasos apropiados.

Windows Vista

Siga los pasos de la sección correspondiente para resolver el problema.

El equipo está conectado a Internet

Vea el tema "Crear una cuenta de usuario" en el siguiente sitio Web de Ayuda y soporte técnico en línea de Windows:
http://windowshelp.microsoft.com/Windows/es-XL/Help/68a1c4fd-b3f6-4cb9-93a1-8a6023836e533082.mspx

El equipo no está conectado a Internet

Vea el tema "Crear una cuenta de usuario" en Ayuda y soporte técnico de Windows en el disco duro del equipo; para ello, siga estos pasos:
  1. Haga clic en Inicio y, después, haga clic en Ayuda y soporte técnico.
  2. En los cuadros Buscar en la Ayuda o Buscar en la Ayuda en línea, escriba Crear una cuenta de usuario y haga clic en Buscar en la Ayuda.
  3. En la lista de temas, haga clic en Crear una cuenta de usuario.
  4. Haga clic en el vínculo que mejor describa el problema que experimenta.
  5. Siga las sugerencias para solucionar el problema.
Después de haber creado una nueva cuenta de usuario, inicie sesión como el nuevo usuario. Después, intente instalar el programa.

Microsoft Windows XP Home Edition

  1. Haga clic en Inicio y luego en Panel de control.
  2. Haga clic en Cuentas de usuario.
  3. En el cuadro de lista Elija una tarea, haga clic en Crear una cuenta nueva.
  4. Escriba el nombre que desee utilizar para la cuenta y haga clic en Siguiente
  5. Active la casilla Administrador de equipo y, a continuación, haga clic en Crear cuenta.
  6. Cierre la sesión y, a continuación, inicie sesión como el nuevo usuario.
  7. Intente instalar el programa.

Microsoft Windows XP Professional

  1. Haga clic en Inicio y luego en Panel de control.
  2. Haga clic en Cuentas de usuario.
  3. En la ficha Usuarios, haga clic en Agregar.
  4. Escriba un nombre para la cuenta de usuario, su nombre completo y una descripción de la cuenta. Si el equipo está configurado como parte de una red cliente-servidor, escriba el nombre de dominio y haga clic en Siguiente.

    Nota: si el equipo está configurado como equipo individual (sin una red) o está en una red de igual a igual, no tiene que proporcionar un nombre de dominio.
  5. Escriba una contraseña de usuario y vuelva a escribirla para confirmarla.

    Importante: en las contraseñas se distinguen mayúsculas y minúsculas. Por ejemplo, MiContraseña y micontraseña se tratan como dos contraseñas diferentes.
  6. Haga clic en Siguiente.
  7. Seleccione el nivel de acceso que desee para la cuenta de usuario y, a continuación, haga clic en Finalizar.
  8. Cierre la sesión y, a continuación, inicie sesión como el nuevo usuario.
  9. Intente instalar el programa.

Más información

Para obtener información adicional acerca de los mensajes de error similares del programa de instalación, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
274635 Money 2001: Mensaje de error: Error interno: 2755.1632

Cómo copiar datos desde un perfil de usuario dañado a un nuevo perfil

Windows Vista

Siga los pasos de la sección correspondiente para resolver el problema.

El equipo está conectado a Internet

Vea el tema "Transferir los archivos y las configuraciones de otro equipo" en el siguiente sitio Web de Ayuda y soporte técnico en línea de Windows:
http://windowshelp.microsoft.com/Windows/es-XL/Help/9e2347fc-43af-4ff9-8e33-0002b9d449563082.mspx

El equipo no está conectado a Internet

Vea el tema "Transferir los archivos y las configuraciones de otro equipo" en Ayuda y soporte técnico de Windows en el disco duro del equipo; para ello, siga estos pasos:
  1. Haga clic en Inicio y, después, haga clic en Ayuda y soporte técnico.
  2. En el cuadro Buscar en la Ayuda o Buscar en la Ayuda en pantalla, escriba Transferir los archivos y las configuraciones de otro equipo y, a continuación, haga clic en Buscar en la Ayuda.
  3. En la lista de temas, haga clic en Transferir los archivos y las configuraciones de otro equipo.
  4. Haga clic en el vínculo que mejor describa el problema que experimenta.
  5. Siga las sugerencias para solucionar el problema.

Windows XP

  1. Inicie sesión en el perfil antiguo.
  2. Haga clic en Inicio, seleccione Accesorios, seleccione Herramientas del sistema y haga clic en el Asistente para transferencia de archivos y configuraciones.
  3. Haga clic en Siguiente, en Equipo antiguo y en Siguiente.
  4. Active la casilla de verificación Otro.
  5. En el cuadro Carpeta o unidad, escriba C:\ y haga clic en Siguiente.
  6. Seleccione la opción apropiada para los elementos que quiere transferir:
    • Sólo configuraciones
    • Sólo archivos
    • Archivos y configuraciones
    • Personalizar
  7. Haga clic dos veces en Siguiente y, a continuación, haga clic en Finalizar.
  8. Cuando se haya completado el Asistente para transferencia de archivos y configuraciones, haga clic en Inicio y, a continuación, haga clic en Cerrar sesión.
  9. Inicie sesión en el perfil nuevo.
  10. Haga clic en Inicio, seleccione Accesorios, seleccione Herramientas del sistema y haga clic en el Asistente para transferencia de archivos y configuraciones.
  11. Haga clic en Siguiente, en Equipo nuevo y en Siguiente.
  12. Active la casilla de verificación No necesito el disco asistente. Ya recopilé los archivos y configuraciones de mi equipo antiguo..
  13. Active la casilla de verificación Otros y haga clic en Examinar.
  14. Seleccione la carpeta que termina en .UNC en la raíz de la unidad C y haga clic en Siguiente.
  15. Haga clic en Finalizar.
  16. Seleccione para cerrar la sesión en el equipo.
La nueva configuración no surtirá efecto hasta que cierre la sesión.

Para obtener información adicional acerca de cómo copiar cualquier información adicional desde su perfil de Windows XP en un perfil nuevo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
811151 Cómo copiar datos desde un perfil de usuario dañado a un nuevo perfil

Propiedades

Id. de artículo: 832778 - Última revisión: lunes, 21 de enero de 2008 - Versión: 6.0
La información de este artículo se refiere a:
  • Microsoft Digital Image Pro 10
  • Microsoft Digital Image Suite 10
  • Microsoft Picture It! Digital Image Pro 9.0
  • Microsoft Digital Image Standard 2006
  • Microsoft Digital Image Starter Edition 2006
  • Microsoft Digital Image Suite 2006
  • Microsoft Encarta Standard 2007
  • Microsoft Encarta 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Enciclopedia Microsoft Encarta 2004 Deluxe
  • Microsoft Encarta Encyclopedia Standard 2006
  • Microsoft Encarta Encyclopedia Standard 2005
  • Enciclopedia Microsoft Encarta 2004 Standard Edition
  • Microsoft Encarta Premium 2007
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe y Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Picture It! Photo 2002 Standard Edition
  • Microsoft Picture It! Express 10
  • Microsoft Picture It! Premium 10
  • Microsoft Streets & Trips 2004 Standard Edition
  • Microsoft Streets & Trips 2003 Standard Edition
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Works
Palabras clave: 
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