Riceverai il messaggio di errore di "Errore interno 2755.1631" durante l'installazione del prodotto Microsoft

Traduzione articoli Traduzione articoli
Identificativo articolo: 832778 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

viene visualizzato il "Errore interno 2755.1631" messaggio di errore durante l'installazione. Il programma di installazione non Ŕ in grado di accedere alla cartella Installer o che l'account utente danneggiato. Per risolvere il problema, modificare le autorizzazioni nella cartella Installer. Se il problema non viene risolto, Ŕ possibile installare il programma da un account amministratore diverso.

Sintomi

Quando si tenta di installare uno dei prodotti nella sezione "Applies To", viene potrebbe essere visualizzato un messaggio di errore analogo al seguente:
Errore interno 2755.1631

Cause

Questo comportamento si verifica se entrambi una delle seguenti condizioni Ŕ vera:
  • Non si dispone dell'autorizzazione per il programma di installazione di cartella.
  • L'account di Microsoft Windows XP Ŕ danneggiato o Ŕ danneggiato.

Workaround

Per aggirare questo comportamento, utilizzare i metodi riportati di seguito nell'ordine in cui appaiono.

Metodo 1: Assicurarsi di disporre di autorizzazioni nella cartella Installer

Nota PoichÚ esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe risultare diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.

Windows Vista

  1. Fare clic su Start
    Riduci l'immagineEspandi l'immagine
    Start button
    e quindi fare clic su documenti .
  2. Sul disco rigido in cui Ŕ installato Windows Vista, individuare e aprire la cartella di Windows.
  3. La cartella Installer fare clic con il pulsante destro del mouse e scegliere ProprietÓ . Se la cartella Installer non viene visualizzato, attenersi alla seguente procedura:
    1. Dal menu Strumenti scegliere Opzioni cartella .
    2. Nella scheda Visualizza fare clic per selezionare la casella di controllo Visualizza cartelle e file nascosti .
    3. Nella scheda Visualizza fare clic per deselezionare la casella di controllo Nascondi protetti di file del sistema operativo (Reccomended) .
    4. Fare clic su OK .
  4. Nella scheda protezione , verificare che il gruppo Everyone dispone di lettura e scrittura autorizzazioni.
  5. Nella scheda Generale fare clic per deselezionare la sola lettura la casella di controllo.
  6. Fare clic su OK .

    Se viene chiesto di confermare la modifica di attributo, fare clic su Applica modificare in questa cartella, le sottocartelle e il file e quindi fare clic su OK .
  7. Provare a installare il programma.

Windows XP

  1. Sul desktop fare doppio clic su risorse del computer .
  2. Individuare e quindi aprire la cartella Windows.
  3. La cartella Installer fare clic con il pulsante destro del mouse e scegliere ProprietÓ . Se la cartella Installer non Ŕ visibile, attenersi alla seguente procedura:
    1. Dal menu Strumenti scegliere Opzioni cartella .
    2. Nella scheda Visualizza fare clic per selezionare la casella di controllo Visualizza cartelle e file nascosti .
    3. Nella scheda Visualizza fare clic per deselezionare la casella di controllo Nascondi file protetti di sistema .
    4. Fare clic su OK .
  4. Nella scheda protezione , verificare che il gruppo Everyone dispone di lettura e scrittura autorizzazioni.
  5. Nella scheda Generale fare clic per deselezionare la sola lettura la casella di controllo.
  6. Fare clic su OK .

    Se viene chiesto di confermare la modifica di attributo, fare clic su Applica modificare in questa cartella, le sottocartelle e il file e quindi fare clic su OK .
  7. Provare a installare il programma.
Se il problema persiste, passare al metodo successivo.

Metodo 2: Installazione da un altro profilo o da un nuovo profilo

Se si dispone di pi¨ account computer, provare a installare il programma da un account amministratore diverso. Se non si dispone di un altro account amministratore, Ŕ possibile creare un nuovo account di amministratore. A seconda della versione di Windows, utilizzare la procedura appropriata.

Windows Vista

Per risolvere il problema, attenersi nella sezione appropriata.

Il computer Ŕ connesso a Internet

Consente di visualizzare l'argomento "Creare un account utente" sul sito Guida in linea di Windows e di supporto seguente:
http://windowshelp.microsoft.com/Windows/en-US/Help/68a1c4fd-b3f6-4cb9-93a1-8a6023836e531033.mspx

Il computer non Ŕ connesso a Internet

Visualizzare l'argomento "Creare un account utente" in Guida in linea e supporto sul disco rigido del computer, procedura descritta di seguito:
  1. Fare clic su Start e quindi fare clic su Guida e supporto tecnico .
  2. Nella casella di Ricerca o nella casella Cerca nella Guida in linea , digitare Crea un account utente e quindi fare clic su Cerca nella Guida .
  3. Nell'elenco di argomenti, fare clic su Crea un account utente .
  4. Fare clic sul collegamento che meglio descrive il problema che si Ŕ verificati.
  5. Seguire i suggerimenti per risolvere il problema che si Ŕ verificati.
Dopo aver creato un nuovo account utente, accedere come nuovo utente. Provare quindi a installare il programma.

Microsoft Windows XP Home Edition

  1. Fare clic su Start e quindi fare clic su Pannello di controllo .
  2. Fare clic su account utente .
  3. Nella casella di riepilogo scegliere un'operazione fare clic su Crea un nuovo account .
  4. Digitare il nome che si desidera utilizzare per l'account e quindi fare clic su Avanti .
  5. Fare clic per selezionare il computer amministratore casella di controllo e quindi fare clic su Crea Account .
  6. Disconnettersi e quindi accedere come nuovo utente.
  7. Provare a installare il programma.

Microsoft Windows XP Professional

  1. Fare clic su Start e quindi fare clic su Pannello di controllo .
  2. Fare clic su account utente .
  3. Nella scheda utenti , fare clic su Aggiungi .
  4. Digitare un nome per l'account utente, il nome completo e una descrizione per l'account. Se il computer Ŕ impostato come parte di una rete client/server, digitare il nome di dominio e quindi fare clic su Avanti .

    Nota Se il computer Ŕ impostato su un singolo computer (senza una rete) o in una rete peer-to-peer, non si dispone fornire un nome di dominio.
  5. Digitare una password utente e quindi digitare la password dell'utente per confermarla.

    importante Le password fanno distinzione tra maiuscole e minuscole. Ad esempio, password e password sono considerate due password diverse.
  6. Fare clic su Avanti .
  7. Selezionare il livello di accesso per l'account utente e quindi fare clic su Fine .
  8. Disconnettersi e quindi accedere come nuovo utente.
  9. Provare a installare il programma.

Informazioni

Copiare i dati utente dal profilo in un nuovo profilo

Windows Vista

Per risolvere il problema, attenersi nella sezione appropriata.

Il computer Ŕ connesso a Internet

Consente di visualizzare l'argomento "Trasferisci file e impostazioni da un altro computer" sul sito Guida in linea di Windows e di supporto seguente:
http://windowshelp.microsoft.com/Windows/en-US/Help/9e2347fc-43af-4ff9-8e33-0002b9d449561033.mspx

Il computer non Ŕ connesso a Internet

Visualizzare l'argomento "Trasferisci file e impostazioni da un altro computer" in Guida in linea e supporto sul disco rigido del computer, procedura descritta di seguito:
  1. Fare clic su Start e quindi fare clic su Guida e supporto tecnico .
  2. Nella casella di Ricerca o nella casella Cerca nella Guida in linea , digitare Trasferisci file e impostazioni da un altro computer e quindi fare clic su Cerca nella Guida .
  3. Nell'elenco di argomenti, fare clic su Trasferisci file e impostazioni da un altro computer .
  4. Fare clic sul collegamento che meglio descrive il problema che si Ŕ verificati.
  5. Seguire i suggerimenti per risolvere il problema che si Ŕ verificati.

Windows XP

  1. Accedere al profilo precedente.
  2. Fare clic su Start , scegliere Accessori , utilitÓ di sistema , quindi Impostazioni trasferimento guidato file e .
  3. Fare clic su Avanti , fare clic su precedente del computer e quindi fare clic su Avanti .
  4. Fare clic per selezionare la casella di controllo altro .
  5. Nella casella cartella o unitÓ , digitare C:\ e quindi fare clic su Avanti .
  6. Selezionare l'opzione appropriata per gli articoli che si desidera trasferire:
    • solo le impostazioni
    • solo i file
    • entrambi i file e impostazioni
    • personalizzare
  7. Fare clic su Avanti due volte e quindi fare clic su Fine .
  8. Quando il file trasferimento guidato e impostazioni Ŕ completa, fare clic su Start e scegliere Disconnetti .
  9. Accedere al nuovo profilo.
  10. Fare clic su Start , scegliere Accessori , utilitÓ di sistema , quindi Impostazioni trasferimento guidato file e .
  11. Fare clic su Avanti , fare clic su nuovo computer e quindi fare clic su Avanti .
  12. Fare clic per selezionare il non Ŕ necessario che il disco. Sono giÓ stati raccolti file e impostazioni dal vecchio computer casella di controllo.
  13. Selezionare la casella di controllo altro e quindi fare clic su Sfoglia .
  14. Selezionare la cartella che termina in .UNC nella directory principale dell'unitÓ C e quindi fare clic su Avanti .
  15. Fare clic su Fine .
  16. Selezionare per disconnettersi dal computer.
Le nuove impostazioni avranno effetto fino a quando non ci si disconnette.

Per ulteriori informazioni su come copiare eventuali informazioni dal profilo Windows XP in un nuovo profilo, fare clic sul seguente numero per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
811151Come copiare i dati utente in un nuovo profilo utente

ProprietÓ

Identificativo articolo: 832778 - Ultima modifica: venerdý 9 febbraio 2007 - Revisione: 6.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Digital Image Pro 10
  • Microsoft Digital Image Suite 10
  • Microsoft Picture It! Digital Image Pro 9.0
  • Microsoft Digital Image Standard 2006
  • Microsoft Digital Image Starter Edition 2006
  • Microsoft Digital Image Suite 2006
  • Microsoft Encarta Standard 2007
  • Microsoft Encarta 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Encyclopedia 2004 Deluxe Edition
  • Microsoft Encarta Encyclopedia Standard 2006
  • Microsoft Encarta Encyclopedia Standard 2005
  • Microsoft Encarta Encyclopedia 2004 Standard Edition
  • Microsoft Encarta Premium 2007
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Picture It! Photo 2002 Standard Edition
  • Microsoft Picture It! Express 10
  • Microsoft Picture It! Premium 10
  • Microsoft Streets & Trips 2004 Standard Edition
  • Microsoft Streets & Trips 2003 Standard Edition
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Works
Chiavi:á
kbmt kbexpertisebeginner kberrmsg kbprb KB832778 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 832778
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com