マイクロソフト製品のインストール中に、「内部エラー 2755.1631」エラー メッセージが表示されます。

文書翻訳 文書翻訳
文書番号: 832778 - 対象製品
すべて展開する | すべて折りたたむ

目次

概要

受信した の"内部エラーのインストール中に 2755.1631"エラー メッセージ。 セットアップ プログラムのインストーラー フォルダーにアクセスできませんまたはユーザー アカウントが壊れては。 この問題を解決するにはインストーラー フォルダーにアクセス許可を変更します。 これで、問題が解決しない場合、プログラムから別の管理者アカウント インストールできます

現象

この資料の対象製品] で、いずれの製品をインストールすると、次のようなエラー メッセージが表示されます可能性があります。
内部エラー 2755.1631

原因

この現象はか場合に発生します、次の条件のいずれかに該当します。
  • インストーラーする権限がないフォルダー。
  • Microsoft Windows XP アカウントが壊れているかが破損しています。

回避策

この現象を回避するには表示される順序で以下の方法を使用します。

方法 1: インストーラー フォルダー内のアクセス許可があることを確認します。

メモ いくつかのバージョンの Microsoft Windows あるので、次の手順が異なるコンピューター場合があります。 この場合、製品のマニュアルを参照のうえ、手順を実行するようにしてください。

Windows Vista

  1. ドキュメント を [ 開始
    元に戻す画像を拡大する
    Start button
    ] をクリックします。
  2. Windows Vista がインストールされているハード ディスク上検索して、[Windows のフォルダーを開きます。
  3. インストーラー フォルダーを右クリックし、 プロパティ を実行します。 インストーラー フォルダーが表示されない場合は手順をに従ってください。
    1. [ ツール ] メニューの [ フォルダー オプション ] をクリックします。
    2. [ 表示 ] タブでする]、 隠しファイルとフォルダーを表示する チェック ボックスをオンします。
    3. [ 表示 ] タブで、[、 保護されたオペレーティング システム ファイル (推奨) を表示しない </a0>] チェック ボックスをオフにします。
    4. [ OK] をクリックします。
  4. いる [ セキュリティ ] タブで、ことを確認、Everyone グループが読み取り書き込みのアクセス許可します。
  5. [ 全般 ] タブの [をオフ] をクリックして、 読み取り専用 ] チェック ボックスをオンします。
  6. [ OK] をクリックします。

    属性の変更を確認するように求められたら にこのフォルダー、サブフォルダーおよびファイルの変更を適用 ] をクリックし、 [OK]
  7. プログラムをインストールしようとしました。

Windows XP この修正プログラム (Windows XP 英語版) の属性は次のとおりです

  1. デスクトップ、 マイ コンピューター ] をダブルクリックします。
  2. 見つけるには、してを Windows フォルダーを開きます。
  3. インストーラー フォルダーを右クリックし、 プロパティ を実行します。 インストーラーのフォルダーを表示できない場合、次の手順に従います。
    1. [ ツール ] メニューの [ フォルダー オプション ] をクリックします。
    2. [ 表示 ] タブでする]、 隠しファイルとフォルダーを表示する チェック ボックスをオンします。
    3. [ 表示 ] タブで、[、 保護されたオペレーティング システム ファイルを表示しない </a0>] チェック ボックスをオフにします。
    4. [ OK] をクリックします。
  4. いる [ セキュリティ ] タブで、ことを確認、Everyone グループが読み取り書き込みのアクセス許可します。
  5. [ 全般 ] タブの [をオフ] をクリックして、 読み取り専用 ] チェック ボックスをオンします。
  6. [ OK] をクリックします。

    属性の変更を確認するように求められたら にこのフォルダー、サブフォルダーおよびファイルの変更を適用 ] をクリックし、 [OK]
  7. プログラムをインストールしようとしました。
現象が続く場合、次の方法に進みます。

方法 2: 別のプロファイルから、または新しいプロファイルからをインストールします。

このコンピューター上の複数のアカウントを持っている場合、プログラムを別の管理者アカウントからインストールしてください。 別の管理者アカウントがない場合は新しい管理者アカウントを作成します。 バージョンの Windows では、目的に応じて、適切な手順を使用します。

Windows Vista

この問題を解決するには、手順の該当するセクション。

コンピューターがインターネットに接続されています。

次 Windows ヘルプとサポートの Web サイト上のユーザー アカウントを作成する」のトピックを表示します。
http://windowshelp.microsoft.com/Windows/en-US/Help/68a1c4fd-b3f6-4cb9-93a1-8a6023836e531033.mspx

コンピュータがインターネットに接続されていません

次の手順を実行してにコンピューターのハード_ディスク上 Windows ヘルプとサポートの「ユーザー アカウントを作成する」トピック参照に。
  1. ヘルプし、サポート を [ 開始 ] をクリックします。
  2. ヘルプの検索 ] ボックスまたは [ オンライン ヘルプの検索 ] ボックスには、 ユーザー アカウントの作成 ] を入力して [ ヘルプの検索 </a0>] をクリックします。
  3. [トピックのボックスの一覧を ユーザー アカウントの作成 を選択します。
  4. 発生している問題に最も当てはまるリンクをクリックします。
  5. 発生している問題のトラブルシューティングの推奨事項に従います。
新しいユーザー アカウントを作成した後、新しいユーザーとしてサインインします。 プログラムをインストールします。

Microsoft Windows XP のホーム版

  1. 開始 ] をクリックし、 コントロール パネル] を実行します。
  2. [ ユーザー アカウント ] をクリックします。
  3. [ 作業を選びます </a0> リスト] ボックスで、 新しいアカウントを作成 を選択します。
  4. アカウントを使用する名前を入力し、[ 次へ] </a0> をクリックします。
  5. [印刷] をクリック、 コンピューター管理者 チェック ボックスをオンし、 アカウントを作成 します。
  6. ログオフし、新しいユーザーとしてサインインします。
  7. プログラムをインストールしようとしました。

Microsoft Windows XP Professional の場合

  1. 開始 ] をクリックし、 コントロール パネル] を実行します。
  2. [ ユーザー アカウント ] をクリックします。
  3. [ ユーザー ] タブの [ 追加 を] をクリックします。
  4. 自分のユーザー アカウントの名前、完全な名、お使いのアカウントの説明を入力します。 クライアント/サーバー ネットワークの一部としてまで、コンピューターが設定して、ドメイン名を入力し、[ 次へ] </a0> をクリックします。

    メモ コンピューターは、個々 のコンピューター (なし、ネットワーク) としてセットアップいる場合か、ピア ツー ピア ネットワークでは、操作を行いますがないドメイン名を指定します。
  5. ユーザー パスワードを入力してからもう一度確認のために、ユーザー パスワードを入力します。

    重要です パスワードは大文字と小文字が区別されます。 たとえば、 MyPassword mypassword は、2 つの異なるパスワードとして扱われます。
  6. [ 次へ </a0>] をクリックします。
  7. 自分のユーザー アカウントのアクセスのレベルを選択し、 [終了日]
  8. ログオフし、新しいユーザーとしてサインインします。
  9. プログラムをインストールしようとしました。

詳細

ユーザー データをプロファイルから新しいプロファイルにコピーします。

Windows Vista

この問題を解決するには、手順の該当するセクション。

コンピューターがインターネットに接続されています。

次 Windows ヘルプとサポートの Web サイト上の「転送ファイルと設定を別のコンピューターから」のトピックを表示します。
http://windowshelp.microsoft.com/Windows/en-US/Help/9e2347fc-43af-4ff9-8e33-0002b9d449561033.mspx

コンピュータがインターネットに接続されていません

次の手順を実行してにコンピューターのハード_ディスク上 Windows ヘルプとサポートの「転送ファイルと設定を別のコンピューターから」のトピックを参照に。
  1. ヘルプし、サポート を [ 開始 ] をクリックします。
  2. ヘルプの検索 ] ボックスまたは [ オンライン ヘルプの検索 ] ボックスには、 ファイルと別のコンピューターから設定を転送 ] を入力して [ ヘルプの検索 </a0>] をクリックします。
  3. [トピックのボックスの一覧、 ファイルと別のコンピューターから設定を転送 します。
  4. 発生している問題に最も当てはまるリンクをクリックします。
  5. 発生している問題のトラブルシューティングの推奨事項に従います。

Windows XP この修正プログラム (Windows XP 英語版) の属性は次のとおりです

  1. 古いプロファイルにログオンします。
  2. [スタート ] をクリックして、 [アクセサリ] をポイントし、 システム ツール をポイントして [ ファイルと設定の転送ウィザード ] をクリックします。
  3. [ 次へ ] をクリックして、[ 古いコンピューター ] をクリックして、[ 次へ] </a0> をクリックします。
  4. その他 のチェック ボックスをクリックします。
  5. フォルダーまたはドライブ ] ボックスで、 C:\ を入力し、 次へ]
  6. 次の中から転送する項目に適切なオプションを選択します:
    • 設定のみ
    • ファイルのみ
    • 両方のファイルと設定
    • カスタマイズ
  7. 終了日] を [ 次へ ] を 2 回をクリックします。
  8. [ファイルと設定の転送ウィザードが完了したら の開始 ] をクリックし、 [のログオフ します。
  9. 新しいプロファイルにログオンします。
  10. [スタート ] をクリックして、 [アクセサリ] をポイントし、 システム ツール をポイントして [ ファイルと設定の転送ウィザード ] をクリックします。
  11. [ 次へ ] をクリックして、[ 新しいコンピューター ] をクリックして、[ 次へ] </a0> をクリックします。
  12. ウィザード ディスクは必要ありません をクリックします。 私が既にファイルと設定コンピューターから収集古い ] チェック ボックスをオンします。
  13. その他 のチェック ボックスをオンを [ 参照] をクリックします。
  14. C ドライブのルートに.UNC で終わるフォルダーを選択し、[ 次へ] </a0> をクリックします。
  15. [完了] をクリックします。
  16. はい コンピューターからログオフします。
新しい設定はログオフするまで有効にはなりません。

方法の関連情報については、Windows XP プロファイルから新しいプロファイルに追加情報をコピーをクリックして次の資料番号「サポート技術情報」(Microsoft Knowledge Base) 資料を参照してください。
811151新しいユーザー プロファイルにユーザー データをコピーする方法

プロパティ

文書番号: 832778 - 最終更新日: 2007年2月9日 - リビジョン: 6.1
この資料は以下の製品について記述したものです。
  • Microsoft Digital Image Pro 10
  • Microsoft Digital Image Pro 10
  • Microsoft Picture It!Digital Image Pro 9.0
  • Microsoft Digital Image Album 2006
  • Microsoft Digital Image Starter Edition 2006
  • Microsoft Digital Image Pro 2006
  • Microsoft Encarta Standard 2007
  • Microsoft Encarta 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta 百科事典 2004 Deluxe Edition
  • Microsoft Encarta Encyclopedia Standard 2006
  • Microsoft Encarta Encyclopedia Standard 2005
  • Microsoft Encarta 百科事典 2004 Standard Edition
  • Microsoft エンカルタ 総合大百科 2007
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004
  • Microsoft Picture It! Photo 2002 Standard Edition
  • Microsoft Picture It! Express 10
  • Microsoft Digital Image Album 10 Standard Edition
  • Microsoft Streets & Trips 2004 Standard Edition
  • Microsoft Streets & Trips 2003 Standard Edition
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Works
キーワード:?
kberrmsg kbprb kbexpertisebeginner kbmt KB832778 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:832778
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com