Artigo: 832794 - Última revisão: terça-feira, 24 de Julho de 2007 - Revisão: 5.7

Assistente de activação de servidor de licenças de servidor de terminais gera um ID de produto que não funciona

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

No Windows Server 2003, quando utiliza o Assistente de activação de servidor de licenças de servidor terminal para activar um servidor de licenças dos serviços de terminal por telefone, poderá achar que não é possível utilizar o ID do produto que aparece na página de Activação do servidor de licenças do Assistente para concluir a activação do servidor de licenças. ID do produto é gerado pelo assistente não funciona.

Causa

Este problema poderá ocorrer quando o Assistente de activação de servidor de licenças de servidor terminal processa incorrectamente o ID do produto.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.

Windows Server 2003

Date         Time   Version         Size    File name
-------------------------------------------------------
09-Dec-2003  22:00  5.2.3790.110   325,120  Lserver.exe

Windows Server 2003 64-bit edition

Date         Time   Version       Size     File name     Platform
------------------------------------------------------------------
09-Dec-2003  20:30  5.2.3790.110  919,040  Lserver.exe   IA-64

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a" deste artigo.

Mais Informação

Depois de obter a correcção descrita neste artigo, tem de aplicar a correcção para o servidor de licenças quando instalar o licenciamento do ' servidor de terminais '. Se o licenciamento do ' servidor de terminais ' estiver instalado no servidor, terá de remover licenciamento do ' servidor de terminais ' e, em seguida, reinstalar o licenciamento do ' servidor de terminais ' utilizando a versão do ficheiro lserver.exe incluída na correcção. Para aplicar a correcção descrita neste artigo para o servidor, siga estes passos:
  1. Remova licenciamento do ' servidor de terminais ' se o licenciamento do ' servidor de terminais ' está instalado. Para o fazer, siga estes passos:
    1. Clique em Iniciar , aponte para Painel de controlo e, em seguida, clique em Adicionar ou remover programas .
    2. Na caixa de diálogo Adicionar ou remover programas , clique em Adicionar/remover componentes do Windows .

      Assistente de componentes do Windows é iniciado.
    3. Na lista componentes , clique para desmarcar a caixa de verificação Licenciamento do ' servidor de terminais ' , clique em seguinte e, em seguida, clique em Concluir .
    4. Reinicie o servidor.
  2. Mude o nome o ficheiros lserver.exe que está incluído na correcção descrita neste artigo para lserver.ex_.
  3. Introduza o CD do Windows Server 2003 na unidade de CD-ROM no computador. Prima e mantenha premida a tecla SHIFT enquanto insere o CD para impedir que este seja iniciado automaticamente.
  4. Crie uma nova pasta denominada I386 e, em seguida, copie os ficheiros contidos na pasta I386 do CD do Windows Server 2003 para a nova pasta I386 que criou.
  5. Copie o ficheiro lserver.ex_ cujo nome mudou no passo 2 para a pasta I386 que criou anteriormente no passo 4 e, em seguida, clique em Sim quando lhe for pedido para substituir o ficheiro lserver.exe existente nessa pasta.
  6. Remova o CD do Windows Server 2003 da unidade de CD-ROM.
  7. Instale o licenciamento ' servidor de terminais '. Para o fazer, siga estes passos:
    1. Clique em Iniciar , aponte para Painel de controlo e, em seguida, clique em Adicionar ou remover programas .
    2. Na caixa de diálogo Adicionar ou remover programas , clique em Adicionar/remover componentes do Windows .

      Assistente de componentes do Windows é iniciado.
    3. Na lista componentes , clique para seleccionar a caixa de verificação Licenciamento do ' servidor de terminais ' e, em seguida, clique em seguinte .
    4. Na página Configuração de licenciamento do servidor de terminais , especifique a função de servidor de licenças e a localização da base de dados do servidor licença e, em seguida, clique em seguinte .
    5. Na caixa de diálogo Inserir disco , clique em OK .

      Nota Certifique-se de que o CD do Windows Server 2003 não está inserido na unidade de CD-ROM do computador.
    6. Na caixa de diálogo ficheiros necessários , clique em Procurar .
    7. Na caixa de diálogo Localizar o ficheiro , localize a pasta I386 que criou no passo 4, clique em Abrir e, em seguida, clique em OK .
    8. Clique em Concluir .
Para obter informações adicionais sobre como activar um servidor de licenças utilizando o licenciamento do ' servidor de terminais ' no Windows Server 2003, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
325869  (http://support.microsoft.com/kb/325869/ ) COMO: Activar um servidor de licenças utilizando o licenciamento do ' servidor de terminais ' no Windows Server 2003
Para obter informações adicionais sobre a funcionalidade de servidor de terminais no Windows Server 2003, visite o seguinte Web site da Microsoft:
http://technet2.microsoft.com/WindowsServer/en/Library/480da488-04ea-4a95-8461-f83feea0fe8f1033.mspx (http://technet2.microsoft.com/WindowsServer/en/Library/480da488-04ea-4a95-8461-f83feea0fe8f1033.mspx)
Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB832794 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 832794  (http://support.microsoft.com/kb/832794/en-us/ )