Jak provést hromadnou korespondenci, Works 7.0 a Works 8.0

Překlady článku Překlady článku
ID článku: 832797 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek je podrobný návod, jak provést hromadnou korespondenci v aplikaci Microsoft Works 7.0 a Microsoft Works 8.0. Kromě toho video je k dispozici dále v tomto článku se vás provede hromadné korespondence.

Databáze sady Works souboru hromadné korespondence

Chcete-li databázový soubor sady Works hromadné korespondence postupujte takto.

Poznámka: Tyto kroky předpokládají, že jste již vytvořili požadovaný jak používat hromadnou korespondenci s soubor databáze sady Works a, které jste vybrali záznamy, které chcete zahrnout v hromadné korespondenci.
  1. Spusťte sadu Works.

    Chcete-li to provést, klepněte na tlačítko Start, přejděte na příkaz Všechny programy a potom klepněte na příkaz Spouštěč úloh sady Microsoft Works.
  2. Ve Spouštěči úloh klepněte na kartu programy.
  3. V seznamu programy klepněte na položku Works textový.
  4. V seznamu úkolů klepněte na položku Hromadná korespondence dokumenty.
  5. Klepněte na tlačítko Spustit tuto úlohu.

    Sadě Works textový nyní začne.
  6. V okně dialogové okno Otevřít zdroj dat klepněte na tlačítko Sloučit informace z jiného typu souboru.
  7. V dialogovém okně Otevřít zdroj dat vyberte databázový soubor sady Works a poté klepněte na tlačítko Otevřít.

    Poznámka: Nyní by mělo zobrazit dialogové okno Vložit pole. V tomto okamžiku souboru databáze sady Works se připojuje k hlavní dokument hromadné korespondence.
  8. Podle potřeby zadejte obsah hlavní dokument hromadné korespondence – například, zadejte formulářového dopisu.

    Umístění kurzoru na místo, kam chcete umístit do slučovacích polí zobrazit. V dialogovém okně Vložit pole vyberte požadované pole a poté klepněte na tlačítko Vložit. Vyberte pole, které chcete vložit a poté klepněte na tlačítko Vložit dokud všechna pole, která chcete vložené i nadále.

    Poznámka: Vložíte-li vaše pole, zadejte interpunkční znaménka a mezery mezi pole, stisknutím klávesy ENTER přejděte do nového řádku které můžete později formátovat rozložení, jak chcete zobrazit.
  9. Po máte pole vložena a formátován tak, jak má, klepněte na tlačítko Zobrazit výsledky v seznamu Vložit pole dialogové okno zobrazit vzhled polí.

    Poznámka: Dialogové okno Zobrazit výsledky slouží k zobrazení všech záznamů v souboru databáze sady Works, které chcete.
  10. Pokud zobrazit výsledky správně neobsahují záznamy, které jste vybrali v souboru databáze sady Works, přejděte v nabídce NástrojeHromadná korespondence a klepněte na příkaz Filtr a řazení.

    Na kartě Filtr klepněte na tlačítko Použít označené záznamy. Klepněte na tlačítko OK zavřete dialogové okno filtrování a řazení.

    Poznámka: Můžete provést rozšířené filtrování a řazení datového souboru před skutečným dokončením hromadné korespondence výsledky, které chcete přijímat. Nápovědu na kartách filtrovat a Seřadit klepnutím na tlačítko Nápověda (?) a klepněte na oblast, kam chcete další nápovědu.
  11. Klepnutím na tlačítko Zavřít (X) zavřete dialogové okno Zobrazit výsledky.

Hromadná korespondence pomocí adresáře sady Works

Chcete-li Hromadná korespondence pomocí adresáře sady Works postupujte takto.

Poznámka: Tyto kroky předpokládají, že již máte adresáře vytvořené v programu sady Works, které chcete sloučit.
  1. Spusťte sadu Works.

    Chcete-li to provést, klepněte na tlačítko Start, přejděte na příkaz Všechny programy a potom klepněte na příkaz Spouštěč úloh sady Microsoft Works.
  2. Ve Spouštěči úloh klepněte na kartu programy.
  3. V seznamu programy klepněte na položku Works textový.
  4. V seznamu úkolů klepněte na obálky.

    V tomto příkladu pošty můžete sloučit seznam adres na obálky. Však můžete provést různé hromadné korespondence s váš seznam adres adresní štítky nebo dokumenty hromadné korespondence.
  5. Klepněte na tlačítko Spustit tuto úlohu.
  6. V dialogovém okně obálky klepněte Hromadná korespondence, obálky a pak klepněte na tlačítko OK.
  7. V dialogovém okně Nastavení obálky vyberte velikost obálky, který chcete použít a pak klepněte na tlačítko Nový dokument.
  8. V okně dialogové okno Otevřít zdroj dat klepněte na tlačítko Sloučit z adresáře.

    Poznámka: Nyní by mělo zobrazit dialogové okno Vložit pole. V tomto okamžiku adresáře sady Works je připojena k hlavní dokument hromadné korespondence (Obálka).
  9. Podle potřeby zadejte obsah hlavního dokumentu hromadné korespondence.

    Například protože jste v kroku 4 zvolili obálky, je čas vložení polí hromadné korespondence do obálky (hlavní dokument hromadné korespondence). Umístění kurzoru na místo, kam chcete umístit do slučovacích polí zobrazit v seznamu Vložit pole dialogové okno, vyberte požadované pole a poté klepněte na tlačítko Vložit. Vyberte pole, které chcete vložit a poté klepněte na tlačítko Vložit dokud všechna pole, která chcete vložené i nadále. Současně zadejte interpunkční znaky a mezery mezi každé pole, které vložíte. Přesunutí na další řádek rozložení polí adresy, stiskněte klávesu ENTER.

    Poznámka: Nezapomeňte také podle potřeby zadejte zpáteční adresu.
  10. Po máte pole vložena a formátován tak, jak má, klepněte na tlačítko Zobrazit výsledky v seznamu Vložit pole dialogové okno zobrazit vzhled polí.

    Poznámka: Dialogové okno Zobrazit výsledky slouží k zobrazení všech záznamů v souboru databáze sady Works, které chcete.
  11. Pokud zobrazení výsledků správně neobsahují adresy v adresáři, přejděte na položku Hromadná korespondence v nabídce Nástroje a potom klepněte na tlačítko Vybrat jména.

    V dialogovém okně Vybrat jména vyberte název v adresáři, který má a potom klepněte na tlačítko Vybrat přidáte tento název seznamu Příjemců sloučit. Klepněte na tlačítko OK zavřete dialogové okno Vybrat jména.
  12. Klepnutím na tlačítko Zavřít (X) zavřete dialogové okno Zobrazit výsledky.

Jako zdroj dat hromadné korespondence použít soubor Tabulkový kalkulátor sady Works

  1. Spusťte textový procesor sady Works.
  2. V nabídce Nástroje přejděte na Hromadná korespondence a pak klepněte na příkaz Otevřít zdroj dat.
  3. V okně dialogové okno Otevřít zdroj dat klepněte na tlačítko Sloučit informace z jiného typu souboru.
  4. V dialogovém okně Otevřít zdroj dat změnit Soubory typu na Všechny soubory. Vyhledejte soubor Tabulkový kalkulátor sady Works, které chcete použít.
  5. Poklepejte na soubor Tabulkový kalkulátor sady Works.
  6. V dialogovém okně Vyberte typ souboru klepněte na položku Microsoft Excel 8.0 a klepnutím na OK.
  7. Klepněte na příslušné Ano nebo Ne týkající se v prvním řádku jako názvy polí.
  8. V dialogovém okně Vybrat list nebo tabulku zadejte SHEET1 a potom klepněte na tlačítko OK. Nyní zobrazí se dialogovém okně Vložit pole, kam můžete vložit pole, která chcete v dokumentu hromadné korespondence.

    Poznámka: Název listu SHEET1 je nerozlišuje malá a velká písmena a specifické pro AMERICKOU angličtinu. Následující tabulka uvádí název sešitu pro jiné jazyky:
    Zmenšit tuto tabulkuRozšířit tuto tabulku
    JazykNázev sešitu
    BrazíliePlanilha
    ČeštinaSeznam
    DánštinaArk
    NěmčinaBlatt
    Řečtina?????
    FinštinaTaulukk
    FrancouzštinaFeuille
    MaďarštinaBřišní
    PortugalštinaFolha
    ItalskéFoglio
    Nizozemsko (holandština)Blad
    NorskéArk

Dokončení hromadné korespondence

  1. V nabídce soubor klepněte na příkaz Tisk.
  2. Klepnete-li zobrazit výsledky v hromadné korespondenci a zaznamenali prázdné řádky není potlačen, klepnutím zaškrtněte políčko Netisknout řádky s prázdnými poli.
  3. Použijte jednu z následujících metod:
    • Klepnutím na tlačítko OK dokončete hromadnou korespondenci a tisk obálek do tiskárny. Pokud vyberete tuto možnost, nemusí vztahovat zbylé kroky v tomto článku.
    • Chcete-li uložit nový dokument hromadné korespondence, je vytisknout později, zaškrtněte políčko odeslat výsledek hromadné korespondence do nového dokumentu a klepněte na tlačítko OK.
  4. Nyní se otevře nový dokument, obsahující sloučené adresáře. K uložení tohoto souboru pro pozdější tisk, klepněte na příkaz Uložit do seznamu v nabídce soubor.
  5. V dialogovém okně Uložit jako zadejte název nového dokumentu v poli název souboru (zadejte například Tento obálky) a potom klepněte na tlačítko Uložit.
To vytvoří nový textový procesor sady Works dokument (*.wps), který obsahuje všechny stránky (v tomto případě všechny obálky) a potom můžete vytisknout dokumenty později korespondence dokončit.

Zobrazení videa Works hromadné korespondence

Chcete-li si prohlédnout video o tom, jak provést hromadnou korespondenci, klepněte na tlačítko Přehrát v programu Microsoft Windows Media Player prohlížeč: Poznámka: Chcete-li zobrazit toto video, Microsoft Windows Media Player 7.0 nebo novější nainstalujte v počítači. Chcete-li získat nejnovější verzi Windows Media player, navštivte následující web společnosti Microsoft:
http://www.microsoft.com/windows/windowsmedia/download

Vlastnosti

ID článku: 832797 - Poslední aktualizace: 3. října 2006 - Revize: 4.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Works 8.0
  • Microsoft Works 7.0 Standard Edition
Klíčová slova: 
kbmt kbhowtomaster KB832797 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:832797

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com