Cómo realizar una combinación de correspondencia en Works 7.0 y en Works 8.0

Seleccione idioma Seleccione idioma
Id. de artículo: 832797 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo es una guía paso a paso sobre cómo realizar una combinación de correspondencia con Microsoft Works 7.0 y Microsoft Works 8.0. Además, el artículo incluye un vídeo que muestra el proceso.

Combinar la correspondencia con un archivo de base de datos de Works

Para combinar la correspondencia con un archivo de base de datos de Works, siga estos pasos.

Nota: en este procedimiento se da por supuesto que ya ha creado un archivo de base de datos de Works, con el que desea combinar la correspondencia, y que ha seleccionado los registros que se van a incluir en la combinación.
  1. Inicie Works.

    Para ello, haga clic en Inicio, elija Todos los programas y, a continuación, haga clic en Selector de tareas de Microsoft Works.
  2. En el Selector de tareas de Works, haga clic en Programas.
  3. En la lista Programas, haga clic en Procesador de textos de Works.
  4. En la lista de tareas, haga clic en Combinar correspondencia.
  5. Haga clic en Iniciar esta tarea.

    El Procesador de textos de Works se iniciará ahora.
  6. En el cuadro de diálogo Abrir origen de datos, haga clic en Combinar información a partir de otro tipo de archivo.
  7. En el cuadro de diálogo Abrir origen de datos, seleccione el archivo de base de datos de Works y, a continuación, haga clic en Abrir.

    Nota: el cuadro de diálogo Insertar campos debería aparecer ahora. En este momento, el archivo de base de datos de Works se adjunta al documento principal de combinación de correspondencia.
  8. Escriba el contenido de ese documento según corresponda; por ejemplo, escriba la carta modelo.

    Coloque el cursor donde desee que aparezcan los campos de combinación. En el cuadro de diálogo Insertar campos, seleccione el campo que desee y, a continuación, haga clic en Insertar. Continúe seleccionando los campos que desee insertar y haciendo clic en Insertar hasta que los tenga todos.

    Nota: al insertar los campos, escriba los signos de puntuación y los espacios entre ellos, presione Entrar para pasar a otra línea y, a continuación, dé formato al diseño para que aparezca como desea.
  9. Cuando haya insertado los campos y les haya dado el formato deseado, haga clic en Ver resultados en el cuadro de diálogo Insertar campos para ver su apariencia.

    Nota: use el cuadro de diálogo Ver resultados para ver cada registro en el archivo de base de datos de Works que desee.
  10. Si el cuadro de diálogo Ver resultados no incluye correctamente los registros que ha seleccionado en el archivo de base de datos de Works, elija Combinar correspondencia en el menú Herramientas y, a continuación, haga clic en Filtrar y ordenar.

    En la ficha Filtro, haga clic en Usar registros marcados. Haga clic en Aceptar para cerrar el cuadro de diálogo Filtrar y ordenar.

    Nota: con el fin de obtener los resultados deseados, puede realizar algún tipo de filtrado y ordenación avanzados en el archivo de datos antes de completar realmente la combinación de correspondencia. Para obtener ayuda de las fichas Filtrar y Ordenar, haga clic en Ayuda (?) y después en el área de la que desee más información.
  11. Haga clic en Cerrar (X) para cerrar el cuadro de diálogo Ver resultados.

Combinar la correspondencia con la libreta de direcciones de Works

Para combinar la correspondencia con una libreta de direcciones de Works, siga estos pasos.

Nota: en este procedimiento se da por supuesto que ya ha creado en Works la libreta de direcciones con la que desea combinar la correspondencia.
  1. Inicie Works.

    Para ello, haga clic en Inicio, elija Todos los programas y, a continuación, haga clic en Selector de tareas de Microsoft Works.
  2. En el Selector de tareas de Works, haga clic en Programas.
  3. En la lista Programas, haga clic en Procesador de textos de Works.
  4. En la lista de tareas, haga clic en Sobres.

    En este ejemplo se combina la correspondencia de la lista de direcciones en sobres. Sin embargo, puede hacer una combinación de correspondencia diferente con la lista de direcciones, como etiquetas postales o documentos de combinación de correspondencia.
  5. Haga clic en Iniciar esta tarea.
  6. En el cuadro de diálogo Sobres, haga clic en Sobres para combinación de correspondencia y, a continuación, haga clic en Aceptar.
  7. En el cuadro de diálogo Configuración de sobres, seleccione el tamaño del sobre que desee utilizar y, a continuación, haga clic en Documento nuevo.
  8. En el cuadro de diálogo Abrir origen de datos, haga clic en Combinar a partir de la Libreta de direcciones.

    Nota: el cuadro de diálogo Insertar campos debería aparecer ahora. En este momento, la libreta de direcciones de Works se adjunta al documento principal de combinación de correspondencia (su sobre).
  9. Escriba el contenido de ese documento según corresponda.

    Por ejemplo, como seleccionó Sobres en el paso 4, es el momento de insertar sus campos de combinación en el sobre (documento principal de combinación de correspondencia). Coloque el cursor donde desee que aparezcan los campos de combinación, en el cuadro de diálogo Insertar campos seleccione el campo que desee y, a continuación, haga clic en Insertar. Continúe seleccionando los campos que desee insertar y haciendo clic en Insertar hasta que los tenga todos. Al mismo tiempo, escriba los signos de puntuación y los espacios entre cada campo que inserte. Para pasar a la línea siguiente, para diseñar los campos de dirección, presione Entrar.

    Nota: no olvide escribir también el remite según corresponda.
  10. Cuando haya insertado los campos y les haya dado el formato deseado, haga clic en Ver resultados en el cuadro de diálogo Insertar campos para ver su apariencia.

    Nota: use el cuadro de diálogo Ver resultados para ver cada registro en el archivo de base de datos de Works que desee.
  11. Si los resultados de la vista no incluyen correctamente las direcciones que desea en su libreta de direcciones, elija Combinar correspondencia en el menú Herramientas y, a continuación, haga clic en Seleccionar nombres.

    En el cuadro de diálogo Seleccionar nombres, seleccione el nombre que desee en la libreta de direcciones y, a continuación, haga clic en Seleccionar para agregarlo a la lista Destinatarios de combinación. Haga clic en Aceptar para cerrar el cuadro de diálogo Seleccionar nombres.
  12. Haga clic en Cerrar (X) para cerrar el cuadro de diálogo Ver resultados.

Usar un archivo de hoja de cálculo de Works como origen de datos para combinar correspondencia

  1. Inicie el Procesador de textos de Works.
  2. En el menú Herramientas, elija Combinar correspondencia y, a continuación, haga clic en Abrir origen de datos.
  3. En el cuadro de diálogo Abrir origen de datos, haga clic en Combinar información a partir de otro tipo de archivo.
  4. En el cuadro de diálogo Abrir origen de datos, cambie Archivos de tipo por Todos los archivos. A continuación, busque el archivo de hoja de cálculo de Works que desee utilizar.
  5. Haga doble clic en el archivo de hoja de cálculo de Works.
  6. En el cuadro de diálogo Seleccionar tipo de archivo, haga clic en Microsoft Excel 8.0 y, a continuación, haga clic en Aceptar.
  7. Haga clic en o en No, según corresponda, relativamente a la primera fila como nombres de campo.
  8. En el cuadro de diálogo Seleccionar hoja de cálculo o tabla, escriba SHEET1 y, a continuación, haga clic en Aceptar. Ahora verá el cuadro de diálogo Insertar campos, donde puede insertar los campos que desee en el documento de combinación.

    Nota: en el nombre de la hoja de cálculo SHEET1 no se distinguen mayúsculas y minúsculas, y es específico del inglés estadounidense. En la tabla siguiente se muestra el nombre de la hoja de cálculo para otros idiomas:
    Contraer esta tablaAmpliar esta tabla
    IdiomaNombre de la hoja de cálculo
    Portugués (Brasileño)Planilha
    ChecoList
    DanésArk
    AlemánBlatt
    Griego?????
    FinlandésTaulukk
    FrancésFeuille
    HúngaroLap
    PortuguésFolha
    ItalianoFoglio
    Neerlandés (Países Bajos)Blad
    NoruegoArk

Completar la combinación de correspondencia

  1. En el menú Archivo, haga clic en Imprimir.
  2. Si ve los resultados en la combinación de correspondencia y observa que no se suprimieron las líneas en blanco, haga clic en la casilla No imprimir líneas con campos vacíos para activarla.
  3. Utilice uno de los métodos siguientes:
    • Haga clic en Aceptar para completar la combinación de correspondencia e imprimir los sobres en la impresora. Si selecciona esta opción, el resto de los pasos de este artículo pueden no aplicarse.
    • Para guardar la combinación de correspondencia en un documento nuevo que se pueda imprimir después, haga clic en la casilla Enviar el resultado de la combinación a un nuevo documento para activarla y, a continuación, haga clic en Aceptar.
  4. Ahora se abrirá un documento que contiene la lista de direcciones combinada. Para guardar este archivo e imprimirlo después, haga clic en Guardar en el menú Archivo.
  5. En el cuadro de diálogo Guardar como, escriba el nombre del documento nuevo en el cuadro Nombre de archivo (por ejemplo, escriba Mis sobres) y, a continuación, haga clic en Guardar.
De este modo se crea un documento del Procesador de textos de Works (*.wps) que contiene todas las páginas (en este caso, todos los sobres), con lo que podrá imprimir los documentos posteriormente para completar el envío.

Ver el vídeo sobre la combinación de correspondencia en Works

Para ver un vídeo sobre cómo realizar una combinación de correspondencia, haga clic en el botón Reproducir en el visor del Reproductor de Windows Media de Microsoft: Nota: para ver este vídeo, es preciso tener instalado en el equipo el Reproductor de Windows Media 7.0, o una versión posterior, de Microsoft. Para obtener la versión más reciente del Reproductor de Windows Media, visite el sitio web de Microsoft siguiente:
http://www.microsoft.com/windows/windowsmedia/download/default.asp?displang=es&qstechnology

Propiedades

Id. de artículo: 832797 - Última revisión: viernes, 25 de enero de 2008 - Versión: 4.1
La información de este artículo se refiere a:
  • Microsoft Works 8.0
  • Microsoft Works 7.0 Standard Edition
Palabras clave: 
kbhowtomaster KB832797

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com