Comment faire pour effectuer une opération de fusion et publipostage dans Works 7.0 et Works 8.0

Traductions disponibles Traductions disponibles
Numéro d'article: 832797 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique étape par étape l'exécution d'une opération de fusion et publipostage dans Microsoft Works 7.0 et Microsoft Works 8.0. En outre, une vidéo est fournie plus loin dans cet article pour vous guider à travers le processus de fusion et publipostage.

Fusion et publipostage d'un fichier de base de données Works

Pour effectuer la fusion et le publipostage d'un fichier de base de données Works, procédez comme suit.

Remarque Ces étapes supposent que vous avez déjà créé un fichier de base de données Works avec lequel vous souhaitez effectuer la fusion et le publipostage, et que vous avez sélectionné les enregistrements à inclure dans votre fusion et votre publipostage.
  1. Démarrez Works.

    Pour cela, cliquez sur Démarrer, pointez sur Tous les programmes, puis cliquez sur Lanceur de tâches Microsoft Works.
  2. Dans le Lanceur de tâches Works, cliquez sur Programmes.
  3. Dans la liste Programmes, cliquez sur Traitement de texte Works.
  4. Dans la liste des tâches, cliquez sur Documents de fusion et publipostage.
  5. Cliquez sur Démarrer cette tâche.

    Le traitement de texte Works va maintenant démarrer.
  6. Dans la boîte de dialogue Ouvrir la source de données, cliquez sur Fusionner des informations provenant d'un autre type de données.
  7. Dans la boîte de dialogue Ouvrir la source de données, sélectionnez votre fichier de base de données Works, puis cliquez sur Ouvrir.

    Remarque La boîte de dialogue Insérer des champs doit normalement s'afficher. À ce stade, votre fichier de base de données Works est joint au document principal de fusion et publipostage.
  8. Selon votre cas, tapez le contenu de votre document principal de fusion et publipostage (par exemple, la lettre type).

    Placez le curseur à l'endroit où vous souhaitez afficher vos champs de fusion. Dans la boîte de dialogue Insérer des champs, sélectionnez le champ de votre choix, puis cliquez sur Insérer. Continuez de sélectionner les champs à insérer, puis cliquez sur Insérer jusqu'à ce que vous ayez inséré tous les champs souhaités.

    Remarque Lors de l'insertion de vos champs, tapez les signes de ponctuation et les espaces entre les champs, appuyez sur ENTRÉE pour changer de ligne, puis créez la mise en page que vous souhaitez.
  9. Lorsque vous avez terminé l'insertion et la mise en forme des champs, cliquez sur Afficher les résultats dans la boîte de dialogue Insérer des champs pour visualiser l'apparence de vos champs.

    Remarque Utilisez la boîte de dialogue Afficher les résultats pour visualiser chaque enregistrement souhaité dans votre fichier de base de données.
  10. Si l'option Afficher les résultats n'insère pas correctement les enregistrements que vous avez sélectionnés dans votre fichier de base de données Works, pointez sur Fusion et publipostage dans le menu Outils, puis cliquez sur Filtrage et tri.

    Sous l'onglet Filtre, cliquez sur Utiliser des enregistrements marqués. Cliquez sur OK pour fermer la boîte de dialogue Filtrage et tri.

    Remarque Pour obtenir les résultats souhaités, vous pouvez effectuer un filtrage et un tri avancés de votre fichier de données avant de terminer la fusion et le publipostage. Pour obtenir de l'aide sur les onglets Filtre et Tri, cliquez sur ? (Aide), puis cliquez sur l'élément pour lequel vous recherchez de l'aide.
  11. Cliquez sur Fermer (X) pour fermer la boîte de dialogue Afficher les résultats.

Fusion et publipostage avec votre Carnet d'adresses Works

Pour effectuer la fusion et le publipostage avec votre Carnet d'adresses Works, procédez comme suit.

Remarque Ces étapes supposent que vous avez déjà créé dans Works le Carnet d'adresses avec lequel vous souhaitez effectuer la fusion et le publipostage.
  1. Démarrez Works.

    Pour cela, cliquez sur Démarrer, pointez sur Tous les programmes, puis cliquez sur Lanceur de tâches Microsoft Works.
  2. Dans le Lanceur de tâches Works, cliquez sur Programmes.
  3. Dans la liste Programmes, cliquez sur Traitement de texte Works.
  4. Dans la liste des tâches, cliquez sur Enveloppes.

    Dans cet exemple, vous effectuez une opération de fusion et de publipostage de votre liste d'adresses dans des enveloppes. Cependant, vous pouvez effectuer d'autres opérations de fusion et de publipostage de votre liste d'adresses, comme des étiquettes de publipostage ou des documents de fusion et de publipostage.
  5. Cliquez sur Démarrer cette tâche.
  6. Dans la boîte de dialogue Enveloppes, cliquez sur Enveloppes de publipostage, puis sur OK.
  7. Dans la boîte de dialogue Paramètres des enveloppes, sélectionnez la taille d'enveloppe à utiliser, puis cliquez sur Nouveau document.
  8. Dans la boîte de dialogue Ouvrir la source de données, cliquez sur Fusionner à partir du Carnet d'adresses.

    Remarque La boîte de dialogue Insérer des champs doit normalement s'afficher. À ce stade, votre Carnet d'adresses Works est joint au document principal de fusion et publipostage (à savoir votre enveloppe).
  9. Selon votre cas, tapez le contenu de votre document principal de fusion et publipostage.

    Par exemple, il est temps d'insérer vos champs de fusion dans votre enveloppe (document principal de fusion et publipostage) dans la mesure où vous avez sélectionné Enveloppes lors de l'étape 4. Placez le curseur à l'endroit où vous souhaitez afficher vos champs de fusion, sélectionnez le champ de votre choix dans la boîte de dialogue Insérer des champs, puis cliquez sur Insérer. Continuez de sélectionner les champs à insérer, puis cliquez sur Insérer jusqu'à ce que vous ayez inséré tous les champs souhaités. Tapez en même temps les signes de ponctuation et les espaces entre chaque champ à insérer. Si vous souhaitez changer de ligne pour mettre en page vos champs d'adresses, appuyez sur ENTRÉE.

    Remarque N'oubliez pas de taper également, selon votre cas, votre adresse de retour postal.
  10. Lorsque vous avez terminé l'insertion et la mise en forme des champs, cliquez sur Afficher les résultats dans la boîte de dialogue Insérer des champs pour visualiser l'apparence de vos champs.

    Remarque Utilisez la boîte de dialogue Afficher les résultats pour visualiser chaque enregistrement souhaité dans votre fichier de base de données.
  11. Si l'option Afficher les résultats n'insère pas correctement les adresses que vous souhaitez dans votre Carnet d'adresses, pointez sur Fusion et publipostage dans le menu Outils, puis cliquez sur Sélectionner des noms.

    Dans la boîte de dialogue Sélectionner des noms, sélectionnez dans votre Carnet d'adresses un nom de votre choix, puis cliquez sur Sélectionner pour ajouter ce nom à la liste Destinataires du publipostage. Cliquez sur OK pour fermer la boîte de dialogue Sélectionner des noms.
  12. Cliquez sur Fermer (X) pour fermer la boîte de dialogue Afficher les résultats.

Utilisation d'un fichier Tableur Works en tant que source de données de publipostage

  1. Démarrez le traitement de texte Microsoft Works.
  2. Dans le menu Outils, pointez sur Fusion et publipostage, puis cliquez sur Ouvrir la source de données.
  3. Dans la boîte de dialogue Ouvrir la source de données, cliquez sur Fusionner des informations provenant d'un autre type de données.
  4. Dans la boîte de dialogue Ouvrir la source de données, remplacez Fichiers de type par Tous les fichiers Recherchez ensuite le fichier Tableur Works que vous voulez utiliser.
  5. Double-cliquez sur le fichier Tableur Works.
  6. Dans la boîte de dialogue Sélection d'un type de fichier, cliquez sur Microsoft Excel 8.0, puis sur OK.
  7. Cliquez comme il convient sur Oui ou Non sur la première ligne de noms de champ.
  8. In the Sélection d'une feuille de calcul ou d'une table, tapez SHEET1, puis cliquez sur OK. Vous pouvez maintenant voir la boîte de dialogue Insérer des champs dans laquelle vous pouvez insérer les champs que vous souhaitez dans votre document fusionné.

    Remarque Le nom de feuille de calcul SHEET1 n'est pas sensible à la casse et il est spécifique à l'anglais américain. La table suivante répertorie le nom de cette feuille de calcul dans les autres langues :
    Réduire ce tableauAgrandir ce tableau
    LangueNom de la feuille de calcul
    Portugais (Brésil)Planilha
    TchèqueList
    DanoisArk
    AllemandBlatt
    Grec?????
    FinnoisTaulukk
    FrançaisFeuille
    HongroisLap
    PortugaisFolha
    ItalienFoglio
    Néerlandais (Pays-Bas)Blad
    NorvégienArk

Fin de l'opération de fusion et publipostage

  1. Dans le menu Fichier, cliquez sur Imprimer.
  2. Si vous avez constaté, lors de l'affichage de votre opération de fusion et de publipostage, que les lignes vides n'ont pas été supprimées, activez la case à cocher Ne pas imprimer les lignes comportant des champs vides.
  3. Appliquez l'une des méthodes suivantes :
    • Cliquez sur OK pour terminer votre opération de fusion et de publipostage et imprimer vos enveloppes sur l'imprimante. Si vous choisissez cette option, les étapes suivantes de cet article peuvent ne pas être applicables.
    • Pour enregistrer votre opération de fusion et de publipostage dans un nouveau document que vous imprimerez plus tard, activez la case à cocher Envoyer les résultats vers un nouveau document, puis cliquez sur OK.
  4. Un nouveau document contenant vos adresses de fusion et de publipostage doit maintenant s'ouvrir. Pour enregistrer ce fichier et l'imprimer plus tard, cliquez sur Enregistrer dans le menu Fichier.
  5. Dans la boîte de dialogue Enregistrer sous, tapez un nom pour votre nouveau document dans la zone Nom du fichier (par exemple, tapez Mes enveloppes), puis cliquez sur Enregistrer.
Un document de traitement de texte Works (*.wps) contenant toutes les pages (autrement dit, toutes vos enveloppes) est créé et vous pouvez imprimer les documents plus tard pour terminer votre opération de fusion et publipostage.

Vidéo sur la fusion et le publipostage dans Works

Pour visualiser une vidéo sur la façon d'effectuer une opération de fusion et publipostage, cliquez sur le bouton Lecture sur la visionneuse du Lecteur Windows Media : Remarque Pour visualiser cette vidéo, le Lecteur Microsoft Windows Media 7.0 ou version ultérieure doit être installé sur l'ordinateur. Pour vous procurer la dernière version du Lecteur Windows Media, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/windows/windowsmedia/download

Propriétés

Numéro d'article: 832797 - Dernière mise à jour: vendredi 23 février 2007 - Version: 4.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Works 8.0
  • Microsoft Works 7.0 Standard
Mots-clés : 
kbhowtomaster KB832797
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com