Как выполнить слияние в Works 7.0 и Works 8.0

Переводы статьи Переводы статьи
Код статьи: 832797 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

В данной статье это пошаговое руководство о выполнении Слияние в Microsoft Works 7.0 и Microsoft Works 8.0. Кроме того видео приведено далее в в этой статье инструкции по почте Слияние.

Слияние файлов базы данных Works

Для слияния базу данных Works выполните следующие действия.

Примечание Предполагается, что создано базу данных Works для слияния с, и что вы выбрали записи, которые требуется включить в слияние.
  1. Запустите Works.

    Для этого нажмите кнопкуНачало, выберите пункт Все программы, а затем нажмите кнопкуСредство запуска задач Works корпорации Майкрософт.
  2. В средство запуска задач Works нажмите кнопкуПрограммы.
  3. В Программы Выберите Works Текстовый процессор.
  4. Выберите в списке задач Документ слияния Документы.
  5. Нажмите кнопку Запуск этой задачи.

    Работа Теперь начнется текстового процессора.
  6. В Открыть источник данных диалоговое окно, нажмите кнопкуСлияние данных из файла другого типа.
  7. В Открыть источник данных диалоговое окно, выберите в Works файла базы данных и нажмите кнопку Открыть.

    Примечание В Вставка полей Отобразится диалоговое окно. На этом этапе в базу данных Works присоединена основного процесса слияния документ.
  8. При необходимости введите содержимое основного процесса слияния документ — например, нужно ввести имя формы.

    Поместите курсор место появления вашей полей слияния. В Вставка Поля диалоговое окно выберите поле и нажмите кнопкуВставка. Выберите поля, которые требуется вставить, по-прежнему и выберите команду Вставка пока не все поля, которые следует вставить.

    Примечание При вставке полей введите знаки пунктуации и пробелы между значениями полей, нажмите клавишу ВВОД для перехода на новую строку, а затем отформатировать Макет отображаться как требуется.
  9. После вставки и форматирования, как поля требуется, нажмите кнопку Просмотр результатов В диалоговом окне Вставка полейдиалоговое окно для просмотра вида полей.

    Примечание Использование Просмотр результатов диалоговое окно для просмотра каждой записи в файле базы данных Works.
  10. Если просмотреть результаты, не содержит правильной записи Выбранные в файле базы данных Works, выберите пункт Почта Объединение В меню Сервис меню, а затем нажмите кнопкуФильтр и сортировка.

    На Фильтр Вкладка, Нажмите кнопку При использовании помеченных записей. Нажмите кнопку ОК Чтобы закрыть очередь Фильтрация и сортировка диалоговое окно.

    Примечание Можно сделать расширенной фильтрации и сортировки файла данных Перед действительным выполнением слияния для получения результатов, которые хотите. Для получения справки по Фильтр и Сортировка вкладки, Нажмите кнопку Справка (?), а затем щелкните место, где требуется дополнительная справка.
  11. Нажмите кнопку Закрыть (X) для закрытия очередь Просмотр результатов диалоговое окно.

Слияние с адресной книгой Works

Слияние с адресной книгой Works выполните следующие действия.

Примечание Эти действия предполагается, что уже адресной книги созданный в Works для слияния с.
  1. Запустите Works.

    Для этого нажмите кнопкуНачало, выберите пункт Все программы, а затем нажмите кнопкуСредство запуска задач Works корпорации Майкрософт.
  2. В средство запуска задач Works нажмите кнопкуПрограммы.
  3. В Программы Выберите Works Текстовый процессор.
  4. Выберите в списке задачКонверты.

    В этом примере слияние вашего список адресов на конвертах. Тем не менее, можно выполнить другое слияние с вашей Список адресов, таких как почтовые наклейки или слияния документов.
  5. Нажмите кнопку Запуск этой задачи.
  6. В Конверты диалоговое окно, нажмите кнопкуКонверты со слиянием, а затем нажмите кнопкуОК.
  7. В Параметры конверта диалоговое окно, Выберите размер конверта, который требуется использовать и нажмите кнопку Новый Документ.
  8. В Открыть источник данных диалоговое окно, нажмите кнопкуСлияние из адресной книги.

    Примечание В Вставка полей Отобразится диалоговое окно. На этом этапе адресной книги Works присоединяется к главной слияния документ (конверт).
  9. При необходимости введите содержимое основного процесса слияния документ.

    Например поскольку выбранныйКонверты на шаге 4 пора Вставка полей слияния в конверт (основной документ слияния). Поместите курсор где Ваш полей слияния отображаются в Вставка полейдиалоговое окно выберите поле и нажмите кнопкуВставка. Выберите поля, которые требуется вставить, по-прежнему и выберите команду Вставка пока не все поля, которые следует вставить. В то же время введите знаки препинания и пробелы от каждого поля. Для перехода на следующую строку, чтобы макет вашего адрес поля, нажмите клавишу ВВОД.

    Примечание Не забудьте также введите обратный адрес как соответствующие.
  10. После вставки и форматирования, как поля требуется, нажмите кнопку Просмотр результатов В диалоговом окне Вставка полейдиалоговое окно для просмотра вида полей.

    Примечание Использование Просмотр результатов диалоговое окно для просмотра каждой записи в файле базы данных Works.
  11. Если просмотреть результаты не содержат правильного адреса нужно в адресной книге, выберите пункт Слияние В менюСервис меню, а затем нажмите кнопку Выберите имена.

    В Выберите имена диалоговое окно, выберите имя в адресную книгу и нажмите кнопку Выберите Чтобы добавить Это имя для Слияние получателей список. Нажмите кнопкуОК Чтобы закрыть Выберите имена диалоговое окно поле.
  12. Нажмите кнопку Закрыть (X) для закрытия очередь Просмотр результатов диалоговое окно.

Использовать файл электронная таблица Works в качестве источника данных слияния

  1. Для запуска текстового процессора Works.
  2. На Сервис Выберите пункт Слияние, а затем нажмите кнопку Открыть источник данных.
  3. В Открыть источник данных диалоговое окно, нажмите кнопку Слияние данных из файла другого типа.
  4. В Открыть источник данных диалоговое окно, изменение Тип файлов Кому Все файлы. Найдите файл электронная таблица Works, который требуется использовать.
  5. Дважды щелкните файл, электронная таблица Works.
  6. В Выберите тип файла диалоговое окно, нажмите кнопку Microsoft Excel 8.0, а затем нажмите кнопку ОК.
  7. Нажмите соответствующую Да -или- Нет что касается первой строки как имена полей.
  8. В Выделите таблицу или лист диалоговое окно, тип SHEET1, а затем нажмите кнопку ОК. Теперь вы увидите Вставка полей диалоговое окно место вставки поля, которые требуется включить в документ слияния.

    Примечание Имя листа SHEET1 без учета регистра и для английского США. В следующей таблице перечислены имя листа для других языков:
    Свернуть эту таблицуРазвернуть эту таблицу
    ЯзыкРабочий лист название
    Португальский (Бразилия)Planilha
    ЧешскийСписок
    Датский языкArk
    НемецкийBlatt
    Греческий?????
    ФинскийTaulukk
    ФранцузскийFeuille
    ВенгерскийLAP
    ПортугальскийFolha
    ИтальянскийFoglio
    Нидерланды (голландский)Blad
    НорвежскийArk

Завершение процесса слияния

  1. На Файл меню, нажмите кнопкуПечать.
  2. Если для просмотра результатов слияния и заметил пустые строки не были отключены, установите Не печатаются строки с пустыми полями флажок.
  3. Воспользуйтесь одним из следующих способов:
    • Нажмите кнопку ОК для завершения слияния и печать конвертов в принтер. Если выбран этот параметр, остальные действия, описанные в этой статье не относится.
    • Чтобы сохранить слияние в новый документ, так что вы можно распечатать позднее, установите Поместить результат слияния в новый Документ Установите флажок и нажмите кнопку ОК.
  4. Будет новый документ, содержащий список адресов слияния Теперь откройте. Чтобы сохранить этот файл для последующей печати, нажмите кнопку Сохранить на очередь Файл меню.
  5. В Сохранить как диалоговое окно, введите имя для в новый документ Имя файла поле (например, типКонверт) и нажмите кнопкуСохранить.
Это создаст новый документ текстового процессора Works (*.wps) содержащий все страницы (в данном случае на конверты), а затем можно печатать документы позже для выполнения почтовую рассылку.

Просмотр видео слияния Works

Чтобы просмотреть видеоклип с инструкциями для выполнения слияния, нажмите кнопку Воспроизведение Кнопка для проигрывателя Windows Media Средство просмотра: Примечание Для просмотра видео, проигрывателя Windows Media 7.0 или более поздней версии необходимо установить на компьютере. Для получения последней версии Windows Проигрыватель Media, посетите следующий веб-узел корпорации Майкрософт:
http://www.Microsoft.com/Windows/WindowsMedia/Download

Свойства

Код статьи: 832797 - Последний отзыв: 22 сентября 2011 г. - Revision: 5.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Works 7.0 Standard Edition
Ключевые слова: 
kbhowtomaster kbmt KB832797 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:832797

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com