Adres-mektup birleştirme, Works 7.0 ve Works 8.0 gerçekleştirme

Makale çevirileri Makale çevirileri
Makale numarası: 832797 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, Microsoft Works 7.0 ve Microsoft Works 8. 0'a adres-mektup birleştirmeyi gerçekleştirme hakkında adım adım yol gösteren bir kılavuzdur. Ayrıca, video, adres-mektup birleştirme size yol göstermesi için bu makalenin ilerisindeki sağlanır.

Adres-mektup birleştirme bir Works veritabanı dosyası

Adres mektup birleştirme için Works veritabanı dosyası, şu adımları izleyin.

Not Bu adımlarda, seçtiğiniz adres mektup birleştirmede dahil edilmesini istediğiniz kayıtları ve adres mektup birleştirme ile istediğiniz Works veritabanı dosyası ulaştınız varsayılmaktadır.
  1. Works başlatın.

    Bunu yapmak için <a0></a0>, Başlat ' ı tıklatın, Programlar ' ın üzerine gelin ve sonra Microsoft Works Görev Başlatıcısı'nı tıklatın.
  2. Works Görev Başlatıcısı, Programlar ' ı tıklatın.
  3. Programlar listesinde tıklatın Works sözcük işlemci.
  4. Görevler listesinde tıklatın Adres-mektup birleştirme belgeleri.
  5. Bu görevi Başlat ' ı tıklatın.

    Works sözcük işlemci şimdi başlatacak.
  6. Veri kaynağını Aç iletişim kutusunda, başka bir dosya türü bilgileri Birleştir ' i tıklatın.
  7. Veri kaynağını Aç iletişim kutusunda, Works veritabanı dosyasını seçin ve ' ı tıklatın.

    NotAlanları Ekle</a0> iletişim kutusunu artık görünmelidir. Bu noktada, Works veritabanı dosyanızın adres-mektup birleştirme ana belgesi için eklenir.
  8. Uygun şekilde içeriğini, adres-mektup birleştirme ana belgesi--örneğin yazın, sonra da mektup formu yazın.

    Imleci, birleştirme alanı görünmesini istediğiniz yere yerleştirin. Alanları Ekle iletişim kutusunda, istediğiniz alanı seçin ve sonra da <a2>Ekle</a2>'ı tıklatın. Ekle ve eklenen istediğiniz tüm alanları erişene kadar sonra Ekle ' yi tıklatın, istediğiniz alanları seçmek devam'i tıklatın.

    Not Alanlarınızı eklediğinizde, noktalama işaretlerinin ve alanların arasında boşluk ENTER tuşuna basın yeni bir satıra geçmek için yazın ve sonra düzenini istediğiniz gibi görünmesini biçimlendirebilirsiniz.
  9. Alanların eklenmesini ve istediğiniz gibi biçimlendirilmiş oluşturduktan sonra Görünüm sonuçlarıAlanları Ekle ' yi tıklatın alanlarınız nasıl görüntülemek için iletişim kutusu.

    NotGörünüm sonuçları</a0> iletişim kutusunda, istediğiniz Works veritabanı dosyasında her kaydı görüntülemek için kullanın.
  10. Görünüm sonuçları doğru Works veritabanı dosyanızda –seçtiğiniz kayıt eklemezseniz, Araçlar menüsünden Adres-mektup birleştirme ve Süz ve Sırala'yı tıklatın.

    Filtre sekmesinde Kullan işaretli kayıtlar ' ı tıklatın. Süzme ve sıralama iletişim kutusunu kapatmak için Tamam ' ı tıklatın.

    Not Bazı gelişmiş filtreleme ve, gerçekte istediğiniz sonuçları almak için posta birleştirme işlemini tamamlamadan önce veri dosyanızı sıralama yapabilirsiniz. Süz ve Sırala sekmelerini hakkında daha fazla yardım için Yardım ' ı tıklatın (?) ve daha fazla yardım istediğiniz alanı tıklatın.
  11. Kapat (Görünüm sonuçları</a0> iletişim kutusunu kapatmak için X)'ı tıklatın.

Works adres defterinizi ile adres mektup birleştirme

Works adres defterinizi ile adres mektup birleştirme için aşağıdaki adımları izleyin.

Not Bu adımlarda, oluşturulmuş adres mektup birleştirme ile istediğiniz Works adres defterinizi sahip olduğunuz varsayılır.
  1. Works başlatın.

    Bunu yapmak için <a0></a0>, Başlat ' ı tıklatın, Programlar ' ın üzerine gelin ve sonra Microsoft Works Görev Başlatıcısı'nı tıklatın.
  2. Works Görev Başlatıcısı, Programlar ' ı tıklatın.
  3. Programlar listesinde tıklatın Works sözcük işlemci.
  4. Görevler listesinde Zarflar ' ı tıklatın.

    Bu örnekte, posta birleştirme için zarflara adres listenizin. Ancak, farklı bir adres-mektup birleştirme adres listesi gibi postalama etiketleri veya adres-mektup birleştirme belgeleri ile yapabilirsiniz.
  5. Bu görevi Başlat ' ı tıklatın.
  6. Zarf iletişim kutusuna, Adres mektup birleştirme zarfları ' ı tıklatın ve sonra Tamam ' ı tıklatın.
  7. Zarf ayarları iletişim kutusunda, kullanmak istediğiniz zarf boyutunu seçin ve Yeni belge</a1>'ı tıklatın.
  8. Veri kaynağını Aç iletişim kutusunda, adres defterinden Birleştir ' i tıklatın.

    NotAlanları Ekle</a0> iletişim kutusunu artık görünmelidir. Bu noktada, Works adres defterinizi kullanarak adres-mektup birleştirme ana belgesi (Zarf) için eklenir.
  9. Adres-mektup birleştirme ana belgesi içeriğini uygun şekilde yazın.

    Zarflar 4. adımda seçtiğiniz için örneğin, bunu zarfınıza (adres-mektup birleştirme ana belgesi), birleştirme alanları eklemek için saattir. Imleci, birleştirme alanları Ekle alanları görünmesini istediğiniz yere koymak iletişim kutusunda, istediğiniz alanı seçin ve sonra da <a2>Ekle</a2>'ı tıklatın. Ekle ve eklenen istediğiniz tüm alanları erişene kadar sonra Ekle ' yi tıklatın, istediğiniz alanları seçmek devam'i tıklatın. Aynı zamanda, noktalama işaretleri ve eklediğiniz her alanın arasında boşluk yazın. Adres alanlarınızın düzeni sonraki satıra taşınmak için ENTER tuşuna basın.

    Not Iade adresinizi de uygun şekilde yazın unutmayın değil.
  10. Alanların eklenmesini ve istediğiniz gibi biçimlendirilmiş oluşturduktan sonra Görünüm sonuçlarıAlanları Ekle ' yi tıklatın alanlarınız nasıl görüntülemek için iletişim kutusu.

    NotGörünüm sonuçları</a0> iletişim kutusunda, istediğiniz Works veritabanı dosyasında her kaydı görüntülemek için kullanın.
  11. Görünüm sonuçları doğru adres defterinizde istediğiniz adresleri eklemeyin, Araçlar menüsünden Adres-mektup birleştirme ve Adları Seç'ı tıklatın.

    Adları Seç iletişim kutusunda, istediğiniz adres defterinizde bir ad seçin ve sonra bu adı Birleştirme alıcılar listesine eklemek için Seç ' i tıklatın. ' ı tıklatın <a0>Adları Seç</a0> iletişim kutusunu kapatmak için Tamam.
  12. Kapat (Görünüm sonuçları</a0> iletişim kutusunu kapatmak için X)'ı tıklatın.

Bir Works elektronik tablo dosyası adres-mektup birleştirme veri kaynağı olarak kullanın...

  1. Works sözcük işlemci'ni başlatın.
  2. Araçlar menüsünden Adres mektup birleştirme için işaretleyin ve sonra Veri kaynağını Aç'ı tıklatın.
  3. Veri kaynağını Aç iletişim kutusunda, başka bir dosya türü bilgileri Birleştir ' i tıklatın.
  4. Veri kaynağını Aç iletişim kutusunda, Tüm dosyalarDosya türleri ' ni değiştirin. Sonra Works elektronik tablosu, kullanmak istediğiniz dosyayı bulun.
  5. Works elektronik tablo dosyasını çift tıklatın.
  6. Dosya türünü seç iletişim kutusunda, Microsoft Excel 8.0 ' ı tıklatın ve sonra Tamam ' ı tıklatın.
  7. Uygun Evet veya yok ilk satırı alan adları olarak tıklatın.
  8. Çalışma sayfası seçin ya da tablo iletişim kutusu SHEET1 yazın ve Tamam ' ı tıklatın. Şimdi, mektup birleştirme belgenizdeki istediğiniz alanları ekleme Alanları Ekle iletişim kutusunu göreceksiniz.

    Not Çalışma sayfası SHEET1 büyük/küçük harf duyarlı ve ABD ingilizce için belirli addır. Aşağıdaki tablo, çalışma sayfasının adını diğer diller için listeler:
    Bu tabloyu kapaBu tabloyu aç
    DilÇalışma sayfası adı
    Brezilya diliPlanilha
    ÇekçeListe
    DancaArk
    AlmancaBlatt
    Yunanca?????
    FinceTaulukk
    FransızcaFeuille
    MacarcaMasa
    PortekizceFolha
    İtalyancaFoglio
    <a1>Hollanda</a1> (Felemenkçe)Blad
    Norveç diliArk

Posta birleştirme işlemini tamamlayın.

  1. Dosya menüsünde Yazdır ' ı tıklatın.
  2. Boş alanlar içeren satırları yazdırma onay kutusunu seçmek için adres mektup birleştirmede sonuçlar görüntülenebilir ve boş satırlar yok bastırılmış fark'ı tıklatın.
  3. Aşağıdaki yöntemlerden birini kullanın:
    • Tamam, adres mektup birleştirmeyi tamamlamak ve Zarflarınızı yazıcıya yazdırmak için Ek Yardım düğmesini tıklatın. Bu seçeneği seçerseniz, bu makaledeki adımları diğer geçerli olmayabilir.
    • Daha sonra yazdırmak için adres-mektup birleştirme için yeni bir belge kaydetmek için <a0></a0>, Yeni belge birleştirme sonucuna Gönder</a0> onay kutusunu tıklatıp seçin ve Tamam ' ı tıklatın.
  4. Birleştirilmiş adres listenizi içeren yeni bir belge artık açılır. Daha sonra yazdırmak için bu dosyayı kaydetmek için <a0></a0>, Dosya menüsünde Kaydet ' i tıklatın.
  5. Farklı Kaydet iletişim kutusunda <a0>Dosya adı</a0> kutusundaki yeni belge için bir ad yazın (örneğin, Resimlerim zarflar yazın) ve sonra da <a2>Kaydet</a2>'i tıklatın.
(Bu durumda, tüm zarfların) tüm sayfaları içeren yeni bir Works sözcük işlemci belgesi (*.wps) oluşturun ve sonra daha sonra posta tamamlamak için belgeleri yazdırabilirsiniz.

Works Adres-mektup birleştirme video görüntüleme

Adres-mektup birleştirmeyi gerçekleştirme ile ilgili bir video izlemek için <a0></a0>, Microsoft Windows Media Player'ın, <a2>Yürüt</a2> düğmesini tıklatın... görüntüleyiciyi: Not Bu videoyu görüntüleyebilmeniz için <a0></a0>, bilgisayarda Microsoft Windows Media Player 7.0 veya sonraki bir sürümü yüklü olmalıdır. Windows'un en son sürümünü elde etmek için Media player, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/windows/windowsmedia/download

Özellikler

Makale numarası: 832797 - Last Review: 3 Ekim 2006 Salı - Gözden geçirme: 4.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Works 8.0
  • Microsoft Works 7.0 Standard Edition
Anahtar Kelimeler: 
kbmt kbhowtomaster KB832797 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:832797

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com